<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<meta name="apple-itunes-app" content="app-id=635263304">
	<meta name="description" content="New Photography Every Day">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bjp-online.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<!-- ad tags -->
    <script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/18742406/BJP_Wallpaper', [1, 1], 'div-gpt-ad-123456789-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard', [[728, 90], [970, 250], [970, 90], [980, 254]], 'div-gpt-ad-123456789-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-123456789-2').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU_Bottom', [300, 250], 'div-gpt-ad-1416932029139-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_overlay', [2, 2], 'div-gpt-ad-123456789-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile', [[320, 50], [300, 50]], 'div-gpt-ad-1453886276802-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Bottom', [[970, 90], [970, 250], [980, 90], [980, 250], [980, 254]], 'div-gpt-ad-1416932029139-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile_2', [[320, 50], [300, 50]], 'div-gpt-ad-1464259606288-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('template','article_page').setTargeting('pageid','15187').setTargeting('pagetitle','Danube Revisited: The Inge Morath Truck Project goes on show').setTargeting('category','Awards').setTargeting('date','10 March 2017').setTargeting('keywords',['Danube Revisited','Fotografie Forum Frankfurt','Inge Morath Award','Inge Morath Foundation','Inge Morath Truck Project','Olivia Arthur',]).setTargeting('siteversion','2.0');
	googletag.enableServices();
	});
	</script>
<!-- /ad tags -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '473714806349872'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=473714806349872&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- begin email newsletter modal -->

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"7d0ad414d3161378b157dceb0","lid":"0817c0a65b"}) })</script>

<!-- end email newsletter modal -->

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"We use cookies on this website.","dismiss":"OK","learnMore":"More info","link":"http://www.bjp-online.com/cookie-policy/","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<title>Danube Revisited: The Inge Morath Truck Project goes on show &#8211; British Journal of Photography</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Feed" href="http://www.bjp-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Comments Feed" href="http://www.bjp-online.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Danube Revisited: The Inge Morath Truck Project goes on show Comments Feed" href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bjp-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbp_styles-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bjpdirectorytheme-styles-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/businessdirectory-themes/bjpdirectorytheme/assets/styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bjpdirectorytheme-normalize-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/businessdirectory-themes/bjpdirectorytheme/assets/normalize.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<link rel='https://api.w.org/' href='http://www.bjp-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bjp-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bjp-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rineke Dijkstra wins the 2017 Hasselblad Award' href='http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/' />
<link rel="canonical" href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" />
<link rel='shortlink' href='http://wp.me/p63J1F-3WX' />
<link rel="alternate" type="application/json+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2017%2F03%2Fdanube-revisited-the-inge-morath-truck-project-goes-on-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2017%2F03%2Fdanube-revisited-the-inge-morath-truck-project-goes-on-show%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		.entry-content li a,
		.page .entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
    
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.6.2.1 -->
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="British Journal of Photography"/>
<meta property="og:title" content="Danube Revisited: The Inge Morath Truck Project goes on show"/>
<meta itemprop="name" content="Danube Revisited: The Inge Morath Truck Project goes on show"/>
<meta name="twitter:title" content="Danube Revisited: The Inge Morath Truck Project goes on show"/>
<meta property="og:url" content="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/"/>
<meta name="twitter:url" content="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-03-10T14:51:07+00:00"/>
	<meta property="article:modified_time" content="2017-03-10T15:00:13+00:00" />
<meta property="og:updated_time" content="2017-03-10T15:00:13+00:00" />
<meta property="article:section" content="Awards"/>
<meta property="article:section" content="BJP"/>
<meta property="article:section" content="Documentary"/>
<meta property="article:section" content="Exhibitions"/>
<meta property="article:publisher" content="http://www.facebook.com/bjphoto"/>
<meta name="twitter:site" content="@1854"/>
<meta property="og:description" content="During her life, she encouraged photographers to realise their photographic ambitions. In death, the former Magnum photographer’s legacy lives on in the Inge Morath Foundation, established in 2003 - a year after her death - to preserve her archive. Central to the foundation is the Inge Morath Award,"/>
<meta name="description" content="During her life, she encouraged photographers to realise their photographic ambitions. In death, the former Magnum photographer’s legacy lives on in the Inge Morath Foundation, established in 2003 - a year after her death - to preserve her archive. Central to the foundation is the Inge Morath Award,"/>
<meta itemprop="description" content="During her life, she encouraged photographers to realise their photographic ambitions. In death, the former Magnum photographer’s legacy lives on in the Inge Morath Foundation, established in 2003 - a year after her death - to preserve her archive. Central to the foundation is the Inge Morath Award,"/>
<meta name="twitter:description" content="During her life, she encouraged photographers to realise their photographic ambitions. In death, the former Magnum photographer’s legacy lives on in the Inge Morath Foundation, established in 2003 - a year after her death - to preserve her archive. Central to the foundation is the Inge Morath Award,"/>
<meta property="og:image" content="http://www.bjp-online.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print.jpg"/>
<meta itemprop="image" content="http://www.bjp-online.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print.jpg"/>
<meta name="twitter:image:src" content="http://www.bjp-online.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>

<body class="single single-post postid-15187 single-format-standard">
	<div class="background-skin">
<div id='div-gpt-ad-123456789-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-0'); });
</script>
</div>
	</div>
	<div id="container">

		<header id="masthead" class="cf" role="banner">

<div id="bjp-mobile-top"><div class="bjp-mobile-cent">
<div id='div-gpt-ad-1453886276802-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453886276802-0'); });
</script>
</div>
</div></div><!--tomedit-->

			
			<div id="site-title">
							<h1><a href="http://www.bjp-online.com/" title="British Journal of Photography">British Journal of Photography</a></h1>
							<h2 class="site-description">Since 1854</h2>
			
			</div><!-- end #site-title -->

<div id="bjp-banner-top"><div class="bjp-banner-cent">
<div id='div-gpt-ad-123456789-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-1'); });
</script>
</div>
</div></div><!--tomedit-->


			<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span>Search</span></a>
						
<form method="get" id="searchform" class="searchform" action="http://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-main-menu" class="nav-menu"><li id="menu-item-5159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5159"><a href="http://www.bjp-online.com">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="http://www.bjp-online.com/category/news/">News</a></li>
	<li id="menu-item-5163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="http://www.bjp-online.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-5161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5161"><a href="http://www.bjp-online.com/category/projects/">Projects</a></li>
	<li id="menu-item-5160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5160"><a href="http://www.bjp-online.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="http://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-5168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5168"><a href="http://www.bjp-online.com/latest-issue/">Latest issue</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a href="https://www.thebjpshop.com">BJP Shop</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="http://www.bjp-online.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-5171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5171"><a href="http://www.bjp-online.com/stay-up-to-date/">Newsletter</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-5165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5165"><a href="http://www.bjp-online.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-5173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5173"><a href="http://www.bjpbreakthrough.com">Student</a></li>
	<li id="menu-item-5172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5172"><a href="http://www.bjpipa.com">Professional</a></li>
</ul>
</li>
<li id="menu-item-5166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5166"><a href="http://www.bjp-online.com/latest-jobs/">Jobs</a></li>
<li id="menu-item-5167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5167"><a href="http://www.bjp-online.com/directory/">Directory</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

		<div id="bjp-masthead-img"><a href="http://www.bjp-online.com/" rel="home"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/BJP_LogoandMasthead-01.png" alt="British Journal of Photography"/></a></div>
		<div class="bjpclear"> </div>
		<div id="bjp-masthead-social">
			<div class="bjpsocialholder"><a href="http://twitter.com/1854" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/twitter.png" class="bjpsocialicon" height="32" width="32" alt="Twitter"/></a><a href="http://www.facebook.com/bjphoto" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/facebook.png" class="bjpsocialicon" height="32" width="32" alt="Facebook"/></a><a href="http://instagram.com/bjp1854/" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/instagram.png" class="bjpsocialicon" height="32" width="32" alt="Instagram"/></a><a href="http://www.bjp-online.com/stay-up-to-date/" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/mailicon.png" class="bjpsocialicon" height="32" width="32" alt="Get our News via Email"/></a><a href="https://www.thebjpshop.com" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/shopicon.png" class="bjpsocialicon" height="32" width="32" alt="Buy or Subscribe"/></a></div>
		</div><!-- end bjp-masthead-social-->

		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-15187" class="post-15187 post type-post status-publish format-standard has-post-thumbnail hentry category-awards category-bjp category-documentary category-exhibitions tag-danube-revisited tag-fotografie-forum-frankfurt tag-inge-morath-award tag-inge-morath-foundation tag-inge-morath-truck-project tag-olivia-arthur">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="http://www.bjp-online.com/category/awards/" rel="category tag">Awards</a>, <a href="http://www.bjp-online.com/category/bjp/" rel="category tag">BJP</a>, <a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/exhibitions/" rel="category tag">Exhibitions</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/">10 March 2017</a>
		</div><!-- end .entry-date -->
		
		<h1 class="entry-title">Danube Revisited: The Inge Morath Truck Project goes on show</h1>
		<div class="entry-author author">
			Written by Gemma Padley		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

	<div class="entry-thumbnail">
		<a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" title="Permalink to Danube Revisited: The Inge Morath Truck Project goes on show"><img width="840" height="669" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-1024x816.jpg" class="attachment-large size-large" alt="From the series My Danube, 2014 © Lurdes R. Basolí" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-1024x816.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-300x239.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-768x612.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-840x669.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-1004x800.jpg 1004w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-120x96.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-800x637.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-753x600.jpg 753w" sizes="(max-width: 840px) 100vw, 840px" /></a>
	</div><!-- end .entry-thumbnail -->
	<p class="bjp_media_credit">From the series My Danube, 2014 © Lurdes R. Basolí</p>

	<div class="entry-content">
	<div class="bjp_share_btns"></div>
	<p class="bjp_standfirst">As Danube Revisited: The Inge Morath Truck Project opens in Frankfurt, we revisit an article first published in BJP in April 2014 looking at how Olivia Arthur, Jessica Dimmock and more put the series together</p>
		<p class="western">During her life, she encouraged photographers to realise their photographic ambitions. In death, the former Magnum photographer’s legacy lives on in the Inge Morath Foundation, established in 2003 &#8211; a year after her death &#8211; to preserve her archive. Central to the foundation is the Inge Morath Award, a $5000 grant designed to help women photographers under the age of 30 finish a long-term documentary project.</p>
<p class="western">“When Inge died, Larry Towell and a group of Magnum photographers created the award in her memory,” John Jacob, director at the foundation, told <em>BJP</em> in an article first published in our <a href="https://www.thebjpshop.com/product/april-2014/">April 2014 &#8216;Women Only&#8217; issue</a>. “The Inge Morath Foundation co-administers the award, but it’s very much driven by the Magnum Foundation.”</p>
<p class="western">Every year, Jacob and a jury of Magnum photographers name an overall winner and up to two finalists. Entrants submit between 40 and 60 images from an ongoing personal project. “Each year we look at 80 to 100 submissions and then select a number to present to the Magnum photographers at their AGM,” explains Jacob.</p>
<p class="western">“There was hope the award would bring the work of women photographers to Magnum’s attention – photographers it might otherwise not be aware of. The award has helped women practitioners achieve a greater level of prominence; the most obvious example is Olivia Arthur, who started out as an Inge Morath Award winner and went on to become a member of Magnum.”</p>
<div id="attachment_15241" style="width: 850px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print.jpg"><img class="size-large wp-image-15241" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-1024x768.jpg" alt="From the series In and out of love, 2014 © Olivia Arthur" width="840" height="630" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-1024x768.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-300x225.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-768x576.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-840x630.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-1067x800.jpg 1067w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-120x90.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Arthur_In-and-out-of-love_2_print-800x600.jpg 800w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">From the series In and out of love, 2014 © Olivia Arthur</p></div>
<p class="western">This year, Arthur will embark on a six-week roadtrip along the Danube with eight other Inge Morath Award winners, retracing the route the Austrian photographer once travelled from the south of Germany through countries including Austria, Hungary and Bulgaria.</p>
<p class="western">During the trip, which is supported by the Magnum Foundation, they will show Morath’s photographs alongside their own new shots in a converted truck that will serve as a portable exhibition space. They also plan to run workshops for local women along the way.</p>
<p class="western">“The idea behind <em>Danube Revisited: The Inge Morath Truck Project</em> is to take Inge’s work back to the area in which it was created, to make our own work, and to engage with women photographers we meet,” says Arthur, who won the award in 2007 for <em>The Middle Distance</em>, a project that looks at cultural differences between women who live on the border between Europe and Asia.</p>
<p class="western">“I met three other winners during a group exhibition at Photohof in Salzburg two years ago – Lurdes R Basoli, Zhe Chen and Emily Schiffer,” she continues. “We talked about doing a roadtrip together and discovered that Inge had made a trip along the Danube.</p>
<p class="western">“After much discussion we decided to embark on a trip of our own, with as many of the other winners as possible. We’re all roughly the same age and have a good energy, so it was a case of, ‘Let’s take this energy and do something with it’. The project is about engaging people and bringing them together.”</p>
<div id="attachment_15245" style="width: 850px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print.jpg"><img class="size-large wp-image-15245" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-1024x682.jpg" alt="From the series Untitled, 2014 © Jessica Dimmock" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Dimmock_untitled_3_print-800x533.jpg 800w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">From the series Untitled, 2014 © Jessica Dimmock</p></div>
<p class="western">On the project’s website [www.danuberevisited.com], the collective writes that each photographer will bring “a unique personal vision and a common appreciation for the challenges facing women photographers today”.</p>
<p class="western">Morath knew something of the difficulties of working in an industry largely dominated by men. Along with Eve Arnold, she was one of only two female members at Magnum in the 1950s and was often given fashion and beauty shoots, or assignments with more ‘feminine’ stories– the Duchess of Marlborough and Lola de Vilato (the sister of Pablo Picasso), and one titled <em>American Girls in Paris</em>.</p>
<p class="western">Arthur says some of the same issues remain, but argues that the extent to which it impedes depends on the kind of work you envisage doing. “For my work, being a woman has been helpful,” she explains.</p>
<p class="western">“You gain a kind of access that is not necessarily available to men – people let down their guard. Of course there is some pigeonholing, and you tend to get asked to do certain obvious stories about women and children, but I personally wouldn’t complain because, if anything, I’ve pigeonholed myself.</p>
<p class="western">“If I were shooting in conflict zones and editors called me up to cover stories about women and children, then maybe I’d get annoyed, but I know what my work is about.”</p>
<div id="attachment_15244" style="width: 822px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print.jpg"><img class="size-large wp-image-15244" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-812x1024.jpg" alt="Forest, from the series The Black, 2014 © Kathryn Cook" width="812" height="1024" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-812x1024.jpg 812w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-238x300.jpg 238w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-768x968.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-666x840.jpg 666w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-635x800.jpg 635w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-95x120.jpg 95w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-800x1009.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Cook_The-Black-Forest_2_print-476x600.jpg 476w" sizes="(max-width: 812px) 100vw, 812px" /></a><p class="wp-caption-text">Forest, from the series The Black, 2014 © Kathryn Cook</p></div>
<p class="western">Arthur was an emerging photographer when she won the award and says it was invaluable in terms of confidence and financial support. “I had just moved to London after finishing my residency at Fabrica in Italy, and I was unestablished,” she says.</p>
<p class="western">“Winning the award was a big step. A year later I applied to Magnum and was accepted as a nominee [in 2008].”</p>
<p class="western">Jessica Dimmock, who won the Inge Morath Award in 2006, is also taking part in the road trip. Like Arthur, she has only praise for the prize.</p>
<p class="western">“Winning the award was a big show of support for my first project, <em>The Ninth Floor</em> [which documents heroin users living in a former millionaire’s apartment in New York]. It was great to be able to say:‘I’m an Inge Morath Award winner&#8217;.”</p>
<p class="western">The VII Photo member believes that, overall, the situation for female photojournalists and documentary photographers is positive, although some entrenched attitudes do remain. “It’s tough, but some women have proved that if you are determined, you will get the work,” she says</p>
<p class="western">“A more subtle and hard-to-reach issue concerns war stories, which have a very privileged place in our media – and rightly so as they’re incredibly important, but they’re not the only important stories.</p>
<p class="western">“One of the ways that a young photojournalist makes their mark is to go to war, and it’s often young males who do this – not always, but often,” she continues. “Very important images are coming out of these places, but I sometimes feel it’s hard to get the message about other types of stories through.</p>
<p class="western">“The Inge Morath Award provides an opportunity to get to the same level, and reach the same audience, by highlighting the importance of those other stories. Ultimately, you have to find the kind of image-maker you are. It takes time to find your photographic voice.”</p>
<p class="western"><em>Danube Revisited: The Inge Morath Truck Project is on show at Fotografie Forum Frankfurt until 28 May. <a href="http://www.fffrankfurt.org/e_exh2017_donau.html">www.fffrankfurt.org</a> <a href="http://ingemorath.org/">www.ingemorath.org</a> <a href="https://www.magnumfoundation.org/">magnumfoundation.org</a> <a href="http://danuberevisited.com/">danuberevisited.com</a> </em><em>This article was first published in the April 2014 issue of BJP, an-all female edition of the magazine. It can be bought from <a href="https://www.thebjpshop.com/">www.thebjpshop.com</a></em></p>
<div id="attachment_15250" style="width: 850px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print.jpg"><img class="size-large wp-image-15250" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-1024x667.jpg" alt="Near Vienna, Austria, 1958 © Inge Morath Foundation/Magnum Photos/Agentur Focus" width="840" height="547" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-1024x667.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-300x196.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-768x501.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-840x548.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-1200x782.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-120x78.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Morath_2_print-800x521.jpg 800w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">Near Vienna, Austria, 1958 © Inge Morath Foundation/Magnum Photos/Agentur Focus</p></div>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-counts="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" data-ssbp-title="Danube Revisited: The Inge Morath Truck Project goes on show" data-ssbp-short-url="" data-ssbp-post-id="15187"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Danube Revisited: The Inge Morath Truck Project goes on show" data-ssbp-url="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/&amp;text=Danube+Revisited%3A+The+Inge+Morath+Truck+Project+goes+on+show+&amp;tags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Danube Revisited: The Inge Morath Truck Project goes on show" data-ssbp-url="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Danube Revisited: The Inge Morath Truck Project goes on show' data-ssbp-url=http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Danube Revisited: The Inge Morath Truck Project goes on show" data-ssbp-url="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Danube Revisited: The Inge Morath Truck Project goes on show&amp;Body=%20http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" class="ssbp-btn ssbp-email" data-ssbp-title="Danube Revisited: The Inge Morath Truck Project goes on show" data-ssbp-url="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" /></div></div></div>		<div class="footcomm"><p><strong><a href="http://bjp.photo/apr17pfc">APRIL 2017 ISSUE</a>:</strong></p>
<p><span style="font-weight: 400;">Scratching the Surface: Daisuke Yokota and Thomas Mailaender take photography beyond the frame</span></p>
<p>It&#8217;s available to <a href="http://bjp.photo/apr17pfc"><strong>order online now.</strong></a></p>
<p><a href="https://www.thebjpshop.com/?utm_source=BJP&amp;utm_campaign=BJP%20SHOP&amp;utm_medium=Online%20Article%20Footer&amp;utm_content=Ongoing%20-%20Mag" target="_blank">THE BJP SHOP </a>| <a style="color: #333333;" href="https://itunes.apple.com/gb/app/british-journal-photography/id635263304?mt=8" target="_blank">APP STORE</a> | <a style="color: #333333;" href="http://www.bjpsubs.com?utm_campaign=Subs&amp;utm_source=Online%20Article%20Footer&amp;utm_medium=Online%20Article%20Footer&amp;utm_content=Ongoing" target="_blank">SUBSCRIBE</a></p>
<div>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bjp-online.us7.list-manage.com/subscribe/post?u=7d0ad414d3161378b157dceb0&amp;id=a74238e4ee" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p style="text-align: center;"><label for="mce-EMAIL">Get the best of contemporary photography straight to your inbox, weekly:</label> <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_7d0ad414d3161378b157dceb0_a74238e4ee" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign up" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</div><!--footcomm-->	</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<p class="updated metadataonly">2017-03-10T15:00:13+00:00</p>
		<div class="entry-cats">
			<span>Filed under: </span><a href="http://www.bjp-online.com/category/awards/" rel="category tag">Awards</a>, <a href="http://www.bjp-online.com/category/bjp/" rel="category tag">BJP</a>, <a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/exhibitions/" rel="category tag">Exhibitions</a>		</div><!-- end .entry-cats -->
						<div class="entry-tags"><span>Tagged with: </span><a href="http://www.bjp-online.com/tag/danube-revisited/" rel="tag">Danube Revisited</a>, <a href="http://www.bjp-online.com/tag/fotografie-forum-frankfurt/" rel="tag">Fotografie Forum Frankfurt</a>, <a href="http://www.bjp-online.com/tag/inge-morath-award/" rel="tag">Inge Morath Award</a>, <a href="http://www.bjp-online.com/tag/inge-morath-foundation/" rel="tag">Inge Morath Foundation</a>, <a href="http://www.bjp-online.com/tag/inge-morath-truck-project/" rel="tag">Inge Morath Truck Project</a>, <a href="http://www.bjp-online.com/tag/olivia-arthur/" rel="tag">Olivia Arthur</a></div>
		
			</footer><!-- end .entry-meta -->
</article><!-- end .post-15187 -->
	<div id="comments" class="comments-area">

	
	
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/" rel="prev"><span class="meta-nav">Previous Post</span>Rineke Dijkstra wins the 2017 Hasselblad Award</a></div>
			<div class="nav-next"></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="bjp_mpu_ad-3" class="widget widget_bjp_mpu_ad">
		
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU 1 -->
			<div id='div-gpt-ad-123456789-2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-2'); });
			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="zuki_recentposts_small_one_cat-3" class="widget widget_zuki_recentposts_small_one_cat">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Like This</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" title="Permalink to Danube Revisited: The Inge Morath Truck Project goes on show"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="From the series My Danube, 2014 © Lurdes R. Basolí" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/">Danube Revisited: The Inge Morath Truck Project goes on show</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" class="entry-date">10 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/" title="Permalink to Rineke Dijkstra wins the 2017 Hasselblad Award"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Rineke-Dijkstra_Kolobrzeg-Poland-July-26-1992-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Kolobrzeg, Poland, July 26, 1992 © Rineke Dijkstra" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Rineke-Dijkstra_Kolobrzeg-Poland-July-26-1992-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Rineke-Dijkstra_Kolobrzeg-Poland-July-26-1992-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/">Rineke Dijkstra wins the 2017 Hasselblad Award</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/" class="entry-date">9 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/yan-wang-preston-wins-the-syngenta-photography-award/" title="Permalink to Yan Wang Preston wins the Syngenta Photography Award"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Forest-1-2011-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Forest #6, 2011 © Yan Wang Preston" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Forest-1-2011-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Forest-1-2011-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/yan-wang-preston-wins-the-syngenta-photography-award/">Yan Wang Preston wins the Syngenta Photography Award</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/yan-wang-preston-wins-the-syngenta-photography-award/" class="entry-date">9 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/deutsche-borse-photography-foundation-prize-2017-shortlist-announced/" title="Permalink to Deutsche Börse Photography Foundation Prize 2017 exhibition opens"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/deutsche-borse-Dana-Lixenberg-Wilteysha-1993-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Wilteysha, 1993 © Dana Lixenberg. Courtesy of the artist and Grimm, Amsterdam" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/deutsche-borse-Dana-Lixenberg-Wilteysha-1993-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/deutsche-borse-Dana-Lixenberg-Wilteysha-1993-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/deutsche-borse-photography-foundation-prize-2017-shortlist-announced/">Deutsche Börse Photography Foundation Prize 2017 exhibition...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/deutsche-borse-photography-foundation-prize-2017-shortlist-announced/" class="entry-date">2 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/esaylijaasko/" title="Permalink to November is a beginning for Esa Ylijaasko"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/01-Esa_Ylijaasko-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="A dog walks on a rooftop near Süleymaniye Mosque in Istanbul, March 2015. From the series November is a beginning © Esa Ylijaasko" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/01-Esa_Ylijaasko-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/01-Esa_Ylijaasko-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/esaylijaasko/">November is a beginning for Esa Ylijaasko</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/esaylijaasko/" class="entry-date">2 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/guy-martin-on-shooting-the-parallel-state-in-turkey/" title="Permalink to Guy Martin shoots The Parallel State in Turkey"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/guymartin2-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="guymartin2" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/guymartin2-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/guymartin2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/guy-martin-on-shooting-the-parallel-state-in-turkey/">Guy Martin shoots The Parallel State in Turkey</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/guy-martin-on-shooting-the-parallel-state-in-turkey/" class="entry-date">1 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="zuki_recentposts_small_one-11" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>Editions</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/02/bjp-7858-scratching-the-surface/" title="Permalink to #BJP 7858: Scratching the Surface"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/AnimatedIssue-120x120.gif" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="#BJP 7858, cover shot by Daisuke Yokota" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/AnimatedIssue-120x120.gif 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/AnimatedIssue-150x150.gif 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/02/bjp-7858-scratching-the-surface/">#BJP 7858: Scratching the Surface</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/02/bjp-7858-scratching-the-surface/" class="entry-date">28 February 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/02/bjp-7857-habitat/" title="Permalink to #BJP 7857: Habitat"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800_March_2017-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="BJP&#039;s" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800_March_2017-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800_March_2017-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/02/bjp-7857-habitat/">#BJP 7857: Habitat</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/02/bjp-7857-habitat/" class="entry-date">2 February 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/01/bjp-7856-tales-of-the-city/" title="Permalink to #BJP 7856: Tales of the City"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OnlineArticle_1280x800_Feb_2017-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="onlinearticle_1280x800_feb_2017" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OnlineArticle_1280x800_Feb_2017-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/OnlineArticle_1280x800_Feb_2017-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/01/bjp-7856-tales-of-the-city/">#BJP 7856: Tales of the City</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/01/bjp-7856-tales-of-the-city/" class="entry-date">4 January 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="bjp_mpu_ad_2-5" class="widget widget_bjp_mpu_ad_2">
					<!-- MPU 2 -->
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU -->
			<div id='div-gpt-ad-1416932029139-3' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-3'); });
			
			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="zuki_recentposts_small_one-4" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Stories</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" title="Permalink to Danube Revisited: The Inge Morath Truck Project goes on show"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="From the series My Danube, 2014 © Lurdes R. Basolí" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/FFF_DR_Basoli_My-Danube_2_print-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/">Danube Revisited: The Inge Morath Truck Project goes on show</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/danube-revisited-the-inge-morath-truck-project-goes-on-show/" class="entry-date">10 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/" title="Permalink to Rineke Dijkstra wins the 2017 Hasselblad Award"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Rineke-Dijkstra_Kolobrzeg-Poland-July-26-1992-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Kolobrzeg, Poland, July 26, 1992 © Rineke Dijkstra" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Rineke-Dijkstra_Kolobrzeg-Poland-July-26-1992-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Rineke-Dijkstra_Kolobrzeg-Poland-July-26-1992-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/">Rineke Dijkstra wins the 2017 Hasselblad Award</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/rineke-dijkstra-wins-the-2017-hasselblad-award/" class="entry-date">9 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/from-botoxed-faces-to-yapping-pooches-a-glimpse-inside-the-hidden-world-of-the-super-rich/" title="Permalink to From Botoxed faces to yapping pooches: A glimpse inside the hidden world of the super rich"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/made-in-chelsea-harrods-5-3-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="© Dougie Wallace/INSTITUTE" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/made-in-chelsea-harrods-5-3-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/made-in-chelsea-harrods-5-3-150x150.jpg 150w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/made-in-chelsea-harrods-5-3-300x300.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/made-in-chelsea-harrods-5-3-768x768.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/made-in-chelsea-harrods-5-3.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/made-in-chelsea-harrods-5-3-600x600.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/from-botoxed-faces-to-yapping-pooches-a-glimpse-inside-the-hidden-world-of-the-super-rich/">From Botoxed faces to yapping pooches: A glimpse inside the...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/from-botoxed-faces-to-yapping-pooches-a-glimpse-inside-the-hidden-world-of-the-super-rich/" class="entry-date">9 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/how-do-you-speak-nadav-kander-the-man-himself-on-mastering-your-creative-language/" title="Permalink to How do you speak Nadav Kander? The man himself on mastering your creative language"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Chiwetel-Ejiofor-I-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Chiwetel Ejiofor I, 2013 © Nadav Kander" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Chiwetel-Ejiofor-I-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Chiwetel-Ejiofor-I-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/how-do-you-speak-nadav-kander-the-man-himself-on-mastering-your-creative-language/">How do you speak Nadav Kander? The man himself on mastering...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/how-do-you-speak-nadav-kander-the-man-himself-on-mastering-your-creative-language/" class="entry-date">9 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/yan-wang-preston-wins-the-syngenta-photography-award/" title="Permalink to Yan Wang Preston wins the Syngenta Photography Award"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Forest-1-2011-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Forest #6, 2011 © Yan Wang Preston" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Forest-1-2011-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Forest-1-2011-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/yan-wang-preston-wins-the-syngenta-photography-award/">Yan Wang Preston wins the Syngenta Photography Award</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/yan-wang-preston-wins-the-syngenta-photography-award/" class="entry-date">9 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/03/exhibition-behind-the-mask-at-the-npg/" title="Permalink to Exhibition: Behind the mask at the NPG"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/001-Me-as-Cahun-Holding-a-Mask-of-My-Face-MP-WEARG-00778-C-300-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Me as Cahun holding a mask of my face, 2012 © Gillian Wearing, courtesy of Tanya Bonakdar Gallery, New York and Maureen Paley, London." srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/001-Me-as-Cahun-Holding-a-Mask-of-My-Face-MP-WEARG-00778-C-300-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/001-Me-as-Cahun-Holding-a-Mask-of-My-Face-MP-WEARG-00778-C-300-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/03/exhibition-behind-the-mask-at-the-npg/">Exhibition: Behind the mask at the NPG</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/03/exhibition-behind-the-mask-at-the-npg/" class="entry-date">8 March 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1589"><a href="http://www.bjp-online.com/category/agenda/" >Agenda</a>
</li>
	<li class="cat-item cat-item-1881"><a href="http://www.bjp-online.com/category/any-answers/" >Any Answers</a>
</li>
	<li class="cat-item cat-item-540"><a href="http://www.bjp-online.com/category/architecture/" >Architecture</a>
</li>
	<li class="cat-item cat-item-1220"><a href="http://www.bjp-online.com/category/archive/" >Archive</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.bjp-online.com/category/awards/" >Awards</a>
</li>
	<li class="cat-item cat-item-584"><a href="http://www.bjp-online.com/category/bjp/" >BJP</a>
</li>
	<li class="cat-item cat-item-2266"><a href="http://www.bjp-online.com/category/bjp-x-dacs/" >BJP X DACS</a>
</li>
	<li class="cat-item cat-item-1924"><a href="http://www.bjp-online.com/category/competitions/" >Competitions</a>
</li>
	<li class="cat-item cat-item-2185"><a href="http://www.bjp-online.com/category/creative-brief/" >Creative Brief</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.bjp-online.com/category/documentary/" >Documentary</a>
</li>
	<li class="cat-item cat-item-689"><a href="http://www.bjp-online.com/category/editions/" >Editions</a>
</li>
	<li class="cat-item cat-item-2184"><a href="http://www.bjp-online.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-1269"><a href="http://www.bjp-online.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-383"><a href="http://www.bjp-online.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-544"><a href="http://www.bjp-online.com/category/exhibitions/" >Exhibitions</a>
</li>
	<li class="cat-item cat-item-1406"><a href="http://www.bjp-online.com/category/fairs/" >Fairs</a>
</li>
	<li class="cat-item cat-item-599"><a href="http://www.bjp-online.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-1696"><a href="http://www.bjp-online.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-543"><a href="http://www.bjp-online.com/category/festivals/" >Festivals</a>
</li>
	<li class="cat-item cat-item-1903"><a href="http://www.bjp-online.com/category/film/" >Film</a>
</li>
	<li class="cat-item cat-item-164"><a href="http://www.bjp-online.com/category/fine-art/" >Fine Art</a>
</li>
	<li class="cat-item cat-item-163"><a href="http://www.bjp-online.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-2443"><a href="http://www.bjp-online.com/category/ipa/" >IPA</a>
</li>
	<li class="cat-item cat-item-537"><a href="http://www.bjp-online.com/category/landscape/" >Landscape</a>
</li>
	<li class="cat-item cat-item-541"><a href="http://www.bjp-online.com/category/new-talent/" >New Talent</a>
</li>
	<li class="cat-item cat-item-293"><a href="http://www.bjp-online.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-542"><a href="http://www.bjp-online.com/category/ones-to-watch/" >Ones To Watch</a>
</li>
	<li class="cat-item cat-item-290"><a href="http://www.bjp-online.com/category/photobooks/" >Photobooks</a>
</li>
	<li class="cat-item cat-item-538"><a href="http://www.bjp-online.com/category/photojournalism/" >Photojournalism</a>
</li>
	<li class="cat-item cat-item-176"><a href="http://www.bjp-online.com/category/portrait/" >Portrait</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.bjp-online.com/category/projects/" >Projects</a>
</li>
	<li class="cat-item cat-item-1899"><a href="http://www.bjp-online.com/category/promotion/" >Promotion</a>
</li>
	<li class="cat-item cat-item-2671"><a href="http://www.bjp-online.com/category/qa/" >Q&amp;A</a>
</li>
	<li class="cat-item cat-item-535"><a href="http://www.bjp-online.com/category/report/" >Report</a>
</li>
	<li class="cat-item cat-item-1677"><a href="http://www.bjp-online.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-1549"><a href="http://www.bjp-online.com/category/sponsored/" >Sponsored</a>
</li>
	<li class="cat-item cat-item-2419"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-adobe/" >Sponsored by Adobe</a>
</li>
	<li class="cat-item cat-item-2657"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-dad/" >Sponsored by D&amp;AD</a>
</li>
	<li class="cat-item cat-item-2632"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-felix-schoeller/" >Sponsored by Felix Schoeller</a>
</li>
	<li class="cat-item cat-item-2697"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-olympus-sponsored/" >Sponsored by Olympus</a>
</li>
	<li class="cat-item cat-item-2768"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-the-photography-show/" >Sponsored by The Photography Show</a>
</li>
	<li class="cat-item cat-item-2197"><a href="http://www.bjp-online.com/category/street-photography/" >street photography</a>
</li>
	<li class="cat-item cat-item-586"><a href="http://www.bjp-online.com/category/students/" >Students</a>
</li>
	<li class="cat-item cat-item-539"><a href="http://www.bjp-online.com/category/studio/" >Studio</a>
</li>
	<li class="cat-item cat-item-536"><a href="http://www.bjp-online.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-1293"><a href="http://www.bjp-online.com/category/test/" >Test</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bjp-online.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-533"><a href="http://www.bjp-online.com/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-890"><a href="http://www.bjp-online.com/category/world-photography-organisation/" >World Photography Organisation</a>
</li>
	<li class="cat-item cat-item-2639"><a href="http://www.bjp-online.com/category/world-press-photo-2017/" >World Press Photo 2017</a>
</li>
		</ul>
</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://www.bjp-online.com/tag/afp-v-morel/' class='tag-link-33 tag-link-position-1' title='18 topics' style='font-size: 12.4854368932pt;'>AFP v Morel</a>
<a href='http://www.bjp-online.com/tag/america/' class='tag-link-560 tag-link-position-2' title='22 topics' style='font-size: 13.572815534pt;'>America</a>
<a href='http://www.bjp-online.com/tag/architecture/' class='tag-link-27 tag-link-position-3' title='9 topics' style='font-size: 8.67961165049pt;'>Architecture</a>
<a href='http://www.bjp-online.com/tag/art/' class='tag-link-37 tag-link-position-4' title='16 topics' style='font-size: 11.8058252427pt;'>Art</a>
<a href='http://www.bjp-online.com/tag/awards/' class='tag-link-9 tag-link-position-5' title='64 topics' style='font-size: 19.6893203883pt;'>Awards</a>
<a href='http://www.bjp-online.com/tag/bjp/' class='tag-link-43 tag-link-position-6' title='23 topics' style='font-size: 13.8446601942pt;'>BJP</a>
<a href='http://www.bjp-online.com/tag/bjp-breakthrough/' class='tag-link-508 tag-link-position-7' title='14 topics' style='font-size: 11.1262135922pt;'>BJP Breakthrough</a>
<a href='http://www.bjp-online.com/tag/black-and-white/' class='tag-link-549 tag-link-position-8' title='21 topics' style='font-size: 13.3009708738pt;'>black-and-white</a>
<a href='http://www.bjp-online.com/tag/british/' class='tag-link-1049 tag-link-position-9' title='8 topics' style='font-size: 8pt;'>British</a>
<a href='http://www.bjp-online.com/tag/british-journal-of-photography/' class='tag-link-196 tag-link-position-10' title='10 topics' style='font-size: 9.22330097087pt;'>British Journal of Photography</a>
<a href='http://www.bjp-online.com/tag/camera/' class='tag-link-1598 tag-link-position-11' title='10 topics' style='font-size: 9.22330097087pt;'>camera</a>
<a href='http://www.bjp-online.com/tag/china/' class='tag-link-571 tag-link-position-12' title='13 topics' style='font-size: 10.7184466019pt;'>China</a>
<a href='http://www.bjp-online.com/tag/competitions/' class='tag-link-125 tag-link-position-13' title='10 topics' style='font-size: 9.22330097087pt;'>competitions</a>
<a href='http://www.bjp-online.com/tag/copyright/' class='tag-link-40 tag-link-position-14' title='10 topics' style='font-size: 9.22330097087pt;'>Copyright</a>
<a href='http://www.bjp-online.com/tag/documentary/' class='tag-link-1169 tag-link-position-15' title='38 topics' style='font-size: 16.6990291262pt;'>Documentary</a>
<a href='http://www.bjp-online.com/tag/exhibitions/' class='tag-link-46 tag-link-position-16' title='33 topics' style='font-size: 15.8834951456pt;'>Exhibitions</a>
<a href='http://www.bjp-online.com/tag/fashion/' class='tag-link-152 tag-link-position-17' title='22 topics' style='font-size: 13.572815534pt;'>Fashion</a>
<a href='http://www.bjp-online.com/tag/femininity/' class='tag-link-886 tag-link-position-18' title='11 topics' style='font-size: 9.76699029126pt;'>Femininity</a>
<a href='http://www.bjp-online.com/tag/festivals/' class='tag-link-36 tag-link-position-19' title='20 topics' style='font-size: 13.0291262136pt;'>Festivals</a>
<a href='http://www.bjp-online.com/tag/frontpagefeature/' class='tag-link-1610 tag-link-position-20' title='11 topics' style='font-size: 9.76699029126pt;'>frontpagefeature</a>
<a href='http://www.bjp-online.com/tag/getty-images/' class='tag-link-39 tag-link-position-21' title='17 topics' style='font-size: 12.213592233pt;'>Getty Images</a>
<a href='http://www.bjp-online.com/tag/hasselblad/' class='tag-link-18 tag-link-position-22' title='9 topics' style='font-size: 8.67961165049pt;'>Hasselblad</a>
<a href='http://www.bjp-online.com/tag/instagram/' class='tag-link-13 tag-link-position-23' title='10 topics' style='font-size: 9.22330097087pt;'>Instagram</a>
<a href='http://www.bjp-online.com/tag/ipa/' class='tag-link-182 tag-link-position-24' title='16 topics' style='font-size: 11.8058252427pt;'>IPA</a>
<a href='http://www.bjp-online.com/tag/ipa-2016/' class='tag-link-1189 tag-link-position-25' title='10 topics' style='font-size: 9.22330097087pt;'>IPA 2016</a>
<a href='http://www.bjp-online.com/tag/iphone/' class='tag-link-35 tag-link-position-26' title='17 topics' style='font-size: 12.213592233pt;'>iPhone</a>
<a href='http://www.bjp-online.com/tag/london/' class='tag-link-370 tag-link-position-27' title='22 topics' style='font-size: 13.572815534pt;'>London</a>
<a href='http://www.bjp-online.com/tag/magnum-photos/' class='tag-link-14 tag-link-position-28' title='39 topics' style='font-size: 16.8349514563pt;'>Magnum Photos</a>
<a href='http://www.bjp-online.com/tag/magnum-workshop/' class='tag-link-34 tag-link-position-29' title='17 topics' style='font-size: 12.213592233pt;'>Magnum Workshop</a>
<a href='http://www.bjp-online.com/tag/martin-parr/' class='tag-link-1072 tag-link-position-30' title='10 topics' style='font-size: 9.22330097087pt;'>Martin Parr</a>
<a href='http://www.bjp-online.com/tag/new-york/' class='tag-link-575 tag-link-position-31' title='15 topics' style='font-size: 11.3980582524pt;'>New York</a>
<a href='http://www.bjp-online.com/tag/ones-to-watch/' class='tag-link-286 tag-link-position-32' title='14 topics' style='font-size: 11.1262135922pt;'>Ones to Watch</a>
<a href='http://www.bjp-online.com/tag/photobook/' class='tag-link-756 tag-link-position-33' title='11 topics' style='font-size: 9.76699029126pt;'>photobook</a>
<a href='http://www.bjp-online.com/tag/photobooks/' class='tag-link-32 tag-link-position-34' title='26 topics' style='font-size: 14.5242718447pt;'>photobooks</a>
<a href='http://www.bjp-online.com/tag/photography/' class='tag-link-165 tag-link-position-35' title='19 topics' style='font-size: 12.7572815534pt;'>photography</a>
<a href='http://www.bjp-online.com/tag/photojournalism/' class='tag-link-8 tag-link-position-36' title='94 topics' style='font-size: 22pt;'>Photojournalism</a>
<a href='http://www.bjp-online.com/tag/portrait-of-britain/' class='tag-link-1797 tag-link-position-37' title='11 topics' style='font-size: 9.76699029126pt;'>Portrait of Britain</a>
<a href='http://www.bjp-online.com/tag/portraits/' class='tag-link-954 tag-link-position-38' title='15 topics' style='font-size: 11.3980582524pt;'>portraits</a>
<a href='http://www.bjp-online.com/tag/portraiture/' class='tag-link-173 tag-link-position-39' title='9 topics' style='font-size: 8.67961165049pt;'>portraiture</a>
<a href='http://www.bjp-online.com/tag/projects/' class='tag-link-1168 tag-link-position-40' title='14 topics' style='font-size: 11.1262135922pt;'>Projects</a>
<a href='http://www.bjp-online.com/tag/street-photography/' class='tag-link-576 tag-link-position-41' title='9 topics' style='font-size: 8.67961165049pt;'>street photography</a>
<a href='http://www.bjp-online.com/tag/tate-modern/' class='tag-link-103 tag-link-position-42' title='10 topics' style='font-size: 9.22330097087pt;'>Tate Modern</a>
<a href='http://www.bjp-online.com/tag/technology/' class='tag-link-129 tag-link-position-43' title='12 topics' style='font-size: 10.1747572816pt;'>Technology</a>
<a href='http://www.bjp-online.com/tag/the-photographers-gallery/' class='tag-link-115 tag-link-position-44' title='9 topics' style='font-size: 8.67961165049pt;'>The Photographers&#039; Gallery</a>
<a href='http://www.bjp-online.com/tag/world-press-photo/' class='tag-link-53 tag-link-position-45' title='23 topics' style='font-size: 13.8446601942pt;'>World Press Photo</a></div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.bjp-online.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.bjp-online.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.bjp-online.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.bjp-online.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.bjp-online.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.bjp-online.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.bjp-online.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/04/'>April 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.bjp-online.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/09/'>September 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/06/'>June 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/04/'>April 2010</a></li>
		</ul>
		</aside></div><!-- end #blog-sidebar -->


<footer id="colophon" class="site-footer cf">
<!-- footer ad -->
<div id="bjp-banner-btm">
<div class="bjp-banner-cent">
<div id='div-gpt-ad-1416932029139-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-1'); });
</script>
</div></div></div>

<!-- footer ad mobile -->
<div id="bjp-mobile-btm"><div class="bjp-mobile-cent">
<!-- /18742406/BJP_Leaderboard_Mobile_2 -->
<div id='div-gpt-ad-1464259606288-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464259606288-0'); });
</script>
</div>
</div></div><!--tomedit-->


<!--end-->
			<p class="site-description">The latest photography news and features, since 1854.</p>
	
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
<p>Published by <a title="Apptitude Media" href="http://www.apptitudemedia.co.uk" target="_blank">Apptitude Media Ltd</a>, a UK company number 8361351. See our <a title="Cookie Policy" href="http://www.bjp-online.com/cookie-policy/">Cookie Policy</a> or <a href="http://www.apptitudemedia.co.uk/privacy.html" target="_blank">Privacy Policy</a>, or <a title="Contact Us" href="http://www.bjp-online.com/contact-us/">Contact Us</a>.</p>
			
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

	<div style="display:none">
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/03\/danube-revisited-the-inge-morath-truck-project-goes-on-show\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","security":"2bad13ee20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard_tracking.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'89546083',post:'15187',tz:'1',srv:'www.bjp-online.com'} ]);
	_stq.push([ 'clickTrackerInit', '89546083', '15187' ]);
</script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38003581-3', 'bjp-online.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 988156599;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/988156599/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- end GA -->

<!-- cs -->
<script src="https://apptitudemedia.customsellsystems.com/analytics/script.js"></script>
<! -- end cs -->
</body>
</html>