<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<meta name="apple-itunes-app" content="app-id=635263304">
	<meta name="description" content="New Photography Every Day">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bjp-online.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<!-- ad tags -->
    <script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/18742406/BJP_Wallpaper', [1, 1], 'div-gpt-ad-123456789-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard', [[728, 90], [970, 250], [970, 90], [980, 254]], 'div-gpt-ad-123456789-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-123456789-2').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU_Bottom', [300, 250], 'div-gpt-ad-1416932029139-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_overlay', [2, 2], 'div-gpt-ad-123456789-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile', [[320, 50], [300, 50]], 'div-gpt-ad-1453886276802-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Bottom', [[970, 90], [970, 250], [980, 90], [980, 250], [980, 254]], 'div-gpt-ad-1416932029139-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile_2', [[320, 50], [300, 50]], 'div-gpt-ad-1464259606288-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('template','article_page').setTargeting('pageid','16144').setTargeting('pagetitle','Photobook: Giancarlo Ceraudo&#8217;s Destino Final').setTargeting('category','Documentary').setTargeting('date','9 May 2017').setTargeting('keywords',['Adolfo Schilingo','Argentina dictatorship','concentration camps','Death Flights','Destino Final','ESMA','Giancarlo Ceraudo','Joel Rafael Videla','Miriam Lewin',]).setTargeting('siteversion','2.0');
	googletag.enableServices();
	});
	</script>
<!-- /ad tags -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '473714806349872'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=473714806349872&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- begin email newsletter modal -->

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"7d0ad414d3161378b157dceb0","lid":"0817c0a65b"}) })</script>

<!-- end email newsletter modal -->

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"We use cookies on this website.","dismiss":"OK","learnMore":"More info","link":"http://www.bjp-online.com/cookie-policy/","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<title>Photobook: Giancarlo Ceraudo&#8217;s Destino Final &#8211; British Journal of Photography</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Feed" href="http://www.bjp-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Comments Feed" href="http://www.bjp-online.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Photobook: Giancarlo Ceraudo&#8217;s Destino Final Comments Feed" href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bjp-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbp_styles-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bjpdirectorytheme-styles-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/businessdirectory-themes/bjpdirectorytheme/assets/styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bjpdirectorytheme-normalize-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/businessdirectory-themes/bjpdirectorytheme/assets/normalize.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<link rel='https://api.w.org/' href='http://www.bjp-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bjp-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bjp-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo London returns with a new, more edgy focus' href='http://www.bjp-online.com/2017/05/photo-london-2017/' />
<link rel='next' title='Photobook: The Many Lives of Erik Kessels' href='http://www.bjp-online.com/2017/05/kessels-lives/' />
<link rel="canonical" href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" />
<link rel='shortlink' href='http://wp.me/p63J1F-4co' />
<link rel="alternate" type="application/json+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2017%2F05%2Fphotobook-giancarlo-ceraudos-destino-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2017%2F05%2Fphotobook-giancarlo-ceraudos-destino-final%2F&#038;format=xml" />
	<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		.entry-content li a,
		.page .entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
    
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="British Journal of Photography"/>
  <meta property="og:title" content="Photobook: Giancarlo Ceraudo&#039;s Destino Final"/>
  <meta property="og:url" content="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“They were unconscious: we undressed them and when the captain of the flight gave us the order we opened the door and threw them out, naked, one by one,” says Adolfo Scilingo, a former Argentine naval officer.

Over 5000 people were killed in this way by the Argentinian dictatorship during the so-"/>
  <meta property="og:image" content="http://www.bjp-online.com/wp-content/uploads/2017/05/05.jpg"/>
  <meta property="article:published_time" content="2017-05-09T12:21:39+00:00"/>
  <meta property="article:modified_time" content="2017-05-09T14:27:28+00:00" />
  <meta property="og:updated_time" content="2017-05-09T14:27:28+00:00" />
  <meta property="article:section" content="Documentary"/>
  <meta property="article:section" content="Photobooks"/>
  <meta property="article:section" content="Photojournalism"/>
  <meta property="article:section" content="Uncategorized"/>
  <meta property="article:publisher" content="http://www.facebook.com/bjphoto"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Photobook: Giancarlo Ceraudo&#039;s Destino Final"/>
  <meta itemprop="description" content="“They were unconscious: we undressed them and when the captain of the flight gave us the order we opened the door and threw them out, naked, one by one,” says Adolfo Scilingo, a former Argentine naval officer.

Over 5000 people were killed in this way by the Argentinian dictatorship during the so-"/>
  <meta itemprop="image" content="http://www.bjp-online.com/wp-content/uploads/2017/05/05.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Photobook: Giancarlo Ceraudo&#039;s Destino Final"/>
  <meta name="twitter:url" content="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/"/>
  <meta name="twitter:description" content="“They were unconscious: we undressed them and when the captain of the flight gave us the order we opened the door and threw them out, naked, one by one,” says Adolfo Scilingo, a former Argentine naval officer.

Over 5000 people were killed in this way by the Argentinian dictatorship during the so-"/>
  <meta name="twitter:image" content="http://www.bjp-online.com/wp-content/uploads/2017/05/05.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@1854"/>
 <!-- SEO -->
  <meta name="description" content="“They were unconscious: we undressed them and when the captain of the flight gave us the order we opened the door and threw them out, naked, one by one,” says Adolfo Scilingo, a former Argentine naval officer.

Over 5000 people were killed in this way by the Argentinian dictatorship during the so-"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>

<body class="single single-post postid-16144 single-format-standard">
	<div class="background-skin">
<div id='div-gpt-ad-123456789-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-0'); });
</script>
</div>
	</div>
	<div id="container">

		<header id="masthead" class="cf" role="banner">

<div id="bjp-mobile-top"><div class="bjp-mobile-cent">
<div id='div-gpt-ad-1453886276802-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453886276802-0'); });
</script>
</div>
</div></div><!--tomedit-->

			
			<div id="site-title">
							<h1><a href="http://www.bjp-online.com/" title="British Journal of Photography">British Journal of Photography</a></h1>
							<h2 class="site-description">Since 1854</h2>
			
			</div><!-- end #site-title -->

<div id="bjp-banner-top"><div class="bjp-banner-cent">
<div id='div-gpt-ad-123456789-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-1'); });
</script>
</div>
</div></div><!--tomedit-->


			<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span>Search</span></a>
						
<form method="get" id="searchform" class="searchform" action="http://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-main-menu" class="nav-menu"><li id="menu-item-5159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5159"><a href="http://www.bjp-online.com">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="http://www.bjp-online.com/category/news/">News</a></li>
	<li id="menu-item-5163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="http://www.bjp-online.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-5161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5161"><a href="http://www.bjp-online.com/category/projects/">Projects</a></li>
	<li id="menu-item-5160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5160"><a href="http://www.bjp-online.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="http://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-5168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5168"><a href="http://www.bjp-online.com/latest-issue/">Latest issue</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a href="https://www.thebjpshop.com">BJP Shop</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="http://www.bjp-online.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-5171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5171"><a href="http://www.bjp-online.com/stay-up-to-date/">Newsletter</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-5165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5165"><a href="http://www.bjp-online.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-5173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5173"><a href="http://www.bjpbreakthrough.com">Student</a></li>
	<li id="menu-item-5172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5172"><a href="http://www.bjpipa.com">Professional</a></li>
</ul>
</li>
<li id="menu-item-5166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5166"><a href="http://www.bjp-online.com/latest-jobs/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-5167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5167"><a href="http://www.bjp-online.com/directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-15910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15910"><a href="http://www.bjp-online.com/contact-us/">Contact</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

		<div id="bjp-masthead-img"><a href="http://www.bjp-online.com/" rel="home"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/BJP_LogoandMasthead-01.png" alt="British Journal of Photography"/></a></div>
		<div class="bjpclear"> </div>
		<div id="bjp-masthead-social">
			<div class="bjpsocialholder"><a href="http://twitter.com/1854" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/twitter.png" class="bjpsocialicon" height="32" width="32" alt="Twitter"/></a><a href="http://www.facebook.com/bjphoto" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/facebook.png" class="bjpsocialicon" height="32" width="32" alt="Facebook"/></a><a href="http://instagram.com/bjp1854/" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/instagram.png" class="bjpsocialicon" height="32" width="32" alt="Instagram"/></a><a href="http://www.bjp-online.com/stay-up-to-date/" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/mailicon.png" class="bjpsocialicon" height="32" width="32" alt="Get our News via Email"/></a><a href="https://www.thebjpshop.com" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/shopicon.png" class="bjpsocialicon" height="32" width="32" alt="Buy or Subscribe"/></a></div>
		</div><!-- end bjp-masthead-social-->

		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-16144" class="post-16144 post type-post status-publish format-standard has-post-thumbnail hentry category-documentary category-photobooks category-photojournalism category-uncategorized tag-adolfo-schilingo tag-argentina-dictatorship tag-concentration-camps tag-death-flights tag-destino-final tag-esma tag-giancarlo-ceraudo tag-joel-rafael-videla tag-miriam-lewin">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/photobooks/" rel="category tag">Photobooks</a>, <a href="http://www.bjp-online.com/category/photojournalism/" rel="category tag">Photojournalism</a>, <a href="http://www.bjp-online.com/category/uncategorized/" rel="category tag">Uncategorized</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/">9 May 2017</a>
		</div><!-- end .entry-date -->
		
		<h1 class="entry-title">Photobook: Giancarlo Ceraudo&#8217;s Destino Final</h1>
		<div class="entry-author author">
			Written by Susanna D&#039;Aliesio		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

	<div class="entry-thumbnail">
		<a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" title="Permalink to Photobook: Giancarlo Ceraudo&#8217;s Destino Final"><img width="840" height="559" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-1024x682.jpg" class="attachment-large size-large" alt="One of the &quot;mother of plaza de mayo&quot; pulls flowers into the Plata river, the only cemetery possible for many relatives of the dictatorship victims." srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a>
	</div><!-- end .entry-thumbnail -->
	<p class="bjp_media_credit">Vera Vigevani Jarach, a Mother of Plaza de Mayo, throws a flower into the Río de la Plata. Born in 1928 into a Jewish family in Milan, Italy, in 1939, she emigrated to Argentina with her parents after the promulgation of Fascist racial laws. Her daughter Franca was allegedly killed in a death flight after being kidnapped. Buenos Aires, Argentina, 2007 © Giancarlo Ceraudo/Schilt Publishing, courtesy of the artist</p>

	<div class="entry-content">
	<div class="bjp_share_btns"></div>
	<p class="bjp_standfirst">After 15 years investigating the Death Flights that happened under Argentina's military dictatorship, Giancarlo Ceraudo and Miriam Lewin were ready to tell the story</p>
		<p>“They were unconscious: we undressed them and when the captain of the flight gave us the order we opened the door and threw them out, naked, one by one,” says Adolfo Scilingo, a former Argentine naval officer.</p>
<p>Over 5000 people were killed in this way by the Argentinian dictatorship during the so-called Dirty War of 1976 to 1983, in which it attempted to wipe out all opposition. Suspected dissidents and subversives were sedated and put on planes for so-called Death Flights; their journey ended when their unconscious bodies were thrown into the Rio de la Plata or the sea.</p>
<p>Argentina&#8217;s desaparecidos &#8211; or &#8220;disappeared&#8221; &#8211; have stories that are almost beyond belief, and it&#8217;s only thanks to the testimony of survivors that justice has started to be done. Miriam Lewin is one such witness. A political activist who fought the dictatorship, she was just 19 when she was kidnapped and taken to a detention centre, where she stayed for one year.</p>
<p>She was then transferred to the infamous ESMA facility &#8211; originally the Navy School of Mechanics (&#8220;Escuela de Mecánica de la Armada&#8221;), but then the dictatorship&#8217;s largest secret detention centre. She was one of the few to come out alive. &#8220;We were deprived of all our rights, we were neither alive nor dead, no one knew where we were,&#8221; Lewin told RAI (Italian Radio Television) on 26 April this year. &#8220;We have been victims of all kinds of crimes and tortures.</p>
<p>&#8220;When we were in the concentration camp, every Wednesday a group of prisoners were taken to a location in Patagonia, so they told us &#8211; but it was a lie, they brought them to die,&#8221; she continued. &#8220;As Jews who did not believe to be destined to the concentration camps, we could not believe this reality. We deceived ourselves to stay alive with the illusion of a better destiny. &#8221;</p>
<div id="attachment_16195" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2.jpg"><img class="size-large wp-image-16195" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-1024x682.jpg" alt="Miriam Lewin, former desaparecida, portrayed in her cell inside Virrey Cevallos, the concentration camp she was detained in for almost one year by the Argentine Air Force. Buenos Aires, Argentina, 2008 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_7197-2.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">Miriam Lewin, former Desaparecida, portrayed in her former cell inside Virrey Cevallos, the concentration camp in which she was detained in for almost a year by the Argentine Air Force. Buenos Aires, Argentina, 2008 © Giancarlo Ceraudo/ Schilt Publishing, courtesy of the artist</p></div>
<p>Lewin is now a journalist and has collaborated with Italian photographer Giancarlo Ceraudo, on <em>Destino Final</em>, an investigation that has led to the arrest of three pilots, and has now been published by Schilt. Originally trained as an anthropologist, Ceraudo first went to Argentina in 2002, after the country&#8217;s economic collapse, at a time when &#8220;the question of dictatorship was on you even without searching for it&#8221;.</p>
<p>Keen to find answers, he contacted Lewin and suggested they try to track down the Death Flight planes. Initially she was surprised by his proposal, and not particularly enthusiastic. &#8220;No one had ever thought of where the aircraft used for the Death Flights were taken when it was over,&#8221; she says. &#8220;I was wondering how could help us to locate them, at that time it seemed to me a madness. He replied &#8216;To get to the killer pilots&#8217;.&#8221;</p>
<p>They started to collaborate from 2003, starting a global hunt which resulted in finding five aircraft &#8211; two in museums in Argentina, and three sold to a Luxembourg company (of one one remains in Luxembourg, another was sold on to the UK, and the most important ended up at Fort Lauderdale in Florida). Their book depicts the aeroplanes and some of the evidence they built up, as well as other aspects of the dictatorship&#8217;s crimes and their aftereffects.</p>
<p>“One plane, used for the postal service, was found with the original flight plans that, once decoded by Enrique Pigneto, allowed us to identify the suspect flights departing on Wednesdays,” Ceraudo explains.</p>
<p>“For example to cover Buenos Aires-Punta Indio, a distance of 150 kilometers, four hours flight had been allowed. The following charge lead to the arrest of three pilots, who are currently waiting for judgment.&#8221;</p>
<p><i>Destino Final by <a href="http://www.giancarloceraudo.com/newsite/" target="_blank">Giancarlo Ceraudo</a> is published by <a href="https://www.schiltpublishing.com/publishing/authors/giancarlo-ceraudo/" target="_blank">Schilt Publishing</a>, available in stores and online for £40.</i></p>
<div id="attachment_16202" style="width: 850px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165.jpg"><img class="size-large wp-image-16202" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-1024x682.jpg" alt="Skyvan PA-51, one of the five planes of the Argentine Naval Prefecture used for death flights during the 1976-1983 military dictatorship. According to the investigation, this aircraft operated the flight on 14 December 1977. Fort Lauderdale, Florida, United States, 2013 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-768x511.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-840x559.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_7165.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">Skyvan PA-51, one of the five planes of the Argentine Naval Prefecture used for death flights during the 1976-1983 military dictatorship. According to the investigation, this aircraft operated the flight on 14 December 1977. Fort Lauderdale, Florida, United States, 2013 © Giancarlo Ceraudo, courtesy of the artist</p></div>
<div id="attachment_16193" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669.jpg"><img class="size-large wp-image-16193" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-1024x682.jpg" alt="One of the Mothers of Plaza de Mayo cries on her son’s name inscribed on the wall of the Park of Memory, the Monument to the Victims of State Terrorism located along the coastline of the Río de la Plata river. Buenos Aires, Argentina, 2007 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MG_0669.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">One of the Mothers of Plaza de Mayo &#8211; a group of mothers whose children disappeared &#8211; cries on her son’s name, which is inscribed on the wall of the Park of Memory, the Monument to the Victims of State Terrorism located along the coastline of the Río de la Plata river. Buenos Aires, Argentina, 2007 © Giancarlo Ceraudo/ Schilt Publishing, courtesy of the artist</p></div>
<div id="attachment_16198" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26.jpg"><img class="size-large wp-image-16198" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-1024x682.jpg" alt="Von Wernich, wearing a bullet-proof vest, enters the courtroom before the verdict. The court found him guilty of complicity in seven homicides, 42 kidnappings, and 32 instances of torture and sentenced him to life imprisonment. La Plata, Buenos Aires Province, Argentina, 2007 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/26.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">Von Wernich, wearing a bullet-proof vest, enters the courtroom before the verdict. The court found him guilty of complicity in seven homicides, 42 kidnappings, and 32 instances of torture, and sentenced him to life imprisonment. La Plata, Buenos Aires Province, Argentina, 2007 © Giancarlo Ceraudo/ Schilt Publishing, courtesy of the artist</p></div>
<div id="attachment_16205" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838.jpg"><img class="size-large wp-image-16205" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-1024x682.jpg" alt="People holding some photographs of desaparecidos at a public rally during the anniversary of the 1976 military coup. Buenos Aires, Argentina, 24 March 2011 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_1838.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">People holding some photographs of Desaparecidos at a public rally during the anniversary of the 1976 military coup. Buenos Aires, Argentina, 24 March 2011 © Giancarlo Ceraudo/ Schilt Publishing, courtesy of the artist</p></div>
<div id="attachment_16206" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376.jpg"><img class="size-large wp-image-16206" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-1024x682.jpg" alt="A forensic anthropologist examines the remains of a body recovered from a mass grave. The Argentine Forensic Anthropology Team is a non-governmental, not-for-profit, scientific organization that applies forensic sciences - mainly forensic anthropology and archaeology- to the investigation of human rights violations in Argentina and worldwide. EAAF was established in 1984 to investigate the cases of at least 9,000 disappeared people in Argentina under the military government that ruled from 1976-1983. © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/IMG_3376.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">A forensic anthropologist examines the remains of a body recovered from a mass grave. The Argentine Forensic Anthropology Team is a non-governmental, not-for-profit, scientific organisation that applies forensic sciences &#8211; mainly forensic anthropology and archaeology- to the investigation of human rights violations in Argentina and worldwide. EAAF was established in 1984 to investigate the cases of at least 9000 disappeared people in Argentina under the military government that ruled from 1976-1983. © Giancarlo Ceraudo/ Schilt Publishing, courtesy of the artist</p></div>
<div id="attachment_16203" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452.jpg"><img class="size-large wp-image-16203" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-1024x684.jpg" alt="Inside view of Pozo de Banfield, a concentration camp where around 300 people were held prisoner, including many pregnant women. Their babies were taken at birth and given in adoption to families connected with the military regime. Banfield, Buenos Aires Province, Argentina, 2015 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="561" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-1024x684.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-768x513.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-840x561.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-1198x800.jpg 1198w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452-800x534.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC09452.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">Inside view of Pozo de Banfield, a concentration camp where around 300 people were held prisoner, including many pregnant women. Their babies were taken at birth and given to families connected with the military regime to adopt. Banfield, Buenos Aires Province, Argentina, 2015 © Giancarlo Ceraudo/ Schilt Publishing, courtesy of the artist</p></div>
<div id="attachment_16197" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23.jpg"><img class="size-large wp-image-16197" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-1024x682.jpg" alt="Horacio Bau’s funeral. Forensic anthropologists returned the remains to his family 30 years after his disappearance during the dictatorship. Trelew, Chubut Province, Argentina, 2007 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/23.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">Horacio Bau’s funeral. Forensic anthropologists returned his remains to his family 30 years after his disappearance during the dictatorship. Trelew, Chubut Province, Argentina, 2007 © Giancarlo Ceraudo/ Schilt Publishing, courtesy of the artist</p></div>
<div id="attachment_16201" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843.jpg"><img class="size-large wp-image-16201" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-1024x682.jpg" alt="A group of policemen at the entrance of the Tribunal Oral y Federal Nº 5 during the third trial for crimes against humanity committed at the ESMA. Buenos Aires, Argentina, 2012 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-768x511.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-840x559.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/DSC_4843.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">A group of policemen at the entrance of the Tribunal Oral y Federal Nº 5 during the third trial for crimes against humanity committed at the ESMA. Buenos Aires, Argentina, 2012 © Giancarlo Ceraudo/Schilt Publishing, courtesy of the artist</p></div>
<div id="attachment_16199" style="width: 850px" class="wp-caption alignnone"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021.jpg"><img class="size-large wp-image-16199" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-1024x682.jpg" alt="Victor Basterra was kidnapped and brutally tortured at the ESMA. He has been photographed into the office of Miguel Adolfo Donda, one of the most brutal torturers of the barracks, Buenos Aires, Argentina, 2008 © Giancarlo Ceraudo, courtesy of the artist" width="840" height="559" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-1024x682.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-300x200.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-768x512.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-840x560.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-1200x800.jpg 1200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-120x80.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021-800x533.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/ADFGECd0021.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">Victor Basterra was kidnapped and brutally tortured at the ESMA. He has been photographed in the office of Miguel Adolfo Donda, one of the most brutal torturers of the barracks, Buenos Aires, Argentina, 2008 © Giancarlo Ceraudo/Schilt Publishing, courtesy of the artist</p></div>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-counts="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" data-ssbp-title="Photobook: Giancarlo Ceraudo&#8217;s Destino Final" data-ssbp-short-url="" data-ssbp-post-id="16144"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Photobook: Giancarlo Ceraudo&#8217;s Destino Final" data-ssbp-url="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/&amp;text=Photobook%3A+Giancarlo+Ceraudo%E2%80%99s+Destino+Final+&amp;tags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Photobook: Giancarlo Ceraudo&#8217;s Destino Final" data-ssbp-url="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Photobook: Giancarlo Ceraudo&#8217;s Destino Final' data-ssbp-url=http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Photobook: Giancarlo Ceraudo&#8217;s Destino Final" data-ssbp-url="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Photobook: Giancarlo Ceraudo%26#8217;s Destino Final&amp;Body=%20http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" class="ssbp-btn ssbp-email" data-ssbp-title="Photobook: Giancarlo Ceraudo%26#8217;s Destino Final" data-ssbp-url="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" /></div></div></div>		<div class="footcomm"><p><a href="https://www.thebjpshop.com/product/june-2017/?utm_source=BJP&amp;utm_medium=Online%20Post%20Footer%20Commerical&amp;utm_campaign=BJP%20SHOP&amp;utm_content=June%202017%20-%2002%2F05%2F2017%20-%20Mag"><strong>JUNE 2017 ISSUE:</strong></a></p>
<p><span style="font-weight: 400;">#OnesToWatch Our global network of experts &amp; tastemakers nominate the hottest emerging photographers #TalentIssue</span></p>
<p>It&#8217;s available to <a href="https://www.thebjpshop.com/product/june-2017/?utm_source=BJP&amp;utm_medium=Online%20Post%20Footer%20Commerical&amp;utm_campaign=BJP%20SHOP&amp;utm_content=June%202017%20-%2002%2F05%2F2017%20-%20Mag"><strong>order online now</strong><strong>.</strong></a></p>
<p><a href="https://www.thebjpshop.com/?utm_source=BJP&amp;utm_campaign=BJP%20SHOP&amp;utm_medium=Online%20Article%20Footer&amp;utm_content=Ongoing%20-%20Mag" target="_blank">THE BJP SHOP </a>| <a style="color: #333333;" href="https://itunes.apple.com/gb/app/british-journal-photography/id635263304?mt=8" target="_blank">APP STORE</a> | <a style="color: #333333;" href="http://www.bjpsubs.com?utm_campaign=Subs&amp;utm_source=Online%20Article%20Footer&amp;utm_medium=Online%20Article%20Footer&amp;utm_content=Ongoing" target="_blank">SUBSCRIBE</a></p>
<div>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bjp-online.us7.list-manage.com/subscribe/post?u=7d0ad414d3161378b157dceb0&amp;id=a74238e4ee" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p style="text-align: center;"><label for="mce-EMAIL">Get the best of contemporary photography straight to your inbox, weekly:</label> <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_7d0ad414d3161378b157dceb0_a74238e4ee" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign up" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</div><!--footcomm-->	</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<p class="updated metadataonly">2017-05-09T14:27:28+00:00</p>
		<div class="entry-cats">
			<span>Filed under: </span><a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/photobooks/" rel="category tag">Photobooks</a>, <a href="http://www.bjp-online.com/category/photojournalism/" rel="category tag">Photojournalism</a>, <a href="http://www.bjp-online.com/category/uncategorized/" rel="category tag">Uncategorized</a>		</div><!-- end .entry-cats -->
						<div class="entry-tags"><span>Tagged with: </span><a href="http://www.bjp-online.com/tag/adolfo-schilingo/" rel="tag">Adolfo Schilingo</a>, <a href="http://www.bjp-online.com/tag/argentina-dictatorship/" rel="tag">Argentina dictatorship</a>, <a href="http://www.bjp-online.com/tag/concentration-camps/" rel="tag">concentration camps</a>, <a href="http://www.bjp-online.com/tag/death-flights/" rel="tag">Death Flights</a>, <a href="http://www.bjp-online.com/tag/destino-final/" rel="tag">Destino Final</a>, <a href="http://www.bjp-online.com/tag/esma/" rel="tag">ESMA</a>, <a href="http://www.bjp-online.com/tag/giancarlo-ceraudo/" rel="tag">Giancarlo Ceraudo</a>, <a href="http://www.bjp-online.com/tag/joel-rafael-videla/" rel="tag">Joel Rafael Videla</a>, <a href="http://www.bjp-online.com/tag/miriam-lewin/" rel="tag">Miriam Lewin</a></div>
		
			</footer><!-- end .entry-meta -->
</article><!-- end .post-16144 -->
	<div id="comments" class="comments-area">

	
	
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="http://www.bjp-online.com/2017/05/photo-london-2017/" rel="prev"><span class="meta-nav">Previous Post</span>Photo London returns with a new, more edgy focus</a></div>
			<div class="nav-next"><a href="http://www.bjp-online.com/2017/05/kessels-lives/" rel="next"><span class="meta-nav">Next Post</span>Photobook: The Many Lives of Erik Kessels</a></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="bjp_mpu_ad-3" class="widget widget_bjp_mpu_ad">
		
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU 1 -->
			<div id='div-gpt-ad-123456789-2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-2'); });
			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="zuki_recentposts_small_one_cat-3" class="widget widget_zuki_recentposts_small_one_cat">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Like This</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" title="Permalink to Photobook: Giancarlo Ceraudo&#8217;s Destino Final"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="One of the &quot;mother of plaza de mayo&quot; pulls flowers into the Plata river, the only cemetery possible for many relatives of the dictatorship victims." srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/">Photobook: Giancarlo Ceraudo&#8217;s Destino Final</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" class="entry-date">9 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/awards-the-white-mans-hole-by-antoine-bruy-scoops-dad/" title="Permalink to Awards: The White Man&#8217;s Hole by Antoine Bruy scoops D&#038;AD Next Photographer"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/22-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="From the series The White Man&#039;s Hole © Antonie Bruy, courtesy of the artist" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/22-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/22-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/awards-the-white-mans-hole-by-antoine-bruy-scoops-dad/">Awards: The White Man&#8217;s Hole by Antoine Bruy scoops D&...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/awards-the-white-mans-hole-by-antoine-bruy-scoops-dad/" class="entry-date">8 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/photobook-new-edition-of-ravens-by-masahisa-fukase/" title="Permalink to Photobook: new edition of Ravens by Masahisa Fukase"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Ravens1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Image by Masahisa Fukase, from Ravens (MACK, 2017). Courtesy of Masahisa Fukase Archives and MACK." srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Ravens1-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Ravens1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/photobook-new-edition-of-ravens-by-masahisa-fukase/">Photobook: new edition of Ravens by Masahisa Fukase</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/photobook-new-edition-of-ravens-by-masahisa-fukase/" class="entry-date">8 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/report-why-souvid-dattas-image-theft-is-the-least-of-the-problem/" title="Permalink to Report: Why Souvid Datta&#8217;s image theft is the least of the problem"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-09.44.47-120x120.png" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Screen Shot 2017-05-06 at 09.44.47" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-09.44.47-120x120.png 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-09.44.47-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/report-why-souvid-dattas-image-theft-is-the-least-of-the-problem/">Report: Why Souvid Datta&#8217;s image theft is the least of...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/report-why-souvid-dattas-image-theft-is-the-least-of-the-problem/" class="entry-date">6 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/events-londons-independent-photography-festival-returns/" title="Permalink to Events: London&#8217;s Independent Photography Festival returns"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/08vdh-120x120.jpeg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Danylevskoho Street, Donetsk, May 2014. Image © Christopher Nunn, showing work at Calvert22 Space" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/08vdh-120x120.jpeg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/08vdh-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/events-londons-independent-photography-festival-returns/">Events: London&#8217;s Independent Photography Festival...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/events-londons-independent-photography-festival-returns/" class="entry-date">4 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/photobook-36-views-of-an-ecological-disaster-by-fyodor-telkov/" title="Permalink to Photobook: 36 Views of an ecological disaster by Fyodor Telkov"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/FYODOR_TELKOV_36views20-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="From the series 36 Views © Fyodor Telkov, courtesy of the artist" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/FYODOR_TELKOV_36views20-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/FYODOR_TELKOV_36views20-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/photobook-36-views-of-an-ecological-disaster-by-fyodor-telkov/">Photobook: 36 Views of an ecological disaster by Fyodor...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/photobook-36-views-of-an-ecological-disaster-by-fyodor-telkov/" class="entry-date">4 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="zuki_recentposts_small_one-11" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>Editions</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/kessels-lives/" title="Permalink to Photobook: The Many Lives of Erik Kessels"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/1_the-many-lives-of-erik-kessels-120x120.gif" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="1_the-many-lives-of-erik-kessels" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/1_the-many-lives-of-erik-kessels-120x120.gif 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/1_the-many-lives-of-erik-kessels-150x150.gif 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/kessels-lives/">Photobook: The Many Lives of Erik Kessels</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/kessels-lives/" class="entry-date">9 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/" title="Permalink to BJP #7860: Ones to Watch"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="OnlineArticle_1280x800" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/">BJP #7860: Ones to Watch</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/" class="entry-date">2 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/04/bjp-7859-female-gaze/" title="Permalink to #BJP 7859: Female Gaze"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="#BJP 7859, cover image from the Like a Stone series © Pinar Yolacan" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/04/bjp-7859-female-gaze/">#BJP 7859: Female Gaze</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/04/bjp-7859-female-gaze/" class="entry-date">4 April 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="bjp_mpu_ad_2-5" class="widget widget_bjp_mpu_ad_2">
					<!-- MPU 2 -->
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU -->
			<div id='div-gpt-ad-1416932029139-3' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-3'); });
			
			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="zuki_recentposts_small_one-4" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Stories</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/kessels-lives/" title="Permalink to Photobook: The Many Lives of Erik Kessels"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/1_the-many-lives-of-erik-kessels-120x120.gif" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="1_the-many-lives-of-erik-kessels" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/1_the-many-lives-of-erik-kessels-120x120.gif 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/1_the-many-lives-of-erik-kessels-150x150.gif 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/kessels-lives/">Photobook: The Many Lives of Erik Kessels</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/kessels-lives/" class="entry-date">9 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" title="Permalink to Photobook: Giancarlo Ceraudo&#8217;s Destino Final"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="One of the &quot;mother of plaza de mayo&quot; pulls flowers into the Plata river, the only cemetery possible for many relatives of the dictatorship victims." srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/05-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/">Photobook: Giancarlo Ceraudo&#8217;s Destino Final</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/photobook-giancarlo-ceraudos-destino-final/" class="entry-date">9 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/photo-london-2017/" title="Permalink to Photo London returns with a new, more edgy focus"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Untitled-7-Maisie-Cousins-tjboulting-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Untitled from the series &#039;grass, peonie, bum&#039; 2016 © Maisie Cousins, courtesy TJ Boulting gallery which will show it at Photo London" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Untitled-7-Maisie-Cousins-tjboulting-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Untitled-7-Maisie-Cousins-tjboulting-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/photo-london-2017/">Photo London returns with a new, more edgy focus</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/photo-london-2017/" class="entry-date">9 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/awards-the-white-mans-hole-by-antoine-bruy-scoops-dad/" title="Permalink to Awards: The White Man&#8217;s Hole by Antoine Bruy scoops D&#038;AD Next Photographer"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/22-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="From the series The White Man&#039;s Hole © Antonie Bruy, courtesy of the artist" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/22-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/22-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/awards-the-white-mans-hole-by-antoine-bruy-scoops-dad/">Awards: The White Man&#8217;s Hole by Antoine Bruy scoops D&...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/awards-the-white-mans-hole-by-antoine-bruy-scoops-dad/" class="entry-date">8 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/photobook-new-edition-of-ravens-by-masahisa-fukase/" title="Permalink to Photobook: new edition of Ravens by Masahisa Fukase"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Ravens1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Image by Masahisa Fukase, from Ravens (MACK, 2017). Courtesy of Masahisa Fukase Archives and MACK." srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Ravens1-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Ravens1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/photobook-new-edition-of-ravens-by-masahisa-fukase/">Photobook: new edition of Ravens by Masahisa Fukase</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/photobook-new-edition-of-ravens-by-masahisa-fukase/" class="entry-date">8 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/report-why-souvid-dattas-image-theft-is-the-least-of-the-problem/" title="Permalink to Report: Why Souvid Datta&#8217;s image theft is the least of the problem"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-09.44.47-120x120.png" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="Screen Shot 2017-05-06 at 09.44.47" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-09.44.47-120x120.png 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-06-at-09.44.47-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/report-why-souvid-dattas-image-theft-is-the-least-of-the-problem/">Report: Why Souvid Datta&#8217;s image theft is the least of...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/report-why-souvid-dattas-image-theft-is-the-least-of-the-problem/" class="entry-date">6 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1589"><a href="http://www.bjp-online.com/category/agenda/" >Agenda</a>
</li>
	<li class="cat-item cat-item-1881"><a href="http://www.bjp-online.com/category/any-answers/" >Any Answers</a>
</li>
	<li class="cat-item cat-item-540"><a href="http://www.bjp-online.com/category/architecture/" >Architecture</a>
</li>
	<li class="cat-item cat-item-1220"><a href="http://www.bjp-online.com/category/archive/" >Archive</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.bjp-online.com/category/awards/" >Awards</a>
</li>
	<li class="cat-item cat-item-584"><a href="http://www.bjp-online.com/category/bjp/" >BJP</a>
</li>
	<li class="cat-item cat-item-2266"><a href="http://www.bjp-online.com/category/bjp-x-dacs/" >BJP X DACS</a>
</li>
	<li class="cat-item cat-item-1924"><a href="http://www.bjp-online.com/category/competitions/" >Competitions</a>
</li>
	<li class="cat-item cat-item-2185"><a href="http://www.bjp-online.com/category/creative-brief/" >Creative Brief</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.bjp-online.com/category/documentary/" >Documentary</a>
</li>
	<li class="cat-item cat-item-689"><a href="http://www.bjp-online.com/category/editions/" >Editions</a>
</li>
	<li class="cat-item cat-item-2184"><a href="http://www.bjp-online.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-1269"><a href="http://www.bjp-online.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-383"><a href="http://www.bjp-online.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-544"><a href="http://www.bjp-online.com/category/exhibitions/" >Exhibitions</a>
</li>
	<li class="cat-item cat-item-1406"><a href="http://www.bjp-online.com/category/fairs/" >Fairs</a>
</li>
	<li class="cat-item cat-item-599"><a href="http://www.bjp-online.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-1696"><a href="http://www.bjp-online.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-543"><a href="http://www.bjp-online.com/category/festivals/" >Festivals</a>
</li>
	<li class="cat-item cat-item-1903"><a href="http://www.bjp-online.com/category/film/" >Film</a>
</li>
	<li class="cat-item cat-item-164"><a href="http://www.bjp-online.com/category/fine-art/" >Fine Art</a>
</li>
	<li class="cat-item cat-item-163"><a href="http://www.bjp-online.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-2443"><a href="http://www.bjp-online.com/category/ipa/" >IPA</a>
</li>
	<li class="cat-item cat-item-537"><a href="http://www.bjp-online.com/category/landscape/" >Landscape</a>
</li>
	<li class="cat-item cat-item-541"><a href="http://www.bjp-online.com/category/new-talent/" >New Talent</a>
</li>
	<li class="cat-item cat-item-293"><a href="http://www.bjp-online.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-542"><a href="http://www.bjp-online.com/category/ones-to-watch/" >Ones To Watch</a>
</li>
	<li class="cat-item cat-item-290"><a href="http://www.bjp-online.com/category/photobooks/" >Photobooks</a>
</li>
	<li class="cat-item cat-item-538"><a href="http://www.bjp-online.com/category/photojournalism/" >Photojournalism</a>
</li>
	<li class="cat-item cat-item-176"><a href="http://www.bjp-online.com/category/portrait/" >Portrait</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.bjp-online.com/category/projects/" >Projects</a>
</li>
	<li class="cat-item cat-item-1899"><a href="http://www.bjp-online.com/category/promotion/" >Promotion</a>
</li>
	<li class="cat-item cat-item-2671"><a href="http://www.bjp-online.com/category/qa/" >Q&amp;A</a>
</li>
	<li class="cat-item cat-item-535"><a href="http://www.bjp-online.com/category/report/" >Report</a>
</li>
	<li class="cat-item cat-item-1677"><a href="http://www.bjp-online.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-1549"><a href="http://www.bjp-online.com/category/sponsored/" >Sponsored</a>
</li>
	<li class="cat-item cat-item-2419"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-adobe/" >Sponsored by Adobe</a>
</li>
	<li class="cat-item cat-item-3113"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-affinity/" >Sponsored by Affinity</a>
</li>
	<li class="cat-item cat-item-2657"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-dad/" >Sponsored by D&amp;AD</a>
</li>
	<li class="cat-item cat-item-2811"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-dacs/" >Sponsored by DACS</a>
</li>
	<li class="cat-item cat-item-2632"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-felix-schoeller/" >Sponsored by Felix Schoeller</a>
</li>
	<li class="cat-item cat-item-2697"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-olympus-sponsored/" >Sponsored by Olympus</a>
</li>
	<li class="cat-item cat-item-2768"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-the-photography-show/" >Sponsored by The Photography Show</a>
</li>
	<li class="cat-item cat-item-2956"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-uwe-bristol/" >Sponsored by UWE Bristol</a>
</li>
	<li class="cat-item cat-item-2197"><a href="http://www.bjp-online.com/category/street-photography/" >street photography</a>
</li>
	<li class="cat-item cat-item-586"><a href="http://www.bjp-online.com/category/students/" >Students</a>
</li>
	<li class="cat-item cat-item-539"><a href="http://www.bjp-online.com/category/studio/" >Studio</a>
</li>
	<li class="cat-item cat-item-536"><a href="http://www.bjp-online.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-1293"><a href="http://www.bjp-online.com/category/test/" >Test</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bjp-online.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-533"><a href="http://www.bjp-online.com/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-890"><a href="http://www.bjp-online.com/category/world-photography-organisation/" >World Photography Organisation</a>
</li>
	<li class="cat-item cat-item-2639"><a href="http://www.bjp-online.com/category/world-press-photo-2017/" >World Press Photo 2017</a>
</li>
		</ul>
</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://www.bjp-online.com/tag/afp-v-morel/' class='tag-link-33 tag-link-position-1' title='18 topics' style='font-size: 12pt;'>AFP v Morel</a>
<a href='http://www.bjp-online.com/tag/america/' class='tag-link-560 tag-link-position-2' title='22 topics' style='font-size: 13.1428571429pt;'>America</a>
<a href='http://www.bjp-online.com/tag/architecture/' class='tag-link-27 tag-link-position-3' title='9 topics' style='font-size: 8pt;'>Architecture</a>
<a href='http://www.bjp-online.com/tag/art/' class='tag-link-37 tag-link-position-4' title='16 topics' style='font-size: 11.2857142857pt;'>Art</a>
<a href='http://www.bjp-online.com/tag/awards/' class='tag-link-9 tag-link-position-5' title='65 topics' style='font-size: 19.7142857143pt;'>Awards</a>
<a href='http://www.bjp-online.com/tag/bjp/' class='tag-link-43 tag-link-position-6' title='32 topics' style='font-size: 15.4285714286pt;'>BJP</a>
<a href='http://www.bjp-online.com/tag/bjp-breakthrough/' class='tag-link-508 tag-link-position-7' title='19 topics' style='font-size: 12.2857142857pt;'>BJP Breakthrough</a>
<a href='http://www.bjp-online.com/tag/black-and-white/' class='tag-link-549 tag-link-position-8' title='21 topics' style='font-size: 12.8571428571pt;'>black-and-white</a>
<a href='http://www.bjp-online.com/tag/british-journal-of-photography/' class='tag-link-196 tag-link-position-9' title='13 topics' style='font-size: 10.1428571429pt;'>British Journal of Photography</a>
<a href='http://www.bjp-online.com/tag/camera/' class='tag-link-1598 tag-link-position-10' title='10 topics' style='font-size: 8.57142857143pt;'>camera</a>
<a href='http://www.bjp-online.com/tag/china/' class='tag-link-571 tag-link-position-11' title='15 topics' style='font-size: 10.8571428571pt;'>China</a>
<a href='http://www.bjp-online.com/tag/competitions/' class='tag-link-125 tag-link-position-12' title='10 topics' style='font-size: 8.57142857143pt;'>competitions</a>
<a href='http://www.bjp-online.com/tag/copyright/' class='tag-link-40 tag-link-position-13' title='10 topics' style='font-size: 8.57142857143pt;'>Copyright</a>
<a href='http://www.bjp-online.com/tag/documentary/' class='tag-link-1169 tag-link-position-14' title='38 topics' style='font-size: 16.4285714286pt;'>Documentary</a>
<a href='http://www.bjp-online.com/tag/exhibitions/' class='tag-link-46 tag-link-position-15' title='33 topics' style='font-size: 15.5714285714pt;'>Exhibitions</a>
<a href='http://www.bjp-online.com/tag/fashion/' class='tag-link-152 tag-link-position-16' title='22 topics' style='font-size: 13.1428571429pt;'>Fashion</a>
<a href='http://www.bjp-online.com/tag/femininity/' class='tag-link-886 tag-link-position-17' title='11 topics' style='font-size: 9.14285714286pt;'>Femininity</a>
<a href='http://www.bjp-online.com/tag/festivals/' class='tag-link-36 tag-link-position-18' title='20 topics' style='font-size: 12.5714285714pt;'>Festivals</a>
<a href='http://www.bjp-online.com/tag/frontpagefeature/' class='tag-link-1610 tag-link-position-19' title='14 topics' style='font-size: 10.5714285714pt;'>frontpagefeature</a>
<a href='http://www.bjp-online.com/tag/fujifilm/' class='tag-link-15 tag-link-position-20' title='9 topics' style='font-size: 8pt;'>Fujifilm</a>
<a href='http://www.bjp-online.com/tag/getty-images/' class='tag-link-39 tag-link-position-21' title='17 topics' style='font-size: 11.7142857143pt;'>Getty Images</a>
<a href='http://www.bjp-online.com/tag/hasselblad/' class='tag-link-18 tag-link-position-22' title='9 topics' style='font-size: 8pt;'>Hasselblad</a>
<a href='http://www.bjp-online.com/tag/instagram/' class='tag-link-13 tag-link-position-23' title='10 topics' style='font-size: 8.57142857143pt;'>Instagram</a>
<a href='http://www.bjp-online.com/tag/ipa/' class='tag-link-182 tag-link-position-24' title='17 topics' style='font-size: 11.7142857143pt;'>IPA</a>
<a href='http://www.bjp-online.com/tag/ipa-2016/' class='tag-link-1189 tag-link-position-25' title='10 topics' style='font-size: 8.57142857143pt;'>IPA 2016</a>
<a href='http://www.bjp-online.com/tag/iphone/' class='tag-link-35 tag-link-position-26' title='17 topics' style='font-size: 11.7142857143pt;'>iPhone</a>
<a href='http://www.bjp-online.com/tag/juno-calypso/' class='tag-link-1502 tag-link-position-27' title='9 topics' style='font-size: 8pt;'>Juno Calypso</a>
<a href='http://www.bjp-online.com/tag/london/' class='tag-link-370 tag-link-position-28' title='25 topics' style='font-size: 13.8571428571pt;'>London</a>
<a href='http://www.bjp-online.com/tag/magnum/' class='tag-link-711 tag-link-position-29' title='11 topics' style='font-size: 9.14285714286pt;'>Magnum</a>
<a href='http://www.bjp-online.com/tag/magnum-photos/' class='tag-link-14 tag-link-position-30' title='39 topics' style='font-size: 16.5714285714pt;'>Magnum Photos</a>
<a href='http://www.bjp-online.com/tag/magnum-workshop/' class='tag-link-34 tag-link-position-31' title='17 topics' style='font-size: 11.7142857143pt;'>Magnum Workshop</a>
<a href='http://www.bjp-online.com/tag/martin-parr/' class='tag-link-1072 tag-link-position-32' title='12 topics' style='font-size: 9.57142857143pt;'>Martin Parr</a>
<a href='http://www.bjp-online.com/tag/new-york/' class='tag-link-575 tag-link-position-33' title='17 topics' style='font-size: 11.7142857143pt;'>New York</a>
<a href='http://www.bjp-online.com/tag/ones-to-watch/' class='tag-link-286 tag-link-position-34' title='15 topics' style='font-size: 10.8571428571pt;'>Ones to Watch</a>
<a href='http://www.bjp-online.com/tag/photobook/' class='tag-link-756 tag-link-position-35' title='14 topics' style='font-size: 10.5714285714pt;'>photobook</a>
<a href='http://www.bjp-online.com/tag/photobooks/' class='tag-link-32 tag-link-position-36' title='26 topics' style='font-size: 14.1428571429pt;'>photobooks</a>
<a href='http://www.bjp-online.com/tag/photography/' class='tag-link-165 tag-link-position-37' title='19 topics' style='font-size: 12.2857142857pt;'>photography</a>
<a href='http://www.bjp-online.com/tag/photojournalism/' class='tag-link-8 tag-link-position-38' title='95 topics' style='font-size: 22pt;'>Photojournalism</a>
<a href='http://www.bjp-online.com/tag/portrait-of-britain/' class='tag-link-1797 tag-link-position-39' title='12 topics' style='font-size: 9.57142857143pt;'>Portrait of Britain</a>
<a href='http://www.bjp-online.com/tag/portraits/' class='tag-link-954 tag-link-position-40' title='16 topics' style='font-size: 11.2857142857pt;'>portraits</a>
<a href='http://www.bjp-online.com/tag/projects/' class='tag-link-1168 tag-link-position-41' title='14 topics' style='font-size: 10.5714285714pt;'>Projects</a>
<a href='http://www.bjp-online.com/tag/street-photography/' class='tag-link-576 tag-link-position-42' title='10 topics' style='font-size: 8.57142857143pt;'>street photography</a>
<a href='http://www.bjp-online.com/tag/tate-modern/' class='tag-link-103 tag-link-position-43' title='11 topics' style='font-size: 9.14285714286pt;'>Tate Modern</a>
<a href='http://www.bjp-online.com/tag/technology/' class='tag-link-129 tag-link-position-44' title='12 topics' style='font-size: 9.57142857143pt;'>Technology</a>
<a href='http://www.bjp-online.com/tag/world-press-photo/' class='tag-link-53 tag-link-position-45' title='24 topics' style='font-size: 13.7142857143pt;'>World Press Photo</a></div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.bjp-online.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.bjp-online.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.bjp-online.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.bjp-online.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.bjp-online.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.bjp-online.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.bjp-online.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/04/'>April 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.bjp-online.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/09/'>September 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/06/'>June 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/04/'>April 2010</a></li>
		</ul>
		</aside></div><!-- end #blog-sidebar -->


<footer id="colophon" class="site-footer cf">
<!-- footer ad -->
<div id="bjp-banner-btm">
<div class="bjp-banner-cent">
<div id='div-gpt-ad-1416932029139-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-1'); });
</script>
</div></div></div>

<!-- footer ad mobile -->
<div id="bjp-mobile-btm"><div class="bjp-mobile-cent">
<!-- /18742406/BJP_Leaderboard_Mobile_2 -->
<div id='div-gpt-ad-1464259606288-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464259606288-0'); });
</script>
</div>
</div></div><!--tomedit-->


<!--end-->
			<p class="site-description">The latest photography news and features, since 1854.</p>
	
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
<p>Published by <a title="Apptitude Media" href="http://www.apptitudemedia.co.uk" target="_blank">Apptitude Media Ltd</a>, a UK company number 8361351. See our <a title="Cookie Policy" href="http://www.bjp-online.com/cookie-policy/">Cookie Policy</a> or <a href="http://www.apptitudemedia.co.uk/privacy.html" target="_blank">Privacy Policy</a>, or <a title="Contact Us" href="http://www.bjp-online.com/contact-us/">Contact Us</a>.</p>
			
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

	<div style="display:none">
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/05\/photobook-giancarlo-ceraudos-destino-final\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","security":"0cc2aa1258"};
/* ]]> */
</script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard_tracking.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38003581-3', 'bjp-online.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 988156599;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/988156599/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- end GA -->

<!-- cs -->
<script src="https://apptitudemedia.customsellsystems.com/analytics/script.js"></script>
<! -- end cs -->
</body>
</html>