<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<meta name="apple-itunes-app" content="app-id=635263304">
	<meta name="description" content="New Photography Every Day">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bjp-online.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<!-- ad tags -->
    <script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/18742406/BJP_Wallpaper', [1, 1], 'div-gpt-ad-123456789-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard', [[728, 90], [970, 250], [970, 90], [980, 254]], 'div-gpt-ad-123456789-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-123456789-2').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU_Bottom', [300, 250], 'div-gpt-ad-1416932029139-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_overlay', [2, 2], 'div-gpt-ad-123456789-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile', [[320, 50], [300, 50]], 'div-gpt-ad-1453886276802-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Bottom', [[970, 90], [970, 250], [980, 90], [980, 250], [980, 254]], 'div-gpt-ad-1416932029139-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile_2', [[320, 50], [300, 50]], 'div-gpt-ad-1464259606288-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('template','article_page').setTargeting('pageid','17956').setTargeting('pagetitle','Ones to Watch: Lua Ribeira').setTargeting('category','BJP').setTargeting('date','6 July 2017').setTargeting('keywords',['Dancehall','Fishbar','Franco','Galicia','Jerwood','Lua Ribeira','Newport','Noises in the Blood','University of South Wales',]).setTargeting('siteversion','2.0');
	googletag.enableServices();
	});
	</script>
<!-- /ad tags -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '473714806349872'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=473714806349872&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- begin email newsletter modal -->
<!--<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"7d0ad414d3161378b157dceb0","lid":"0817c0a65b"}) })</script>-->
<!-- end email newsletter modal -->

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"We use cookies on this website.","dismiss":"OK","learnMore":"More info","link":"http://www.bjp-online.com/cookie-policy/","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<title>Ones to Watch: Lua Ribeira &#8211; British Journal of Photography</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Feed" href="http://www.bjp-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Comments Feed" href="http://www.bjp-online.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Ones to Watch: Lua Ribeira Comments Feed" href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bjp-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbp_styles-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<link rel='https://api.w.org/' href='http://www.bjp-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bjp-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bjp-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why newsprint is the future of photography' href='http://www.bjp-online.com/2017/07/why-newsprint-is-the-future-of-photography/' />
<link rel="canonical" href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" />
<link rel='shortlink' href='http://wp.me/p63J1F-4FC' />
<link rel="alternate" type="application/json+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2017%2F07%2Fones-to-watch-lua-ribeira%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2017%2F07%2Fones-to-watch-lua-ribeira%2F&#038;format=xml" />
	<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		.entry-content li a,
		.page .entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
    
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="British Journal of Photography"/>
  <meta property="og:title" content="Ones to Watch: Lua Ribeira"/>
  <meta property="og:url" content="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Since graduating from the documentary photography course at the University of South Wales last year, Lua Ribeira has gone from strength to strength. In addition to the Firecracker Grant, which she was awarded in 2015 while still a student, her work was recently selected by Susan Meiselas to appear i"/>
  <meta property="og:image" content="http://www.bjp-online.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23.jpg"/>
  <meta property="article:published_time" content="2017-07-06T13:10:34+00:00"/>
  <meta property="article:modified_time" content="2017-07-06T13:22:27+00:00" />
  <meta property="og:updated_time" content="2017-07-06T13:22:27+00:00" />
  <meta property="article:section" content="BJP"/>
  <meta property="article:section" content="Documentary"/>
  <meta property="article:section" content="Fine Art"/>
  <meta property="article:section" content="Interviews"/>
  <meta property="article:section" content="New Talent"/>
  <meta property="article:section" content="Ones To Watch"/>
  <meta property="article:section" content="Photobooks"/>
  <meta property="article:section" content="Projects"/>
  <meta property="article:publisher" content="http://www.facebook.com/bjphoto"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Ones to Watch: Lua Ribeira"/>
  <meta itemprop="description" content="Since graduating from the documentary photography course at the University of South Wales last year, Lua Ribeira has gone from strength to strength. In addition to the Firecracker Grant, which she was awarded in 2015 while still a student, her work was recently selected by Susan Meiselas to appear i"/>
  <meta itemprop="image" content="http://www.bjp-online.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Ones to Watch: Lua Ribeira"/>
  <meta name="twitter:url" content="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/"/>
  <meta name="twitter:description" content="Since graduating from the documentary photography course at the University of South Wales last year, Lua Ribeira has gone from strength to strength. In addition to the Firecracker Grant, which she was awarded in 2015 while still a student, her work was recently selected by Susan Meiselas to appear i"/>
  <meta name="twitter:image" content="http://www.bjp-online.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@1854"/>
 <!-- SEO -->
  <meta name="description" content="Since graduating from the documentary photography course at the University of South Wales last year, Lua Ribeira has gone from strength to strength. In addition to the Firecracker Grant, which she was awarded in 2015 while still a student, her work was recently selected by Susan Meiselas to appear i"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>

<body class="post-template-default single single-post postid-17956 single-format-standard">
	<div class="background-skin">
<div id='div-gpt-ad-123456789-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-0'); });
</script>
</div>
	</div>
	<div id="container">

		<header id="masthead" class="cf" role="banner">

<div id="bjp-mobile-top"><div class="bjp-mobile-cent">
<div id='div-gpt-ad-1453886276802-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453886276802-0'); });
</script>
</div>
</div></div><!--tomedit-->

			
			<div id="site-title">
							<h1><a href="http://www.bjp-online.com/" title="British Journal of Photography">British Journal of Photography</a></h1>
							<h2 class="site-description">Since 1854</h2>
			
			</div><!-- end #site-title -->

<div id="bjp-banner-top"><div class="bjp-banner-cent">
<div id='div-gpt-ad-123456789-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-1'); });
</script>
</div>
</div></div><!--tomedit-->


			<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span>Search</span></a>
						
<form method="get" id="searchform" class="searchform" action="http://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-main-menu" class="nav-menu"><li id="menu-item-5159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5159"><a href="http://www.bjp-online.com">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="http://www.bjp-online.com/category/news/">News</a></li>
	<li id="menu-item-5163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5163"><a href="http://www.bjp-online.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-5161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5161"><a href="http://www.bjp-online.com/category/projects/">Projects</a></li>
	<li id="menu-item-5160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5160"><a href="http://www.bjp-online.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="http://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-5168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5168"><a href="http://www.bjp-online.com/latest-issue/">Latest issue</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a href="https://www.thebjpshop.com">BJP Shop</a></li>
	<li id="menu-item-5449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5449"><a href="http://www.bjp-online.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-5171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5171"><a href="http://www.bjp-online.com/stay-up-to-date/">Newsletter</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-5165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5165"><a href="http://www.bjp-online.com">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-5173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5173"><a href="http://www.bjpbreakthrough.com">Student</a></li>
	<li id="menu-item-5172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5172"><a href="http://www.bjpipa.com">Professional</a></li>
</ul>
</li>
<li id="menu-item-5166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5166"><a href="http://www.bjp-online.com/latest-jobs/">Jobs</a></li>
<li id="menu-item-15910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15910"><a href="http://www.bjp-online.com/contact-us/">Contact</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

		<div id="bjp-masthead-img"><a href="http://www.bjp-online.com/" rel="home"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/BJP_LogoandMasthead-01.png" alt="British Journal of Photography"/></a></div>
		<div class="bjpclear"> </div>
		<div id="bjp-masthead-social">
			<div class="bjpsocialholder"><a href="http://twitter.com/1854" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/twitter.png" class="bjpsocialicon" height="32" width="32" alt="Twitter"/></a><a href="http://www.facebook.com/bjphoto" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/facebook.png" class="bjpsocialicon" height="32" width="32" alt="Facebook"/></a><a href="http://instagram.com/bjp1854/" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/instagram.png" class="bjpsocialicon" height="32" width="32" alt="Instagram"/></a><a href="http://www.bjp-online.com/stay-up-to-date/" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/mailicon.png" class="bjpsocialicon" height="32" width="32" alt="Get our News via Email"/></a><a href="https://www.thebjpshop.com" target="new"><img src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com//wp-content/themes/zuki/shopicon.png" class="bjpsocialicon" height="32" width="32" alt="Buy or Subscribe"/></a></div>
		</div><!-- end bjp-masthead-social-->

		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-17956" class="post-17956 post type-post status-publish format-standard has-post-thumbnail hentry category-bjp category-documentary category-fine-art category-interviews category-new-talent category-ones-to-watch category-photobooks category-projects tag-dancehall tag-fishbar tag-franco tag-galicia tag-jerwood tag-lua-ribeira tag-newport tag-noises-in-the-blood tag-university-of-south-wales">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="http://www.bjp-online.com/category/bjp/" rel="category tag">BJP</a>, <a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/fine-art/" rel="category tag">Fine Art</a>, <a href="http://www.bjp-online.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://www.bjp-online.com/category/new-talent/" rel="category tag">New Talent</a>, <a href="http://www.bjp-online.com/category/ones-to-watch/" rel="category tag">Ones To Watch</a>, <a href="http://www.bjp-online.com/category/photobooks/" rel="category tag">Photobooks</a>, <a href="http://www.bjp-online.com/category/projects/" rel="category tag">Projects</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/">6 July 2017</a>
		</div><!-- end .entry-date -->
		
		<h1 class="entry-title">Ones to Watch: Lua Ribeira</h1>
		<div class="entry-author author">
			Written by BJP		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

	<div class="entry-thumbnail">
		<a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" title="Permalink to Ones to Watch: Lua Ribeira"><img width="818" height="1024" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-818x1024.jpg" class="attachment-large size-large" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-818x1024.jpg 818w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-240x300.jpg 240w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-768x961.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-671x840.jpg 671w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-639x800.jpg 639w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-96x120.jpg 96w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-800x1001.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-480x600.jpg 480w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23.jpg 1023w" sizes="(max-width: 818px) 100vw, 818px" /></a>
	</div><!-- end .entry-thumbnail -->
	<p class="bjp_media_credit">From Noises in the Blood, 2016 © Lua Ribeira</p>

	<div class="entry-content">
	<div class="bjp_share_btns"></div>
	<p class="bjp_standfirst">Born in Galicia, this fast-emerging artist has a fellow-feeling for peoples and cultures that are oppressed</p>
		<div title="Page 1">
<div>
<p>Since graduating from the documentary photography course at the University of South Wales last year, Lua Ribeira has gone from strength to strength. In addition to the Firecracker Grant, which she was awarded in 2015 while still a student, her work was recently selected by Susan Meiselas to appear in Raw View magazine’s <em>Women Looking at Women</em> issue, which the Magnum photographer guest edited.</p>
<p>She is also making a name for herself commercially, with commissions for the likes of handbag designer Carla Lopez and with editorial clients such as <em>Wired</em>. Her images have been shown at international festivals, including Photo España in 2014 and Gazebook Festival in 2015, and she has also been awarded a Jerwood Photoworks Grant for future projects in 2018.</p>
<p>Thus far, Ribeira is perhaps best known for <em>Noises in the Blood</em>, an ongoing investigation into Jamaican dancehall culture, shown at London’s Fishbar Gallery earlier this year and published by its photobook wing. The series stems from the photographer’s love of the musical genre but also acknowledges her discomfort with its explicit, sexual lyrics.</p>
<p>“That feeling bothered me,” says Ribeira. “I did not fully understand it. Where was that puritanism coming from? But, of course, it was coming from a Judeo-Christian background, which is not particular to me but to the European context. Women in the dancehall very often seem to be in control of their sexuality and make gestures and moves that will make many people blush. Their behaviour within the dancehall does not match the Western understanding of femininity.”</p>
<p>Later the photographer, from Galicia in northern Spain, found herself identifying with these expressions of sexuality. “I am from a place where, not long ago during Franco’s dictatorship, my language, culture and traditions were forbidden and punished, often with death. I think this makes me identify with the importance of the expression of a culture that has been oppressed.”</p>
<div id="attachment_14172" style="width: 829px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1.jpg"><img class="size-large wp-image-14172" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-819x1024.jpg" alt="" width="819" height="1024" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-819x1024.jpg 819w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-240x300.jpg 240w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-768x961.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-672x840.jpg 672w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-640x800.jpg 640w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-96x120.jpg 96w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-200x250.jpg 200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1-400x500.jpg 400w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-1.jpg 1280w" sizes="(max-width: 819px) 100vw, 819px" /></a><p class="wp-caption-text">From the series Noises in the Blood, 2016 © Lua Ribeira</p></div>
<p>Ribeira is also working on <em>The Aristocrats</em>, a project about a community in her home province. The region’s landscape, Christianity and paganism make for rich sources of inspiration for her pursuit of the elemental and the mythological.</p>
<p>In both <em>The Aristocrats</em> and <em>Noises in the Blood</em>, Ribeira has developed a bold, experiential approach to making her work that has its place more in the gut than in the mind, an approach that is refreshingly irrational and unapologetic. “My research and in uences are intangible, very close to my own experience,” she says. “They are liquid and confusing. I am learning to let that confusion happen.”</p>
</div>
<div>
<p>Founder of IC Visual Lab studio and creative director of Photobook Bristol, Alejandro Acín, who is one of Ribeira’s nominators, says: “Lua’s work embraces the theatrical aspects of photography to discuss the human condition in a playful manner. She questions the limits of representation and symbolism through a very interesting research methodology and practice that is inspired by painting, mythology and cinema. She is definitely one to watch in the coming years because we have only seen a hint of what’s to come.”</p>
<p><em><a href="http://luaribeira.com">luaribeira.com</a> This article was published in the June 2017 BJP, issue #7860 – Ones to Watch, The Talent Issue, which is available via <a href="https://www.thebjpshop.com/">www.thebjpshop.com</a></em></p>
<div id="attachment_14173" style="width: 829px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2.jpg"><img class="size-large wp-image-14173" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-819x1024.jpg" alt="" width="819" height="1024" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-819x1024.jpg 819w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-240x300.jpg 240w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-768x961.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-672x840.jpg 672w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-640x800.jpg 640w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-96x120.jpg 96w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-200x250.jpg 200w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2-400x500.jpg 400w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Noises-in-the-Blood.-Lua-Ribeira-2.jpg 1280w" sizes="(max-width: 819px) 100vw, 819px" /></a><p class="wp-caption-text">From the series Noises in the Blood, 2016 © Lua Ribeira</p></div>
<div id="attachment_16382" style="width: 850px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25.jpg"><img class="size-large wp-image-16382" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-1024x818.jpg" alt="" width="840" height="671" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-1024x818.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-300x240.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-768x614.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-840x671.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-1001x800.jpg 1001w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-120x96.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-800x639.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25-751x600.jpg 751w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-30_25.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">From Noises in the Blood, 2016 © Lua Ribeira</p></div>
<div id="attachment_17959" style="width: 850px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl.jpeg"><img class="size-large wp-image-17959" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl-1024x817.jpeg" alt="" width="840" height="670" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl-1024x817.jpeg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl-300x239.jpeg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl-768x613.jpeg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl-840x670.jpeg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl-1002x800.jpeg 1002w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/LBuxl-120x96.jpeg 120w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">From The Aristocrats © Lua Ribeira</p></div>
<div id="attachment_17958" style="width: 850px" class="wp-caption aligncenter"><a href="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG.jpeg"><img class="size-large wp-image-17958" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG-1024x824.jpeg" alt="" width="840" height="676" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG-1024x824.jpeg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG-300x241.jpeg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG-768x618.jpeg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG-840x676.jpeg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG-994x800.jpeg 994w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG-120x97.jpeg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MhIVG.jpeg 1586w" sizes="(max-width: 840px) 100vw, 840px" /></a><p class="wp-caption-text">From The Aristocrats © Lua Ribeira</p></div>
</div>
</div>
<div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-1" data-ssbp-counts="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" data-ssbp-title="Ones to Watch: Lua Ribeira" data-ssbp-short-url="" data-ssbp-post-id="17956"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Ones to Watch: Lua Ribeira" data-ssbp-url="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/&amp;text=Ones+to+Watch%3A+Lua+Ribeira+&amp;tags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Ones to Watch: Lua Ribeira" data-ssbp-url="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Ones to Watch: Lua Ribeira' data-ssbp-url=http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Ones to Watch: Lua Ribeira" data-ssbp-url="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Ones to Watch: Lua Ribeira&amp;Body=%20http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" class="ssbp-btn ssbp-email" data-ssbp-title="Ones to Watch: Lua Ribeira" data-ssbp-url="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" /></div></div></div>		<div class="footcomm"><p><a href="https://www.thebjpshop.com/product/aug-2017/?utm_source=BJP&amp;utm_medium=Online%20Post%20Footer%20Commerical&amp;utm_campaign=BJP%20SHOP&amp;utm_content=August%202017%20-%2004%2F07%2F17%20-%20Mag"><strong>August 2017 Issue:</strong></a></p>
<p><span style="font-weight: 400;">How do you teach photography beyond the mechanics? <a href="https://www.thebjpshop.com/product/aug-2017/?utm_source=BJP&amp;utm_medium=Online%20Post%20Footer%20Commerical&amp;utm_campaign=BJP%20SHOP&amp;utm_content=August%202017%20-%2004%2F07%2F17%20-%20Mag">Find out more</a> in our <a href="https://www.thebjpshop.com/product/aug-2017/?utm_source=BJP&amp;utm_medium=Online%20Post%20Footer%20Commerical&amp;utm_campaign=BJP%20SHOP&amp;utm_content=August%202017%20-%2004%2F07%2F17%20-%20Mag">latest issue</a> focused on <a href="https://www.thebjpshop.com/product/aug-2017/?utm_source=BJP&amp;utm_medium=Online%20Post%20Footer%20Commerical&amp;utm_campaign=BJP%20SHOP&amp;utm_content=August%202017%20-%2004%2F07%2F17%20-%20Mag">Education</a>.</span></p>
<p>It&#8217;s available to <a href="https://www.thebjpshop.com/product/aug-2017/?utm_source=BJP&amp;utm_medium=Online%20Post%20Footer%20Commerical&amp;utm_campaign=BJP%20SHOP&amp;utm_content=August%202017%20-%2004%2F07%2F17%20-%20Mag"><strong>order online now</strong><strong>.</strong></a></p>
<p><a href="https://www.thebjpshop.com/?utm_source=BJP&amp;utm_campaign=BJP%20SHOP&amp;utm_medium=Online%20Article%20Footer&amp;utm_content=Ongoing%20-%20Mag" target="_blank" rel="noopener noreferrer">THE BJP SHOP </a>| <a style="color: #333333;" href="https://itunes.apple.com/gb/app/british-journal-photography/id635263304?mt=8" target="_blank" rel="noopener noreferrer">APP STORE</a> | <a style="color: #333333;" href="http://www.bjpsubs.com?utm_campaign=Subs&amp;utm_source=Online%20Article%20Footer&amp;utm_medium=Online%20Article%20Footer&amp;utm_content=Ongoing" target="_blank" rel="noopener noreferrer">SUBSCRIBE</a></p>
<div>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bjp-online.us7.list-manage.com/subscribe/post?u=7d0ad414d3161378b157dceb0&amp;id=a74238e4ee" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p style="text-align: center;"><label for="mce-EMAIL">Get the best of contemporary photography straight to your inbox, weekly:</label> <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_7d0ad414d3161378b157dceb0_a74238e4ee" type="text" value="" /></div>
<div class="clear" style="text-align: center;"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign up" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</div><!--footcomm-->	</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<p class="updated metadataonly">2017-07-06T13:22:27+00:00</p>
		<div class="entry-cats">
			<span>Filed under: </span><a href="http://www.bjp-online.com/category/bjp/" rel="category tag">BJP</a>, <a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/fine-art/" rel="category tag">Fine Art</a>, <a href="http://www.bjp-online.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://www.bjp-online.com/category/new-talent/" rel="category tag">New Talent</a>, <a href="http://www.bjp-online.com/category/ones-to-watch/" rel="category tag">Ones To Watch</a>, <a href="http://www.bjp-online.com/category/photobooks/" rel="category tag">Photobooks</a>, <a href="http://www.bjp-online.com/category/projects/" rel="category tag">Projects</a>		</div><!-- end .entry-cats -->
						<div class="entry-tags"><span>Tagged with: </span><a href="http://www.bjp-online.com/tag/dancehall/" rel="tag">Dancehall</a>, <a href="http://www.bjp-online.com/tag/fishbar/" rel="tag">Fishbar</a>, <a href="http://www.bjp-online.com/tag/franco/" rel="tag">Franco</a>, <a href="http://www.bjp-online.com/tag/galicia/" rel="tag">Galicia</a>, <a href="http://www.bjp-online.com/tag/jerwood/" rel="tag">Jerwood</a>, <a href="http://www.bjp-online.com/tag/lua-ribeira/" rel="tag">Lua Ribeira</a>, <a href="http://www.bjp-online.com/tag/newport/" rel="tag">Newport</a>, <a href="http://www.bjp-online.com/tag/noises-in-the-blood/" rel="tag">Noises in the Blood</a>, <a href="http://www.bjp-online.com/tag/university-of-south-wales/" rel="tag">University of South Wales</a></div>
		
			</footer><!-- end .entry-meta -->
</article><!-- end .post-17956 -->
	<div id="comments" class="comments-area">

	
	
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="http://www.bjp-online.com/2017/07/why-newsprint-is-the-future-of-photography/" rel="prev"><span class="meta-nav">Previous Post</span>Why newsprint is the future of photography</a></div>
			<div class="nav-next"></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="bjp_mpu_ad-3" class="widget widget_bjp_mpu_ad">
		
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU 1 -->
			<div id='div-gpt-ad-123456789-2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-2'); });
			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="zuki_recentposts_small_one_cat-3" class="widget widget_zuki_recentposts_small_one_cat">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Like This</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" title="Permalink to Ones to Watch: Lua Ribeira"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/">Ones to Watch: Lua Ribeira</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" class="entry-date">6 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/ones-to-watch-durimel/" title="Permalink to Ones to Watch: Durimel"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/5-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/5-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/5-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/ones-to-watch-durimel/">Ones to Watch: Durimel</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/ones-to-watch-durimel/" class="entry-date">5 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/bjp-to-co-produce-fullbleed-a-film-channel-on-photography/" title="Permalink to BJP to co-produce FullBleed, a film channel on photography"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Fullbleed-lead-image-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Fullbleed-lead-image-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Fullbleed-lead-image-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/bjp-to-co-produce-fullbleed-a-film-channel-on-photography/">BJP to co-produce FullBleed, a film channel on photography</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/bjp-to-co-produce-fullbleed-a-film-channel-on-photography/" class="entry-date">4 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/london-photo-week-emmanuelle-andrianjafy-wins-mack-first-book-award/" title="Permalink to Arles 2017: BJP One to Watch Emmanuelle Andrianjafy"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/bjp-10-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/bjp-10-copy-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/bjp-10-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/london-photo-week-emmanuelle-andrianjafy-wins-mack-first-book-award/">Arles 2017: BJP One to Watch Emmanuelle Andrianjafy</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/london-photo-week-emmanuelle-andrianjafy-wins-mack-first-book-award/" class="entry-date">4 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/" title="Permalink to #BJP 7862: Look &#038; Learn"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/cover-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/cover-copy-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/cover-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/">#BJP 7862: Look &#038; Learn</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/" class="entry-date">4 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/guy-martin-on-shooting-the-parallel-state-in-turkey/" title="Permalink to Arles 2017: The Parallel State by Guy Martin in the New Discovery Award"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/guymartin4-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/guymartin4-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/guymartin4-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/guy-martin-on-shooting-the-parallel-state-in-turkey/">Arles 2017: The Parallel State by Guy Martin in the New...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/guy-martin-on-shooting-the-parallel-state-in-turkey/" class="entry-date">4 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="zuki_recentposts_small_one-11" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>Editions</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/" title="Permalink to #BJP 7862: Look &#038; Learn"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/cover-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/cover-copy-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/cover-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/">#BJP 7862: Look &#038; Learn</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/" class="entry-date">4 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/06/bjp-7861-struth-or-fiction/" title="Permalink to #BJP 7861: Struth or Fiction?"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/July_Animated-120x120.gif" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/July_Animated-120x120.gif 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/July_Animated-150x150.gif 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/06/bjp-7861-struth-or-fiction/">#BJP 7861: Struth or Fiction?</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/06/bjp-7861-struth-or-fiction/" class="entry-date">6 June 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/" title="Permalink to #BJP 7860: Ones to Watch"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/">#BJP 7860: Ones to Watch</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/" class="entry-date">2 May 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="bjp_mpu_ad_2-5" class="widget widget_bjp_mpu_ad_2">
					<!-- MPU 2 -->
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU -->
			<div id='div-gpt-ad-1416932029139-3' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-3'); });
			
			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="zuki_recentposts_small_one-4" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Stories</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" title="Permalink to Ones to Watch: Lua Ribeira"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Noises-in-the-Bloody-by-Lua-Ribeira-16_23-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/">Ones to Watch: Lua Ribeira</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/ones-to-watch-lua-ribeira/" class="entry-date">6 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/why-newsprint-is-the-future-of-photography/" title="Permalink to Why newsprint is the future of photography"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-150x150.jpg 150w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-300x300.jpg 300w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-768x768.jpg 768w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-1024x1024.jpg 1024w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-840x840.jpg 840w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05-800x800.jpg 800w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2016037_RefugeeSupport_Greece_01_05.jpg 1200w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/why-newsprint-is-the-future-of-photography/">Why newsprint is the future of photography</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/why-newsprint-is-the-future-of-photography/" class="entry-date">6 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/fullbleed-laura-pannack-the-walks/" title="Permalink to BJP Presents a FullBleed Film: Laura Pannack’s ‘The Walks’"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7timmyandcasseya-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7timmyandcasseya-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7timmyandcasseya-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/fullbleed-laura-pannack-the-walks/">BJP Presents a FullBleed Film: Laura Pannack’s ‘The...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/fullbleed-laura-pannack-the-walks/" class="entry-date">6 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/arles-2017-voies-off/" title="Permalink to Arles 2017: Voies Off"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Jan_MASCHINSKI_Vortex_22-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Jan_MASCHINSKI_Vortex_22-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Jan_MASCHINSKI_Vortex_22-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/arles-2017-voies-off/">Arles 2017: Voies Off</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/arles-2017-voies-off/" class="entry-date">6 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/arles-2017-tales-of-lipstick-and-virtue-by-anna-ehrenstein/" title="Permalink to Arles 2017: Tales of Lipstick and Virtue by Anna Ehrenstein"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Anna_Ehrenstein_7-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Anna_Ehrenstein_7-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Anna_Ehrenstein_7-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/arles-2017-tales-of-lipstick-and-virtue-by-anna-ehrenstein/">Arles 2017: Tales of Lipstick and Virtue by Anna Ehrenstein</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/arles-2017-tales-of-lipstick-and-virtue-by-anna-ehrenstein/" class="entry-date">5 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/from-the-experts-how-to-produce-and-publish-a-photobook/" title="Permalink to From the Experts: How to produce and publish a photobook"><img width="120" height="120" src="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2.-DSC_0889-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2.-DSC_0889-120x120.jpg 120w, http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/2.-DSC_0889-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/from-the-experts-how-to-produce-and-publish-a-photobook/">From the Experts: How to produce and publish a photobook</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/from-the-experts-how-to-produce-and-publish-a-photobook/" class="entry-date">5 July 2017</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3792"><a href="http://www.bjp-online.com/category/1854-media/" >1854 Media</a>
</li>
	<li class="cat-item cat-item-1589"><a href="http://www.bjp-online.com/category/agenda/" >Agenda</a>
</li>
	<li class="cat-item cat-item-1881"><a href="http://www.bjp-online.com/category/any-answers/" >Any Answers</a>
</li>
	<li class="cat-item cat-item-540"><a href="http://www.bjp-online.com/category/architecture/" >Architecture</a>
</li>
	<li class="cat-item cat-item-1220"><a href="http://www.bjp-online.com/category/archive/" >Archive</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.bjp-online.com/category/awards/" >Awards</a>
</li>
	<li class="cat-item cat-item-584"><a href="http://www.bjp-online.com/category/bjp/" >BJP</a>
</li>
	<li class="cat-item cat-item-2266"><a href="http://www.bjp-online.com/category/bjp-x-dacs/" >BJP X DACS</a>
</li>
	<li class="cat-item cat-item-1924"><a href="http://www.bjp-online.com/category/competitions/" >Competitions</a>
</li>
	<li class="cat-item cat-item-2185"><a href="http://www.bjp-online.com/category/creative-brief/" >Creative Brief</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.bjp-online.com/category/documentary/" >Documentary</a>
</li>
	<li class="cat-item cat-item-689"><a href="http://www.bjp-online.com/category/editions/" >Editions</a>
</li>
	<li class="cat-item cat-item-2184"><a href="http://www.bjp-online.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-1269"><a href="http://www.bjp-online.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-383"><a href="http://www.bjp-online.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-544"><a href="http://www.bjp-online.com/category/exhibitions/" >Exhibitions</a>
</li>
	<li class="cat-item cat-item-1406"><a href="http://www.bjp-online.com/category/fairs/" >Fairs</a>
</li>
	<li class="cat-item cat-item-599"><a href="http://www.bjp-online.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-1696"><a href="http://www.bjp-online.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-543"><a href="http://www.bjp-online.com/category/festivals/" >Festivals</a>
</li>
	<li class="cat-item cat-item-1903"><a href="http://www.bjp-online.com/category/film/" >Film</a>
</li>
	<li class="cat-item cat-item-164"><a href="http://www.bjp-online.com/category/fine-art/" >Fine Art</a>
</li>
	<li class="cat-item cat-item-3173"><a href="http://www.bjp-online.com/category/sponsored/in-partnership-with-hoxton-mini-press/" >In Partnership With Hoxton Mini Press</a>
</li>
	<li class="cat-item cat-item-163"><a href="http://www.bjp-online.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-2443"><a href="http://www.bjp-online.com/category/ipa/" >IPA</a>
</li>
	<li class="cat-item cat-item-537"><a href="http://www.bjp-online.com/category/landscape/" >Landscape</a>
</li>
	<li class="cat-item cat-item-541"><a href="http://www.bjp-online.com/category/new-talent/" >New Talent</a>
</li>
	<li class="cat-item cat-item-293"><a href="http://www.bjp-online.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-542"><a href="http://www.bjp-online.com/category/ones-to-watch/" >Ones To Watch</a>
</li>
	<li class="cat-item cat-item-3853"><a href="http://www.bjp-online.com/category/sponsored/partner-content-newspaper-club/" >Partner Content: Newspaper Club</a>
</li>
	<li class="cat-item cat-item-3375"><a href="http://www.bjp-online.com/category/sponsored/partner-content-park-communications/" >Partner Content: Park Communications</a>
</li>
	<li class="cat-item cat-item-290"><a href="http://www.bjp-online.com/category/photobooks/" >Photobooks</a>
</li>
	<li class="cat-item cat-item-538"><a href="http://www.bjp-online.com/category/photojournalism/" >Photojournalism</a>
</li>
	<li class="cat-item cat-item-176"><a href="http://www.bjp-online.com/category/portrait/" >Portrait</a>
</li>
	<li class="cat-item cat-item-3534"><a href="http://www.bjp-online.com/category/awards/portrait-of-britain/" >Portrait of Britain</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.bjp-online.com/category/projects/" >Projects</a>
</li>
	<li class="cat-item cat-item-1899"><a href="http://www.bjp-online.com/category/promotion/" >Promotion</a>
</li>
	<li class="cat-item cat-item-2671"><a href="http://www.bjp-online.com/category/qa/" >Q&amp;A</a>
</li>
	<li class="cat-item cat-item-535"><a href="http://www.bjp-online.com/category/report/" >Report</a>
</li>
	<li class="cat-item cat-item-1677"><a href="http://www.bjp-online.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-1549"><a href="http://www.bjp-online.com/category/sponsored/" >Sponsored</a>
</li>
	<li class="cat-item cat-item-2419"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-adobe/" >Sponsored by Adobe</a>
</li>
	<li class="cat-item cat-item-3113"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-affinity/" >Sponsored by Affinity</a>
</li>
	<li class="cat-item cat-item-3316"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-bob-books/" >Sponsored by Bob Books</a>
</li>
	<li class="cat-item cat-item-2657"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-dad/" >Sponsored by D&amp;AD</a>
</li>
	<li class="cat-item cat-item-2811"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-dacs/" >Sponsored by DACS</a>
</li>
	<li class="cat-item cat-item-2632"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-felix-schoeller/" >Sponsored by Felix Schoeller</a>
</li>
	<li class="cat-item cat-item-3402"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-intrepid-camera-company/" >Sponsored by Intrepid Camera Company</a>
</li>
	<li class="cat-item cat-item-3819"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-landskrona-foto/" >Sponsored by Landskrona Foto</a>
</li>
	<li class="cat-item cat-item-3756"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-national-open-art/" >Sponsored by National Open Art</a>
</li>
	<li class="cat-item cat-item-3327"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-national-portrait-gallery-sponsored/" >Sponsored by National Portrait Gallery</a>
</li>
	<li class="cat-item cat-item-2697"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-olympus-sponsored/" >Sponsored by Olympus</a>
</li>
	<li class="cat-item cat-item-2768"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-the-photography-show/" >Sponsored by The Photography Show</a>
</li>
	<li class="cat-item cat-item-3471"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-udacity/" >Sponsored by Udacity</a>
</li>
	<li class="cat-item cat-item-2956"><a href="http://www.bjp-online.com/category/sponsored/sponsored-by-uwe-bristol/" >Sponsored by UWE Bristol</a>
</li>
	<li class="cat-item cat-item-2197"><a href="http://www.bjp-online.com/category/street-photography/" >street photography</a>
</li>
	<li class="cat-item cat-item-586"><a href="http://www.bjp-online.com/category/students/" >Students</a>
</li>
	<li class="cat-item cat-item-539"><a href="http://www.bjp-online.com/category/studio/" >Studio</a>
</li>
	<li class="cat-item cat-item-536"><a href="http://www.bjp-online.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-1293"><a href="http://www.bjp-online.com/category/test/" >Test</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.bjp-online.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-533"><a href="http://www.bjp-online.com/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-890"><a href="http://www.bjp-online.com/category/world-photography-organisation/" >World Photography Organisation</a>
</li>
	<li class="cat-item cat-item-2639"><a href="http://www.bjp-online.com/category/world-press-photo-2017/" >World Press Photo 2017</a>
</li>
		</ul>
</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://www.bjp-online.com/tag/afp-v-morel/' class='tag-link-33 tag-link-position-1' title='18 topics' style='font-size: 11.5368421053pt;'>AFP v Morel</a>
<a href='http://www.bjp-online.com/tag/america/' class='tag-link-560 tag-link-position-2' title='22 topics' style='font-size: 12.7157894737pt;'>America</a>
<a href='http://www.bjp-online.com/tag/art/' class='tag-link-37 tag-link-position-3' title='17 topics' style='font-size: 11.2421052632pt;'>Art</a>
<a href='http://www.bjp-online.com/tag/awards/' class='tag-link-9 tag-link-position-4' title='66 topics' style='font-size: 19.6421052632pt;'>Awards</a>
<a href='http://www.bjp-online.com/tag/bjp/' class='tag-link-43 tag-link-position-5' title='45 topics' style='font-size: 17.1368421053pt;'>BJP</a>
<a href='http://www.bjp-online.com/tag/bjp-breakthrough/' class='tag-link-508 tag-link-position-6' title='19 topics' style='font-size: 11.8315789474pt;'>BJP Breakthrough</a>
<a href='http://www.bjp-online.com/tag/black-and-white/' class='tag-link-549 tag-link-position-7' title='21 topics' style='font-size: 12.4210526316pt;'>black-and-white</a>
<a href='http://www.bjp-online.com/tag/british-journal-of-photography/' class='tag-link-196 tag-link-position-8' title='18 topics' style='font-size: 11.5368421053pt;'>British Journal of Photography</a>
<a href='http://www.bjp-online.com/tag/camera/' class='tag-link-1598 tag-link-position-9' title='10 topics' style='font-size: 8pt;'>camera</a>
<a href='http://www.bjp-online.com/tag/china/' class='tag-link-571 tag-link-position-10' title='16 topics' style='font-size: 10.8pt;'>China</a>
<a href='http://www.bjp-online.com/tag/competition/' class='tag-link-183 tag-link-position-11' title='16 topics' style='font-size: 10.8pt;'>competition</a>
<a href='http://www.bjp-online.com/tag/documentary/' class='tag-link-1169 tag-link-position-12' title='41 topics' style='font-size: 16.5473684211pt;'>Documentary</a>
<a href='http://www.bjp-online.com/tag/exhibitions/' class='tag-link-46 tag-link-position-13' title='33 topics' style='font-size: 15.2210526316pt;'>Exhibitions</a>
<a href='http://www.bjp-online.com/tag/fashion/' class='tag-link-152 tag-link-position-14' title='24 topics' style='font-size: 13.3052631579pt;'>Fashion</a>
<a href='http://www.bjp-online.com/tag/femininity/' class='tag-link-886 tag-link-position-15' title='11 topics' style='font-size: 8.58947368421pt;'>Femininity</a>
<a href='http://www.bjp-online.com/tag/festivals/' class='tag-link-36 tag-link-position-16' title='20 topics' style='font-size: 12.1263157895pt;'>Festivals</a>
<a href='http://www.bjp-online.com/tag/film-photography/' class='tag-link-836 tag-link-position-17' title='11 topics' style='font-size: 8.58947368421pt;'>film photography</a>
<a href='http://www.bjp-online.com/tag/frontpagefeature/' class='tag-link-1610 tag-link-position-18' title='12 topics' style='font-size: 9.03157894737pt;'>frontpagefeature</a>
<a href='http://www.bjp-online.com/tag/getty-images/' class='tag-link-39 tag-link-position-19' title='18 topics' style='font-size: 11.5368421053pt;'>Getty Images</a>
<a href='http://www.bjp-online.com/tag/ipa/' class='tag-link-182 tag-link-position-20' title='18 topics' style='font-size: 11.5368421053pt;'>IPA</a>
<a href='http://www.bjp-online.com/tag/ipa-2016/' class='tag-link-1189 tag-link-position-21' title='10 topics' style='font-size: 8pt;'>IPA 2016</a>
<a href='http://www.bjp-online.com/tag/iphone/' class='tag-link-35 tag-link-position-22' title='17 topics' style='font-size: 11.2421052632pt;'>iPhone</a>
<a href='http://www.bjp-online.com/tag/juno-calypso/' class='tag-link-1502 tag-link-position-23' title='11 topics' style='font-size: 8.58947368421pt;'>Juno Calypso</a>
<a href='http://www.bjp-online.com/tag/les-rencontres-darles/' class='tag-link-2402 tag-link-position-24' title='11 topics' style='font-size: 8.58947368421pt;'>Les Rencontres d&#039;Arles</a>
<a href='http://www.bjp-online.com/tag/london/' class='tag-link-370 tag-link-position-25' title='25 topics' style='font-size: 13.4526315789pt;'>London</a>
<a href='http://www.bjp-online.com/tag/magnum/' class='tag-link-711 tag-link-position-26' title='15 topics' style='font-size: 10.3578947368pt;'>Magnum</a>
<a href='http://www.bjp-online.com/tag/magnum-photos/' class='tag-link-14 tag-link-position-27' title='46 topics' style='font-size: 17.2842105263pt;'>Magnum Photos</a>
<a href='http://www.bjp-online.com/tag/magnum-workshop/' class='tag-link-34 tag-link-position-28' title='17 topics' style='font-size: 11.2421052632pt;'>Magnum Workshop</a>
<a href='http://www.bjp-online.com/tag/martin-parr/' class='tag-link-1072 tag-link-position-29' title='15 topics' style='font-size: 10.3578947368pt;'>Martin Parr</a>
<a href='http://www.bjp-online.com/tag/medium-format/' class='tag-link-1251 tag-link-position-30' title='13 topics' style='font-size: 9.62105263158pt;'>medium format</a>
<a href='http://www.bjp-online.com/tag/new-york/' class='tag-link-575 tag-link-position-31' title='17 topics' style='font-size: 11.2421052632pt;'>New York</a>
<a href='http://www.bjp-online.com/tag/ones-to-watch/' class='tag-link-286 tag-link-position-32' title='19 topics' style='font-size: 11.8315789474pt;'>Ones to Watch</a>
<a href='http://www.bjp-online.com/tag/photobook/' class='tag-link-756 tag-link-position-33' title='15 topics' style='font-size: 10.3578947368pt;'>photobook</a>
<a href='http://www.bjp-online.com/tag/photobooks/' class='tag-link-32 tag-link-position-34' title='26 topics' style='font-size: 13.7473684211pt;'>photobooks</a>
<a href='http://www.bjp-online.com/tag/photography/' class='tag-link-165 tag-link-position-35' title='21 topics' style='font-size: 12.4210526316pt;'>photography</a>
<a href='http://www.bjp-online.com/tag/photojournalism/' class='tag-link-8 tag-link-position-36' title='96 topics' style='font-size: 22pt;'>Photojournalism</a>
<a href='http://www.bjp-online.com/tag/portrait-of-britain/' class='tag-link-1797 tag-link-position-37' title='17 topics' style='font-size: 11.2421052632pt;'>Portrait of Britain</a>
<a href='http://www.bjp-online.com/tag/portraits/' class='tag-link-954 tag-link-position-38' title='17 topics' style='font-size: 11.2421052632pt;'>portraits</a>
<a href='http://www.bjp-online.com/tag/portraiture/' class='tag-link-173 tag-link-position-39' title='14 topics' style='font-size: 10.0631578947pt;'>portraiture</a>
<a href='http://www.bjp-online.com/tag/projects/' class='tag-link-1168 tag-link-position-40' title='14 topics' style='font-size: 10.0631578947pt;'>Projects</a>
<a href='http://www.bjp-online.com/tag/street-photography/' class='tag-link-576 tag-link-position-41' title='10 topics' style='font-size: 8pt;'>street photography</a>
<a href='http://www.bjp-online.com/tag/tate-modern/' class='tag-link-103 tag-link-position-42' title='11 topics' style='font-size: 8.58947368421pt;'>Tate Modern</a>
<a href='http://www.bjp-online.com/tag/technology/' class='tag-link-129 tag-link-position-43' title='13 topics' style='font-size: 9.62105263158pt;'>Technology</a>
<a href='http://www.bjp-online.com/tag/the-photographers-gallery/' class='tag-link-115 tag-link-position-44' title='11 topics' style='font-size: 8.58947368421pt;'>The Photographers&#039; Gallery</a>
<a href='http://www.bjp-online.com/tag/world-press-photo/' class='tag-link-53 tag-link-position-45' title='26 topics' style='font-size: 13.7473684211pt;'>World Press Photo</a></div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.bjp-online.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.bjp-online.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.bjp-online.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.bjp-online.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.bjp-online.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.bjp-online.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.bjp-online.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.bjp-online.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.bjp-online.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.bjp-online.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.bjp-online.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.bjp-online.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.bjp-online.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/04/'>April 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.bjp-online.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.bjp-online.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/09/'>September 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/06/'>June 2010</a></li>
	<li><a href='http://www.bjp-online.com/2010/04/'>April 2010</a></li>
		</ul>
		</aside></div><!-- end #blog-sidebar -->


<footer id="colophon" class="site-footer cf">
<!-- footer ad -->
<div id="bjp-banner-btm">
<div class="bjp-banner-cent">
<div id='div-gpt-ad-1416932029139-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-1'); });
</script>
</div></div></div>

<!-- footer ad mobile -->
<div id="bjp-mobile-btm"><div class="bjp-mobile-cent">
<!-- /18742406/BJP_Leaderboard_Mobile_2 -->
<div id='div-gpt-ad-1464259606288-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464259606288-0'); });
</script>
</div>
</div></div><!--tomedit-->


<!--end-->
			<p class="site-description">The latest photography news and features, since 1854.</p>
	
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
<p>Published by <a title="Apptitude Media" href="http://www.apptitudemedia.co.uk" target="_blank" rel="noopener noreferrer">Apptitude Media Ltd</a>, a UK company number 8361351. See our <a title="Cookie Policy" href="http://www.bjp-online.com/cookie-policy/">Cookie Policy</a> or <a href="http://www.apptitudemedia.co.uk/privacy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a>, or <a title="Contact Us" href="http://www.bjp-online.com/contact-us/">Contact Us</a>.</p>
			
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

	<div style="display:none">
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/07\/ones-to-watch-lua-ribeira\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","security":"6eb92d3a8a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard_tracking.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://79hbm1979mg58bnh1fp50y1bry.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38003581-3', 'bjp-online.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 988156599;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/988156599/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- end GA -->

<!-- cs -->
<script src="https://apptitudemedia.customsellsystems.com/analytics/script.js"></script>
<! -- end cs -->
</body>
</html>