<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<meta name="description" content="New Photography Every Day">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bjp-online.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="http://www.bjp-online.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<!-- ad tags -->
    <script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/18742406/BJP_Wallpaper', [1, 1], 'div-gpt-ad-123456789-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard', [[728, 90], [970, 250], [970, 90], [980, 254]], 'div-gpt-ad-123456789-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-123456789-2').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU_Bottom', [300, 250], 'div-gpt-ad-1416932029139-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_overlay', [2, 2], 'div-gpt-ad-123456789-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile', [[320, 50], [300, 50]], 'div-gpt-ad-1453886276802-0').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Bottom', [[970, 90], [970, 250], [980, 90], [980, 250], [980, 254]], 'div-gpt-ad-1416932029139-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Mobile_2', [[320, 50], [300, 50]], 'div-gpt-ad-1464259606288-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('template','article_page').setTargeting('pageid','24011').setTargeting('pagetitle','A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC').setTargeting('category','Documentary').setTargeting('date','12 March 2018').setTargeting('keywords',['Arlene Gottfried','Bacalaitos &amp; Fireworks','Daniel Cooney Fine Art','Midnight','Mommie','Paul Moakley','Sometimes Overwhelming','The Eternal Light','Time',]).setTargeting('siteversion','2.0');
	googletag.enableServices();
	});
	</script>
<!-- /ad tags -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '473714806349872');
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
src="https://www.facebook.com/tr?id=473714806349872&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"We use cookies on this website.","dismiss":"OK","learnMore":"More info","link":"http://www.bjp-online.com/cookie-policy/","theme":"dark-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

<title>A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC &#8211; British Journal of Photography</title>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC" />
<meta property="og:description" content="“I never had trouble walking up to people and asking them to take their picture,” photographer Arlene Gottfried (1950-2017) told The Guardian in 2014. Largely unknown to the public for the majority of her career, it was her black-and-white photographs of New York in the 1970s-80s that first sparked an interest in her work. Looking at them, it's clear that Gottfried had a way with people as well as with images. “Arlene had a way of looking at the world with curiosity and love that was distinctly her own,” says Daniel Cooney, who runs a gallery of the same name currently showing Gottfried's work." />
<meta property="og:image" content="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG.jpg" />
<meta property="og:url" content="http://www.bjp-online.com/2018/03/gottfriedshow/" />
<meta property="og:site_name" content="British Journal of Photography" />
<meta property="article:publisher" content="www.facebook.com/BJPhoto/" />
<meta property="article:published_time" content="2018-03-12T13:31:19+00:00" />
<meta property="article:modified_time" content="2018-03-12T13:41:51+00:00" />
<meta property="og:updated_time" content="2018-03-12T13:41:51+00:00" />
<meta property="fb:app_id" content="529576650555031" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC">
<meta name="twitter:description" content="“I never had trouble walking up to people and asking them to take their picture,” photographer Arlene Gottfried (1950-2017) told The Guardian in 2014. Largely unknown to the public for the majority of her career, it was her black-and-white photographs of New York in the 1970s-80s that first sparked an interest in her work. Looking at them, it's clear that Gottfried had a way with people as well as with images. “Arlene had a way of looking at the world with curiosity and love that was distinctly her own,” says Daniel Cooney, who runs a gallery of the same name currently showing Gottfried's work.">
<meta name="twitter:image" content="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG.jpg">
<meta name="twitter:site" content="@1854">
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.bjp-online.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("http://www.bjp-online.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("http://www.bjp-online.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("http://www.bjp-online.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("http://www.bjp-online.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Feed" href="http://www.bjp-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Comments Feed" href="http://www.bjp-online.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC Comments Feed" href="http://www.bjp-online.com/2018/03/gottfriedshow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bjp-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social_warfare-css'  href='http://www.bjp-online.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-css'  href='http://www.bjp-online.com/wp-content/themes/zuki/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/style.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='http://www.bjp-online.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.bjp-online.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.bjp-online.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.bjp-online.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bjp-online.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bjp-online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/js/functions.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<link rel='https://api.w.org/' href='http://www.bjp-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bjp-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bjp-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Laura Pannack: What does Brexit mean for love? #1' href='http://www.bjp-online.com/2018/03/laura-pannack-what-does-brexit-mean-for-love-1/' />
<link rel="canonical" href="http://www.bjp-online.com/2018/03/gottfriedshow/" />
<link rel='shortlink' href='http://wp.me/p63J1F-6fh' />
<link rel="alternate" type="application/json+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2018%2F03%2Fgottfriedshow%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bjp-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bjp-online.com%2F2018%2F03%2Fgottfriedshow%2F&#038;format=xml" />
	<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		.entry-content li a,
		.page .entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
    
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="British Journal of Photography"/>
  <meta property="og:title" content="A Lifetime of Wandering - Arlene Gottfried solo show in NYC"/>
  <meta property="og:url" content="http://www.bjp-online.com/2018/03/gottfriedshow/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="“I never had trouble walking up to people and asking them to take their picture,” photographer Arlene Gottfried (1950-2017) told The Guardian in 2014. Largely unknown to the public for the majority of her career, it was her black-and-white photographs of New York in the 1970s-80s that first sparked"/>
  <meta property="og:image" content="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG.jpg"/>
  <meta property="article:published_time" content="2018-03-12T13:31:19+00:00"/>
  <meta property="article:modified_time" content="2018-03-12T13:41:51+00:00" />
  <meta property="og:updated_time" content="2018-03-12T13:41:51+00:00" />
  <meta property="article:section" content="Documentary"/>
  <meta property="article:section" content="Exhibitions"/>
  <meta property="article:section" content="Interviews"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Photobooks"/>
  <meta property="article:section" content="Portrait"/>
  <meta property="article:section" content="Projects"/>
  <meta property="article:section" content="street photography"/>
  <meta property="article:publisher" content="http://www.facebook.com/bjphoto"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="A Lifetime of Wandering - Arlene Gottfried solo show in NYC"/>
  <meta itemprop="description" content="“I never had trouble walking up to people and asking them to take their picture,” photographer Arlene Gottfried (1950-2017) told The Guardian in 2014. Largely unknown to the public for the majority of her career, it was her black-and-white photographs of New York in the 1970s-80s that first sparked"/>
  <meta itemprop="image" content="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="A Lifetime of Wandering - Arlene Gottfried solo show in NYC"/>
  <meta name="twitter:url" content="http://www.bjp-online.com/2018/03/gottfriedshow/"/>
  <meta name="twitter:description" content="“I never had trouble walking up to people and asking them to take their picture,” photographer Arlene Gottfried (1950-2017) told The Guardian in 2014. Largely unknown to the public for the majority of her career, it was her black-and-white photographs of New York in the 1970s-80s that first sparked"/>
  <meta name="twitter:image" content="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@1854"/>
 <!-- SEO -->
  <meta name="description" content="“I never had trouble walking up to people and asking them to take their picture,” photographer Arlene Gottfried (1950-2017) told The Guardian in 2014. Largely unknown to the public for the majority of her career, it was her black-and-white photographs of New York in the 1970s-80s that first sparked"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>

<body class="post-template-default single single-post postid-24011 single-format-standard">
	<div class="background-skin">
<div id='div-gpt-ad-123456789-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-0'); });
</script>
</div>
	</div>
  <!-- mobile only sub button -->
  <div id="mobiletopstuck">
    <p class="mobsublink"><a href="https://www.thebjpshop.com/subscribe/?utm_source=web&utm_medium=stickybanner&utm_campaign=msb1&utm_content=msb1a" target="new">Subscribe To BJP</a></p>
  </div> 
  <!--end mosb-->
  
	<div id="container">

		<header id="masthead" class="cf" role="banner">

<div id="bjp-mobile-top"><div class="bjp-mobile-cent">
<div id='div-gpt-ad-1453886276802-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453886276802-0'); });
</script>
</div>
</div></div><!--tomedit-->

			
			<div id="site-title">
							<h1><a href="http://www.bjp-online.com/" title="British Journal of Photography">British Journal of Photography</a></h1>
							<h2 class="site-description">Since 1854</h2>
			
			</div><!-- end #site-title -->

<div id="bjp-banner-top"><div class="bjp-banner-cent">
<div id='div-gpt-ad-123456789-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-1'); });
</script>
</div>
</div></div><!--tomedit-->

      			<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span>Search</span></a>
						
<form method="get" id="searchform" class="searchform" action="http://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-main-menu" class="nav-menu"><li id="menu-item-23088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23088"><a href="http://www.bjp-online.com">Home</a></li>
<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="http://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-21750" class="subslink menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="https://www.thebjpshop.com/subscribebjosb/">Subscribe</a></li>
	<li id="menu-item-5168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5168"><a href="http://www.bjp-online.com/latest-issue/">Latest issue</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a target="_blank" href="https://www.thebjpshop.com">Back Issues</a></li>
	<li id="menu-item-19857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19857"><a href="http://www.bjp-online.com/find-your-nearest-stockist/">Stockists</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-5165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5165"><a href="#">Awards &#038; Education</a>
<ul class="sub-menu">
	<li id="menu-item-18591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18591"><a target="_blank" href="http://www.portraitofbritain.uk/">Portrait of Britain</a></li>
	<li id="menu-item-5173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5173"><a target="_blank" href="http://www.bjpbreakthrough.com">Breakthrough</a></li>
	<li id="menu-item-5172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5172"><a target="_blank" href="http://www.bjpipa.com">International Photography Awards</a></li>
	<li id="menu-item-18592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18592"><a target="_blank" href="https://www.magnumphotos.com/events/event/magnum-and-bjp-professional-practice-series-editorial-assignments/">Magnum Workshops</a></li>
</ul>
</li>
<li id="menu-item-18593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18593"><a target="_blank" href="http://1854.media">Creative Services</a></li>
<li id="menu-item-18594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18594"><a href="http://www.bjp-online.com/about-british-journal-of-photography/">About</a>
<ul class="sub-menu">
	<li id="menu-item-18596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18596"><a href="http://www.bjp-online.com/stay-up-to-date/">Newsletter</a></li>
	<li id="menu-item-15910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15910"><a href="http://www.bjp-online.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-5166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5166"><a href="http://www.bjp-online.com/latest-jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-18597" class="subslink menu-item menu-item-type-custom menu-item-object-custom menu-item-18597"><a href="https://www.thebjpshop.com/subscribebjosb/">Subscribe</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

		<div id="bjp-masthead-img"><a href="http://www.bjp-online.com/" rel="home"><img src="http://www.bjp-online.com/wp-content/uploads/2016/02/BJP_LogoandMasthead-01.png" alt="British Journal of Photography"/></a></div>
		<div class="bjpclear"> </div>
		<div id="bjp-masthead-social" style="display:none;">
				<div class="bjpsocialholder"><a href="http://twitter.com/1854" target="new"><img src="http://www.bjp-online.com//wp-content/themes/es_zuki_bjp_ct/inc/twitter.png" class="bjpsocialicon" height="32" width="32" alt="Twitter"/></a><a href="http://www.facebook.com/bjphoto" target="new"><img src="http://www.bjp-online.com//wp-content/themes/es_zuki_bjp_ct/inc/facebook.png" class="bjpsocialicon" height="32" width="32" alt="Facebook"/></a><a href="http://instagram.com/bjp1854/" target="new"><img src="http://www.bjp-online.com//wp-content/themes/es_zuki_bjp_ct/inc/instagram.png" class="bjpsocialicon" height="32" width="32" alt="Instagram"/></a><a href="http://www.bjp-online.com/stay-up-to-date/" target="new"><img src="http://www.bjp-online.com//wp-content/themes/es_zuki_bjp_ct/inc/mailicon.png" class="bjpsocialicon" height="32" width="32" alt="Get our News via Email"/></a><a href="https://www.thebjpshop.com" target="new"><img src="http://www.bjp-online.com//wp-content/themes/es_zuki_bjp_ct/inc/shopicon.png" class="bjpsocialicon" height="32" width="32" alt="Buy or Subscribe"/></a></div>
		</div><!-- end bjp-masthead-social-->
  		</header><!-- end #masthead -->

<div id="main-wrap">

	<div id="primary" class="site-content cf" role="main">
		
<article id="post-24011" class="post-24011 post type-post status-publish format-standard has-post-thumbnail hentry category-documentary category-exhibitions category-interviews category-news category-photobooks category-portrait category-projects category-street-photography tag-arlene-gottfried tag-bacalaitos-fireworks tag-daniel-cooney-fine-art tag-midnight tag-mommie tag-paul-moakley tag-sometimes-overwhelming tag-the-eternal-light tag-time">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/exhibitions/" rel="category tag">Exhibitions</a>, <a href="http://www.bjp-online.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://www.bjp-online.com/category/news/" rel="category tag">News</a>, <a href="http://www.bjp-online.com/category/photobooks/" rel="category tag">Photobooks</a>, <a href="http://www.bjp-online.com/category/portrait/" rel="category tag">Portrait</a>, <a href="http://www.bjp-online.com/category/projects/" rel="category tag">Projects</a>, <a href="http://www.bjp-online.com/category/street-photography/" rel="category tag">street photography</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="http://www.bjp-online.com/2018/03/gottfriedshow/">12 March 2018</a>
		</div><!-- end .entry-date -->
		
		<h1 class="entry-title">A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC</h1>
		<div class="entry-author author">
			Written by Eva Clifford		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

	<div class="entry-thumbnail">
		<a href="http://www.bjp-online.com/2018/03/gottfriedshow/" title="Permalink to A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC"><img width="840" height="558" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG-1024x680.jpg" class="attachment-large size-large" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG-1024x680.jpg 1024w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG-300x199.jpg 300w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG-768x510.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG.jpg 1280w" sizes="(max-width: 840px) 100vw, 840px" /></a>
	</div><!-- end .entry-thumbnail -->
	<p class="bjp_media_credit">Community Light Singers © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p>

	<div class="entry-content">
	<div class="bjp_share_btns"></div>
	<p class="bjp_standfirst">“Arlene had a way of looking at the world with curiosity and love that was distinctly her own,” says Daniel Cooney of the late Arlene Gottfried, whose work is currently on show at his New York gallery</p>
		<p class="p1">“I never had trouble walking up to people and asking them to take their picture,” photographer Arlene Gottfried (1950-2017) told <em>The Guardian</em> in 2014. Largely unknown to the public for the majority of her career, it was her black-and-white photographs of New York in the 1970s-80s that first sparked an interest in her work. Looking at them, it&#8217;s clear that Gottfried had a way with people as well as with images. “Arlene had a way of looking at the world with curiosity and love that was distinctly her own,” says Daniel Cooney, who runs a gallery of the same name currently showing Gottfried&#8217;s work.</p>
<p class="p1">Born in 1950, Gottfried grew up in Coney Island, living above the hardware store owned by her father and uncle. Relocating to Crown Heights aged nine with her family, she became fascinated by the Puerto Rican culture that surrounded her. In her teens, her father gave her an old camera and she began taking pictures in the neighbourhood. Later, Gottfried went on to study photography at the Fashion Institute of Technology and, after moving to Manhattan, she landed a job at at a photo agency, mainly shooting advertising and commercial work. But her real passion was wandering the streets.</p>
<p class="p1">In 2011, Gottfried told Paul Moakley of <em>TIME</em>: “My mother used to say ‘Arlene – don’t just wander!’ then I started wandering, but I got a camera because it gave it a little more meaning…” Through her lens, she empathetically captured heroin addicts living in the Lower East Side of New York. Here Gottfried discovered “a mixture of excitement, devastation and drug use,” she told the<em> New York Times</em> in 2016. “But there was more than just that,” she notes. “It was the humanity of the situation. You had very good people there trying to make it.”</p>
<div id="attachment_23948" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Dancing-Woman-LG.jpg"><img class="size-full wp-image-23948" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Dancing-Woman-LG.jpg" alt="" width="1280" height="1924" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Dancing-Woman-LG.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Dancing-Woman-LG-200x300.jpg 200w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Dancing-Woman-LG-768x1154.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Dancing-Woman-LG-681x1024.jpg 681w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Dancing, GG’s Barnum Room, c. 1979 © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<p class="p1">While roaming the blocks of NYC, Gottfried also fell upon the gospel churches of Upper Manhattan, where she discovered her powerful voice and became a soloist gospel singer. Soon, she earned the title ‘The Singing Photographer’ after she ended up joining the gospel choir that became the subject of her first book, <i>The Eternal Light</i>, published in 1999.</p>
<p class="p1">Gottfried produced four other monographs in her lifetime: these included <i>Midnight (2003)</i>, a project developed over the course of twenty years about her beloved friend Midnight as he struggled with mental health issues; <i>Sometimes Overwhelming (2008)</i>, a lighthearted look at the eccentricity of NYC’s denizens; <i>Bacalaitos &amp; Fireworks (2011), </i>which captures the vibrant Puerto Rican community of her neighbourhood in Brooklyn; and <i>Mommie (2015), </i>an intimate portrayal of three generations of women in her family.</p>
<p class="p1">It was via Paul Moakley that Cooney was first introduced to Arlene. “Paul is a strong advocate of Arlene’s work and I have known him for many years,” says Cooney. “He thought we might be a good fit and indeed he was right! What really stood out to me was Arlene herself.</p>
<p class="p1">&#8220;She walked in with a small suitcase on wheels full of her work and books. It was so sweet and unassuming. When she began pulling the prints out the suitcase I was amazed and delighted. What a surprise it was to see this beautiful, compelling and insightful work; it was all so perfect.”</p>
<div id="attachment_23952" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Mens-Room-at-Disco-1978-LG.jpg"><img class="size-full wp-image-23952" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Mens-Room-at-Disco-1978-LG.jpg" alt="" width="1280" height="1916" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Mens-Room-at-Disco-1978-LG.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Mens-Room-at-Disco-1978-LG-200x300.jpg 200w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Mens-Room-at-Disco-1978-LG-768x1150.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Mens-Room-at-Disco-1978-LG-684x1024.jpg 684w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Men’s Room at Disco, 1978 © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<p class="p1">“Arlene was complex to say the least,” he continues. “She was modest, shy and humble and she had a giant heart. She was also fiercely tenacious when it came to producing her work despite the lack of recognition. Arlene truly was a quiet powerhouse except when she was singing gospel – then she was just an outright powerhouse!&#8221;</p>
<p class="p1"><span class="s1">Now on show at Daniel Cooney Fine Art in New York, </span><i>A Lifetime of Wandering</i> features a selection of Gottfried’s life’s work including black-and-white, colour and Polaroid photographs spanning three decades from the 1970s-90s. “This exhibition is an overview of Arlene’s work, but it only represents a small portion of her archive,” explains Cooney.</p>
<p class="p1">“She truly was one of the best and most productive photographers of her generation with a life’s work that is deep and hugely expansive. I don’t think any one realises what a force she was and how much work she made. The show is an amazing opportunity for photography lovers to discover her.”</p>
<p class="p1"><i>A Lifetime of Wandering will show at Daniel Cooney Fine Art at 508 &#8211; 526 West 26th Street, #9C New York, NY 10001 until April 28, 2018 danielcooneyfineart.com</i></p>
<div id="attachment_23944" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Angel-Woman-on-Boardwalk-In-Brighton-Beach-LG.jpg"><img class="size-full wp-image-23944" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Angel-Woman-on-Boardwalk-In-Brighton-Beach-LG.jpg" alt="" width="1280" height="860" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Angel-Woman-on-Boardwalk-In-Brighton-Beach-LG.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Angel-Woman-on-Boardwalk-In-Brighton-Beach-LG-300x202.jpg 300w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Angel-Woman-on-Boardwalk-In-Brighton-Beach-LG-768x516.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Angel-Woman-on-Boardwalk-In-Brighton-Beach-LG-1024x688.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Angel and Woman on Boardwalk in Brighton Beach, 1976 © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23946" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-With-Bike-LG.jpg"><img class="size-full wp-image-23946" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-With-Bike-LG.jpg" alt="" width="1280" height="1929" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-With-Bike-LG.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-With-Bike-LG-199x300.jpg 199w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-With-Bike-LG-768x1157.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-With-Bike-LG-679x1024.jpg 679w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Teenager, 42nd Street, c. late 1970’s © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23950" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM.jpg"><img class="size-full wp-image-23950" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM.jpg" alt="" width="1280" height="854" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM-300x200.jpg 300w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM-768x512.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM-1024x683.jpg 1024w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM-840x560.jpg 840w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Girls-At-Beach-SM-1200x800.jpg 1200w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Women on Riis Beach, 1980 © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23949" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Diana-Ross-LG.jpg"><img class="size-full wp-image-23949" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Diana-Ross-LG.jpg" alt="" width="1280" height="1934" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Diana-Ross-LG.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Diana-Ross-LG-199x300.jpg 199w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Diana-Ross-LG-768x1160.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Diana-Ross-LG-678x1024.jpg 678w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Diana Ross, New York, c.1981 © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23945" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-and-Scooter-LG.jpg"><img class="size-full wp-image-23945" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-and-Scooter-LG.jpg" alt="" width="1280" height="874" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-and-Scooter-LG.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-and-Scooter-LG-300x205.jpg 300w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-and-Scooter-LG-768x524.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Boy-and-Scooter-LG-1024x699.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Boy on Scooter © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23947" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Bubbie-on-Bed-LG.jpg"><img class="size-full wp-image-23947" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Bubbie-on-Bed-LG.jpg" alt="" width="1280" height="1885" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Bubbie-on-Bed-LG.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Bubbie-on-Bed-LG-204x300.jpg 204w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Bubbie-on-Bed-LG-768x1131.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Bubbie-on-Bed-LG-695x1024.jpg 695w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Bubbie on Bed, 1972 © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23953" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-3.jpg"><img class="size-full wp-image-23953" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-3.jpg" alt="" width="1280" height="1312" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-3.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-3-293x300.jpg 293w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-3-768x787.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-3-999x1024.jpg 999w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Woman in Central Park, c.1980’s © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23954" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-4.jpg"><img class="size-full wp-image-23954" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-4.jpg" alt="" width="1280" height="1304" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-4.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-4-294x300.jpg 294w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-4-768x782.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-4-1005x1024.jpg 1005w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Woman With Cigarette, c.1980’s © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23955" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-8.jpg"><img class="size-full wp-image-23955" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-8.jpg" alt="" width="1280" height="1250" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-8.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-8-300x293.jpg 300w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-8-768x750.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-8-1024x1000.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Girls With Boom Box © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div id="attachment_23956" style="max-width: 1290px" class="wp-caption aligncenter"><a href="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-Self-Portrait-2.jpg"><img class="size-full wp-image-23956" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-Self-Portrait-2.jpg" alt="" width="1280" height="1302" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-Self-Portrait-2.jpg 1280w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-Self-Portrait-2-295x300.jpg 295w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-Self-Portrait-2-768x781.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Polaroid-Self-Portrait-2-1007x1024.jpg 1007w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Self-Portrait, c.1980’s © Arlene Gottfried, courtesy of Daniel Cooney Fine Art, New York</p></div>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatBottom" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=A+Lifetime+of+Wandering+%E2%80%93+Arlene+Gottfried+solo+show+in+NYC&url=http://www.bjp-online.com/2018/03/gottfriedshow/&via=1854" data-link="https://twitter.com/share?original_referer=/&text=A+Lifetime+of+Wandering+%E2%80%93+Arlene+Gottfried+solo+show+in+NYC&url=http://www.bjp-online.com/2018/03/gottfriedshow/&via=1854" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bjp-online.com%2F2018%2F03%2Fgottfriedshow%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bjp-online.com%2F2018%2F03%2Fgottfriedshow%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">13</span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="4" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=http://www.bjp-online.com/2018/03/gottfriedshow/&title=A+Lifetime+of+Wandering+%26%238211%3B+Arlene+Gottfried+solo+show+in+NYC" data-link="https://www.reddit.com/submit?url=http://www.bjp-online.com/2018/03/gottfriedshow/&title=A+Lifetime+of+Wandering+%26%238211%3B+Arlene+Gottfried+solo+show+in+NYC" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="6" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.bjp-online.com%2F2018%2F03%2Fgottfriedshow%2F" data-link="whatsapp://send?text=http%3A%2F%2Fwww.bjp-online.com%2F2018%2F03%2Fgottfriedshow%2F" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 14</span></div></div>			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<p class="updated metadataonly">2018-03-12T13:41:51+00:00</p>
		<div class="entry-cats">
			<span>Filed under: </span><a href="http://www.bjp-online.com/category/documentary/" rel="category tag">Documentary</a>, <a href="http://www.bjp-online.com/category/exhibitions/" rel="category tag">Exhibitions</a>, <a href="http://www.bjp-online.com/category/interviews/" rel="category tag">Interviews</a>, <a href="http://www.bjp-online.com/category/news/" rel="category tag">News</a>, <a href="http://www.bjp-online.com/category/photobooks/" rel="category tag">Photobooks</a>, <a href="http://www.bjp-online.com/category/portrait/" rel="category tag">Portrait</a>, <a href="http://www.bjp-online.com/category/projects/" rel="category tag">Projects</a>, <a href="http://www.bjp-online.com/category/street-photography/" rel="category tag">street photography</a>		</div><!-- end .entry-cats -->
						<div class="entry-tags"><span>Tagged with: </span><a href="http://www.bjp-online.com/tag/arlene-gottfried/" rel="tag">Arlene Gottfried</a>, <a href="http://www.bjp-online.com/tag/bacalaitos-fireworks/" rel="tag">Bacalaitos &amp; Fireworks</a>, <a href="http://www.bjp-online.com/tag/daniel-cooney-fine-art/" rel="tag">Daniel Cooney Fine Art</a>, <a href="http://www.bjp-online.com/tag/midnight/" rel="tag">Midnight</a>, <a href="http://www.bjp-online.com/tag/mommie/" rel="tag">Mommie</a>, <a href="http://www.bjp-online.com/tag/paul-moakley/" rel="tag">Paul Moakley</a>, <a href="http://www.bjp-online.com/tag/sometimes-overwhelming/" rel="tag">Sometimes Overwhelming</a>, <a href="http://www.bjp-online.com/tag/the-eternal-light/" rel="tag">The Eternal Light</a>, <a href="http://www.bjp-online.com/tag/time/" rel="tag">Time</a></div>
		
			</footer><!-- end .entry-meta -->
</article><!-- end .post-24011 -->

	<div id="comments" class="comments-area">

	
	
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="http://www.bjp-online.com/2018/03/laura-pannack-what-does-brexit-mean-for-love-1/" rel="prev"><span class="meta-nav">Previous Post</span>Laura Pannack: What does Brexit mean for love? #1</a></div>
			<div class="nav-next"></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="bjp_mpu_ad-12" class="widget widget_bjp_mpu_ad">
		
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU 1 -->
			<div id='div-gpt-ad-123456789-2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-2'); });
			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside><aside id="zuki_recentposts_small_one_cat-3" class="widget widget_zuki_recentposts_small_one_cat">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Like This</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/gottfriedshow/" title="Permalink to A Lifetime of Wandering &#8211; Arlene Gottfried solo show in NYC"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/Gottfried-Gospel-Singers-LG-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/gottfriedshow/">A Lifetime of Wandering &#8211; Arlene Gottfried solo show...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/gottfriedshow/" class="entry-date">12 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/world-press-photo-selects-six-emerging-south-american-photographers/" title="Permalink to World Press Photo selects six emerging South American photographers"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/D1-Oscar-B-Castillo-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/D1-Oscar-B-Castillo-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/D1-Oscar-B-Castillo-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/world-press-photo-selects-six-emerging-south-american-photographers/">World Press Photo selects six emerging South American...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/world-press-photo-selects-six-emerging-south-american-photographers/" class="entry-date">12 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/bjps-harry-rose-live-in-brighton/" title="Permalink to BJP&#8217;s Harry Rose live in Brighton!"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/huntersaxe-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/huntersaxe-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/huntersaxe-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/bjps-harry-rose-live-in-brighton/">BJP&#8217;s Harry Rose live in Brighton!</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/bjps-harry-rose-live-in-brighton/" class="entry-date">9 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/daniel-shea-wins-paul-huf-award-2018/" title="Permalink to Daniel Shea wins the Foam Paul Huf Award 2018"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Lic-20-from-the-series-43-35-10th-street-2017-C-Daniel-Shea-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Lic-20-from-the-series-43-35-10th-street-2017-C-Daniel-Shea-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/Lic-20-from-the-series-43-35-10th-street-2017-C-Daniel-Shea-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/daniel-shea-wins-paul-huf-award-2018/">Daniel Shea wins the Foam Paul Huf Award 2018</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/daniel-shea-wins-paul-huf-award-2018/" class="entry-date">8 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/greendrop/" title="Permalink to Sophie Green turns on the water in Kenya"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/012_SG-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/012_SG-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/012_SG-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/greendrop/">Sophie Green turns on the water in Kenya</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/greendrop/" class="entry-date">8 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/pjgtjboulting/" title="Permalink to Philip Jones Griffiths on show at TJ Boulting"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/GRP1961034W00011-30-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/GRP1961034W00011-30-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/GRP1961034W00011-30-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/pjgtjboulting/">Philip Jones Griffiths on show at TJ Boulting</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/pjgtjboulting/" class="entry-date">7 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/sapienza-lotus/" title="Permalink to Simone Sapienza&#8217;s alternative view of Vietnam"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/Simone_Sapienza_19-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/Simone_Sapienza_19-copy-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/Simone_Sapienza_19-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/sapienza-lotus/">Simone Sapienza&#8217;s alternative view of Vietnam</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/sapienza-lotus/" class="entry-date">6 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/bjp-7870-the-figure-adornment-identity/" title="Permalink to #BJP 7870: The Figure &#8211; Adornment &#038; Identity"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/cover_single-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/cover_single-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/cover_single-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/bjp-7870-the-figure-adornment-identity/">#BJP 7870: The Figure &#8211; Adornment &#038; Identity</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/bjp-7870-the-figure-adornment-identity/" class="entry-date">6 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/collaboration-on-show-in-ryerson-image-centre-toronto/" title="Permalink to Collaboration on show in Ryerson Image Centre, Toronto"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/5-1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/5-1-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/5-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/collaboration-on-show-in-ryerson-image-centre-toronto/">Collaboration on show in Ryerson Image Centre, Toronto</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/collaboration-on-show-in-ryerson-image-centre-toronto/" class="entry-date">6 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/david-moore-theatre/" title="Permalink to David Moore creates cutting-edge theatre from a 30-year-old project"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/LisaJohn_play6-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/LisaJohn_play6-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/LisaJohn_play6-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/david-moore-theatre/">David Moore creates cutting-edge theatre from a 30-year-old...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/david-moore-theatre/" class="entry-date">5 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/martin-amis-upcoming-book-the-gamblers/" title="Permalink to Martin Amis&#8217; upcoming book, The Gamblers"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/TheGamblers_MartinAmis12-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/TheGamblers_MartinAmis12-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/TheGamblers_MartinAmis12-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/martin-amis-upcoming-book-the-gamblers/">Martin Amis&#8217; upcoming book, The Gamblers</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/martin-amis-upcoming-book-the-gamblers/" class="entry-date">5 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/excessocenus/" title="Permalink to Excess exposed by Cristina de Middel and Bruno Morais"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/18_On_Animal_breeding-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/18_On_Animal_breeding-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/18_On_Animal_breeding-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/excessocenus/">Excess exposed by Cristina de Middel and Bruno Morais</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/excessocenus/" class="entry-date">2 March 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/02/shortlists-announced-for-the-2018-sony-world-photography-awards/" title="Permalink to Shortlists announced for the 2018 Sony World Photography Awards"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/2785_6683_MoinUddinAhmed_Bangladesh_Open_MotionOpencompetition_2018-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/2785_6683_MoinUddinAhmed_Bangladesh_Open_MotionOpencompetition_2018-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/2785_6683_MoinUddinAhmed_Bangladesh_Open_MotionOpencompetition_2018-150x150.jpg 150w, http://www.bjp-online.com/wp-content/uploads/2018/02/2785_6683_MoinUddinAhmed_Bangladesh_Open_MotionOpencompetition_2018-300x300.jpg 300w, http://www.bjp-online.com/wp-content/uploads/2018/02/2785_6683_MoinUddinAhmed_Bangladesh_Open_MotionOpencompetition_2018-768x768.jpg 768w, http://www.bjp-online.com/wp-content/uploads/2018/02/2785_6683_MoinUddinAhmed_Bangladesh_Open_MotionOpencompetition_2018-1024x1024.jpg 1024w, http://www.bjp-online.com/wp-content/uploads/2018/02/2785_6683_MoinUddinAhmed_Bangladesh_Open_MotionOpencompetition_2018.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/02/shortlists-announced-for-the-2018-sony-world-photography-awards/">Shortlists announced for the 2018 Sony World Photography...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/02/shortlists-announced-for-the-2018-sony-world-photography-awards/" class="entry-date">28 February 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/02/bunelparis/" title="Permalink to Refugees facing freezing conditions in Paris"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/DSF8429-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/DSF8429-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/DSF8429-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/02/bunelparis/">Refugees facing freezing conditions in Paris</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/02/bunelparis/" class="entry-date">28 February 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/02/2018-infinity-awards/" title="Permalink to ICP&#8217;s 2018 Infinity Award winners"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/Fosso_BlackPope_25328-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/Fosso_BlackPope_25328-copy-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/Fosso_BlackPope_25328-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/02/2018-infinity-awards/">ICP&#8217;s 2018 Infinity Award winners</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/02/2018-infinity-awards/" class="entry-date">27 February 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/02/postcards-from-copenhagen-some-of-the-best-submissions/" title="Permalink to Postcards from Copenhagen: Size up the competition"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/virginia_rota3-virginia-rota-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/virginia_rota3-virginia-rota-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/virginia_rota3-virginia-rota-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/02/postcards-from-copenhagen-some-of-the-best-submissions/">Postcards from Copenhagen: Size up the competition</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/02/postcards-from-copenhagen-some-of-the-best-submissions/" class="entry-date">26 February 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/02/drakeinternat/" title="Permalink to Carolyn Drake&#8217;s collaborative project Internat"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/drake_carolyn007-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/drake_carolyn007-copy-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/drake_carolyn007-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/02/drakeinternat/">Carolyn Drake&#8217;s collaborative project Internat</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/02/drakeinternat/" class="entry-date">26 February 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/02/aftermathproject/" title="Permalink to War is Only Half the Story on the lingering impact of conflict"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/06_Stanley_Greene-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/06_Stanley_Greene-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/06_Stanley_Greene-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/02/aftermathproject/">War is Only Half the Story on the lingering impact of...</a></h3>
				<div class="entry-date"><a href="http://www.bjp-online.com/2018/02/aftermathproject/" class="entry-date">21 February 2018</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="zuki_recentposts_small_one-11" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>Editions</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/03/bjp-7870-the-figure-adornment-identity/" title="Permalink to #BJP 7870: The Figure &#8211; Adornment &#038; Identity"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/03/cover_single-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/03/cover_single-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/03/cover_single-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2018/03/bjp-7870-the-figure-adornment-identity/" class="entry-date">6 March 2018</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/03/bjp-7870-the-figure-adornment-identity/">#BJP 7870: The Figure &#8211; Adornment &#038; Identity</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/02/bjp7869/" title="Permalink to #BJP 7869: The Community Issue"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/02/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/02/OnlineArticle_1280x800-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/02/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2018/02/bjp7869/" class="entry-date">7 February 2018</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/02/bjp7869/">#BJP 7869: The Community Issue</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2018/01/bjp7868/" title="Permalink to #BJP 7868: Group Projects"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2018/01/Cover_for_Di_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2018/01/Cover_for_Di_1280x800-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2018/01/Cover_for_Di_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2018/01/bjp7868/" class="entry-date">8 January 2018</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2018/01/bjp7868/">#BJP 7868: Group Projects</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/12/bjp7867/" title="Permalink to BJP #7867: Cool + Noteworthy in 2017"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/12/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/12/OnlineArticle_1280x800-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2017/12/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/12/bjp7867/" class="entry-date">6 December 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/12/bjp7867/">BJP #7867: Cool + Noteworthy in 2017</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/11/7866revolution/" title="Permalink to BJP #7866: Revolution!"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/11/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/11/OnlineArticle_1280x800-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2017/11/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/11/7866revolution/" class="entry-date">6 November 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/11/7866revolution/">BJP #7866: Revolution!</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/10/bjp-7865-journeys/" title="Permalink to #BJP 7865: Journeys"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/09/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/09/OnlineArticle_1280x800-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2017/09/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/10/bjp-7865-journeys/" class="entry-date">5 October 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/10/bjp-7865-journeys/">#BJP 7865: Journeys</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/09/bjp-7864-the-portrait-issue/" title="Permalink to #BJP 7864: The Portrait Issue"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/09/cover-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/09/cover-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2017/09/cover-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/09/bjp-7864-the-portrait-issue/" class="entry-date">5 September 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/09/bjp-7864-the-portrait-issue/">#BJP 7864: The Portrait Issue</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/08/bjp-7863-invisible-world/" title="Permalink to #BJP 7863: Invisible World"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/07/cover-copy-1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/07/cover-copy-1-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2017/07/cover-copy-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/08/bjp-7863-invisible-world/" class="entry-date">1 August 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/08/bjp-7863-invisible-world/">#BJP 7863: Invisible World</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/" title="Permalink to #BJP 7862: Look &#038; Learn"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/07/cover-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/07/cover-copy-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2017/07/cover-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/" class="entry-date">4 July 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/07/bjp-7862-look-learn/">#BJP 7862: Look &#038; Learn</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/06/bjp-7861-struth-or-fiction/" title="Permalink to #BJP 7861: Struth or Fiction?"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/06/July_Animated-120x120.gif" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/06/July_Animated-120x120.gif 120w, http://www.bjp-online.com/wp-content/uploads/2017/06/July_Animated-150x150.gif 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/06/bjp-7861-struth-or-fiction/" class="entry-date">6 June 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/06/bjp-7861-struth-or-fiction/">#BJP 7861: Struth or Fiction?</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/" title="Permalink to #BJP 7860: Ones to Watch"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2014/02/OnlineArticle_1280x800-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/" class="entry-date">2 May 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/05/bjp-7860-ones-to-watch/">#BJP 7860: Ones to Watch</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="http://www.bjp-online.com/2017/04/bjp-7859-female-gaze/" title="Permalink to #BJP 7859: Female Gaze"><img width="120" height="120" src="http://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="http://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg 120w, http://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="http://www.bjp-online.com/2017/04/bjp-7859-female-gaze/" class="entry-date">4 April 2017</a></div>
				<h3 class="entry-title"><a href="http://www.bjp-online.com/2017/04/bjp-7859-female-gaze/">#BJP 7859: Female Gaze</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="bjp_mpu_ad_2-3" class="widget widget_bjp_mpu_ad_2">
					<!-- MPU 2 -->
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU -->
			<div id='div-gpt-ad-1416932029139-3' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-3'); });

			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside></div><!-- end #blog-sidebar --><div id="bjp-masthead-social">
	<div class="bjpsocialholder"><a href="http://twitter.com/1854" target="new"><img src="http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/inc/twitter.png" class="bjpsocialicon" height="32" width="32" alt="Twitter"/></a><a href="http://www.facebook.com/bjphoto" target="new"><img src="http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/inc/facebook.png" class="bjpsocialicon" height="32" width="32" alt="Facebook"/></a><a href="http://instagram.com/bjp1854/" target="new"><img src="http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/inc/instagram.png" class="bjpsocialicon" height="32" width="32" alt="Instagram"/></a><a href="http://www.bjp-online.com/stay-up-to-date/" target="new"><img src="http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/inc/mailicon.png" class="bjpsocialicon" height="32" width="32" alt="Get our News via Email"/></a><a href="https://www.thebjpshop.com" target="new"><img src="http://www.bjp-online.com/wp-content/themes/bjp_wordpress-1/inc/shopicon.png" class="bjpsocialicon" height="32" width="32" alt="Buy or Subscribe"/></a></div>
</div><!-- end bjp-masthead-social-->


<footer id="colophon" class="site-footer cf">
<!-- footer ad -->
<div id="bjp-banner-btm">
<div class="bjp-banner-cent">
<div id='div-gpt-ad-1416932029139-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-1'); });
</script>
</div></div></div>

<!-- footer ad mobile -->
<div id="bjp-mobile-btm"><div class="bjp-mobile-cent">
<!-- /18742406/BJP_Leaderboard_Mobile_2 -->
<div id='div-gpt-ad-1464259606288-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464259606288-0'); });
</script>
</div>
</div></div><!--tomedit-->


<!--end-->
			<p class="site-description">The latest photography news and features, since 1854.</p>
	
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
<p>Published by <a href="http://1854.media/">1854 Media Ltd</a>, a UK company number 8361351. See our <a title="Cookie Policy" href="http://www.bjp-online.com/cookie-policy/">Cookie Policy</a> or <a href="http://1854.media/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a>, or <a title="Contact Us" href="http://www.bjp-online.com/contact-us/">Contact Us</a>.</p>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

	<div style="display:none">
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2018\/03\/gottfriedshow\/"}};</script><script type='text/javascript' src='http://www.bjp-online.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.bjp-online.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "e01262a3b3";</script>
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38003581-3', 'bjp-online.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<script type="text/javascript">
/* <![CDATA[ */
	var google_conversion_id = 988156599;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/988156599/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- end GA -->

<!-- cs -->
<script>window.csApiKey = "93671f8b33d24da6b4b70028f4d120ad"</script>
<script>window.csBaseDomain = "https://1854media.pathfinderapi.com/"</script>
<script src="https://1854media.pathfinderapi.com/js/script.js"></script>
<!-- cs -->


</body>
</html>
