<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<link rel="icon" type="ico" href="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/BJP%20Logo%202%20Deck32px.ico">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<meta name="description" content="New Photography Every Day">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bjp-online.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<!-- ad tags -->
  <script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/18742406/BJP_Leaderboard', [[728, 90], [970, 250], [970, 90], [980, 254]], 'div-gpt-ad-123456789-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-123456789-2').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU_Bottom', [300, 250], 'div-gpt-ad-1416932029139-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Bottom', [[970, 90], [970, 250], [980, 90], [980, 250], [980, 254]], 'div-gpt-ad-1416932029139-1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('template','article_page').setTargeting('pageid','45242').setTargeting('pagetitle','Futures unveils its first digital photography festival').setTargeting('category','Spotlight: Festival').setTargeting('date','5 October 2020').setTargeting('keywords',['Futures',]).setTargeting('siteversion','2.0').setTargeting('comStatus', 'Partnership');
	googletag.enableServices();
	});
	</script>
<!-- /ad tags -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="80812" data-user="71896" async></script>

<!-- www.addthis.com --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e429fcfbe2d77a9"></script>

<script  type='text/javascript'>
// toggle mobile menu
function toggleMobileMenu() {
  console.log('mob menu');
  document.getElementById("bjp_nh_mob_menu_drop").classList.toggle("hideDrop");
}
</script>

<title>Futures unveils its first digital photography festival &#8211; British Journal of Photography</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Feed" href="https://www.bjp-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Comments Feed" href="https://www.bjp-online.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Futures unveils its first digital photography festival Comments Feed" href="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjp-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eoas-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/eoas150/eoas-style.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mndm-gdpr-css-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/mndm-gdpr-134/mndm-gdpr.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='insites-cookie-consent-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/style.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/style.css?ver=932841231' type='text/css' media='all' />
<link rel='stylesheet' id='bjp-flex-slider-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/js/flex-slider/flexslider.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://js.hs-scripts.com/2185508.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://static.ads-twitter.com/uwt.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/fbevents.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/1854gdpr-migration/core.js?ver=1'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mndmgdprdefopt = {"ga":"UA-38003581-3","fb":"473714806349872","tw":"nzcgq","post":{"url":"\/2020\/10\/futures-unveils-its-first-digital-photography-festival\/","title":"Futures unveils its first digital photography festival","categories":["Spotlight: Festival"]},"flag":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/mndm-gdpr-134/mn-gdpr.js?ver=1.0'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/js/flex-slider/jquery.flexslider-min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/js/functions.js?ver=5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<link rel='https://api.w.org/' href='https://www.bjp-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjp-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjp-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hannah Price expands conceptions of identity' href='https://www.bjp-online.com/2020/10/hannah-price-expands-conceptions-of-identity/' />
<link rel="canonical" href="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/" />
<link rel='shortlink' href='https://www.bjp-online.com/?p=45242' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjp-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjp-online.com%2F2020%2F10%2Ffutures-unveils-its-first-digital-photography-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjp-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjp-online.com%2F2020%2F10%2Ffutures-unveils-its-first-digital-photography-festival%2F&#038;format=xml" />
<script src ="https://www.google-analytics.com/analytics.js"></script>
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
</script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
</script>
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.6.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
				<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		.entry-content li a,
		.page .entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
    <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
</script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
</script>

<script>
if(window.ga){
	ga('create', 'UA-38003581-3', 'auto');
	}
</script>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="British Journal of Photography"/>
  <meta property="og:title" content="Futures unveils its first digital photography festival"/>
  <meta property="og:url" content="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Taking place until 31 October 2020, the event will comprise a group exhibition, a series of artist  talks, studio visits, and more"/>
  <meta property="og:image" content="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017.jpg"/>
  <meta property="article:published_time" content="2020-10-05T11:41:45+01:00"/>
  <meta property="article:modified_time" content="2020-10-05T11:41:46+01:00" />
  <meta property="og:updated_time" content="2020-10-05T11:41:46+01:00" />
  <meta property="article:section" content="Spotlight: Festival"/>
  <meta property="article:publisher" content="http://www.facebook.com/bjphoto"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Futures unveils its first digital photography festival"/>
  <meta itemprop="headline" content="Futures unveils its first digital photography festival"/>
  <meta itemprop="description" content="Taking place until 31 October 2020, the event will comprise a group exhibition, a series of artist  talks, studio visits, and more"/>
  <meta itemprop="image" content="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017.jpg"/>
  <meta itemprop="datePublished" content="2020-10-05"/>
  <meta itemprop="dateModified" content="2020-10-05T11:41:46+01:00" />
  <meta itemprop="author" content="Marigold Warner"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Futures unveils its first digital photography festival"/>
  <meta name="twitter:url" content="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/"/>
  <meta name="twitter:description" content="Taking place until 31 October 2020, the event will comprise a group exhibition, a series of artist  talks, studio visits, and more"/>
  <meta name="twitter:image" content="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@1854"/>
 <!-- SEO -->
  <meta name="description" content="Taking place until 31 October 2020, the event will comprise a group exhibition, a series of artist  talks, studio visits, and more"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>

<body class="post-template-default single single-post postid-45242 single-format-standard elementor-default">
  
  <!-- start new header -->
  
  <div id="bjpnewheader">
    
    <!-- < 480px Smartphone -->
    <div id="bjp_nh_smartphone">
      <p class="mbtm0"><a href="https://www.bjp-online.com"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/img/bjponly.jpg" alt="British Journal of Photography" /></a></p>
    </div><!--#bjp_nh_smartphone-->
    
    <!-- LHS contains logos -->
    <div id="bjp_nh_left">
      <p><a href="https://www.bjp-online.com"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/img/1854bjp.jpg" alt="British Journal of Photography" /></a></p>
    </div><!--#bjp_nh_left-->
    
    <!-- RHS contains menus etc -->
    <div id="bjp_nh_right">
      <div id="bjp_nh_bigmenu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-23088"><a href="http://www.bjp-online.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-31551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31551"><a href="https://www.bjp-online.com/category/news/">News</a></li>
	<li id="menu-item-31552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31552"><a href="https://www.bjp-online.com/category/features/">Features</a></li>
	<li id="menu-item-31553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31553"><a href="https://www.bjp-online.com/category/qa/">Q&#038;A</a></li>
	<li id="menu-item-31554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31554"><a href="https://www.bjp-online.com/category/picture-gallery/">Picture Gallery</a></li>
	<li id="menu-item-31555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31555"><a href="https://www.bjp-online.com/category/photobooks/">Photobooks</a></li>
</ul>
</li>
<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="https://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-21750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="https://www.bjpsubs.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ict396~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~subscribe_menu_on_bjp~&#038;utm_term=subscribe_menu_on_bjp">Subscribe</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a target="_blank" href="https://www.thebjpshop.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=lns114~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~shop_menu_on_bjp~&#038;utm_term=shop_menu_on_bjp">BJP Shop</a></li>
	<li id="menu-item-24635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a target="_blank" href="http://offers.bjpsubs.com/latest-issueb/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=kxl476~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~latest_issue_menu_on_bjp~&#038;utm_term=latest_issue_menu_on_bjp">Latest Issue</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="https://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-34373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34373"><a target="_blank" href="https://access.bjpsubs.com/get-seen/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ata756~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~awards_menu_on_bjp~&#038;utm_term=awards_menu_on_bjp">Awards</a></li>
<li id="menu-item-42775" class="lowprio menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="https://access.bjpsubs.com/free-resources-gated/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=sye551~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~resources_menu_on_bjp~&#038;utm_term=resources_menu_on_bjp">Resources</a></li>
<li id="menu-item-31639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31639"><a href="https://www.bjp-online.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-42262" class="subslink menu-item menu-item-type-custom menu-item-object-custom menu-item-42262"><a target="_blank" href="https://access.bjpsubs.com/covid-19/?utm_source=bjp-online&#038;utm_medium=cta&#038;utm_campaign=glb680~marc_hartog~access_covid~24_apr_2020~bjp-online~cta~menu_link~&#038;utm_term=menu_link">COVID-19 Offer</a></li>
</ul></div>
      <div id="bjp_nh_search">
<form method="get" id="searchform" class="searchform" action="https://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></div>
      <div id="bjp_nh_joinbtn"><a href="https://access.bjpsubs.com/?utm_source=bjp-online&utm_medium=landing_page&utm_campaign=qvt736~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~join_us_button_on_bjp~&utm_term=join_us_button_on_bjp" target="_blank"><p class="bjp_nh_joinbtn">Join Us</p></a></div>
      <div id="bjp_nh_burger"><p class="bjp_nh_blkbutton_match mleft10 bjp_nh_mobmenu_trigger" onclick="toggleMobileMenu()">Menu</p></div>
    </div><!--#bjp_nh_right-->
    
    <div class="bjpnewheadclear"></div><!--clear floats-->
    
    <!-- mobile menu dropdown -->
    <div id="bjp_nh_mob_menu_drop" class="hideDrop">
      <ul id="menu-main-menu-1" class="menu">
        <li><a href="https://access.bjpsubs.com/?utm_source=bjp-online&utm_medium=landing_page&utm_campaign=qvt736~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~join_us_button_on_bjp~&utm_term=join_us_button_on_bjp" target="_blank"><p class="bjp_nh_joinbtn mbtm0">Join Us</p></a></li>
        <li>
<form method="get" id="searchform" class="searchform" action="https://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></li>
      <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-23088"><a href="http://www.bjp-online.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31551"><a href="https://www.bjp-online.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31552"><a href="https://www.bjp-online.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31553"><a href="https://www.bjp-online.com/category/qa/">Q&#038;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31554"><a href="https://www.bjp-online.com/category/picture-gallery/">Picture Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31555"><a href="https://www.bjp-online.com/category/photobooks/">Photobooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="https://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="https://www.bjpsubs.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ict396~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~subscribe_menu_on_bjp~&#038;utm_term=subscribe_menu_on_bjp">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a target="_blank" href="https://www.thebjpshop.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=lns114~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~shop_menu_on_bjp~&#038;utm_term=shop_menu_on_bjp">BJP Shop</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a target="_blank" href="http://offers.bjpsubs.com/latest-issueb/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=kxl476~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~latest_issue_menu_on_bjp~&#038;utm_term=latest_issue_menu_on_bjp">Latest Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="https://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34373"><a target="_blank" href="https://access.bjpsubs.com/get-seen/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ata756~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~awards_menu_on_bjp~&#038;utm_term=awards_menu_on_bjp">Awards</a></li>
<li class="lowprio menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="https://access.bjpsubs.com/free-resources-gated/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=sye551~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~resources_menu_on_bjp~&#038;utm_term=resources_menu_on_bjp">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31639"><a href="https://www.bjp-online.com/newsletter-signup/">Newsletter</a></li>
<li class="subslink menu-item menu-item-type-custom menu-item-object-custom menu-item-42262"><a target="_blank" href="https://access.bjpsubs.com/covid-19/?utm_source=bjp-online&#038;utm_medium=cta&#038;utm_campaign=glb680~marc_hartog~access_covid~24_apr_2020~bjp-online~cta~menu_link~&#038;utm_term=menu_link">COVID-19 Offer</a></li>
      </ul>
    </div>  
    <!-- end mob menu drop -->
    
  </div><!--#bjpnewheader-->
  
  <!-- end new header -->
  
	<div id="container">
    <div id="main-wrap">
      

	<!-- top banner on single -->
	<div id="bjp-banner-top">
		<div class="bjp-banner-cent">
			<div id='div-gpt-ad-123456789-1'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-1'); });
				</script>
			</div>
		</div>
	</div>

	<div id="primary" class="site-content cf" role="main">

		
<article id="post-45242" class="post-45242 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlight-festival tag-futures">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://www.bjp-online.com/category/spotlight-festival/" rel="category tag">Spotlight: Festival</a>		</div>
		<div class="entry-tags">
					</div><!-- end .entry-cats -->

		

		<h1 class="entry-title">Futures unveils its first digital photography festival</h1>
		<div class="entry-author author">
			Content in partnership with Futures Photography<a href="http://www.bjp-online.com/funded-content-partnerships-at-british-journal-of-photography"><i class="fa  fa-info-circle commercialNote" aria-hidden="true"></i></a><br/>Written by British Journal of Photography		</div><!-- end .entry-author -->
		<div class="entry-date">
			Published on <a href="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/">5 October 2020</a>
		</div><!-- end .entry-date -->
			</header><!-- end .entry-header -->

	<div class="entry-thumbnail">
		<a href="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/" title="Permalink to Futures unveils its first digital photography festival"><img width="1280" height="1920" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017.jpg" class="attachment-bjp-fullwidth size-bjp-fullwidth" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017.jpg 1280w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-200x300.jpg 200w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-768x1152.jpg 768w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-683x1024.jpg 683w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="45249" data-permalink="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/julie-poly-project-for-alei%cc%88-journal-2017/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017.jpg" data-orig-size="1280,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486990248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Julie Poly &#8211; Project for Aleï Journal &#8211; 2017" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-200x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-683x1024.jpg" /></a>
	</div><!-- end .entry-thumbnail -->
	<p class="bjp_media_credit">© Julie Poly.</p>

	<div class="entry-content">
	<div class="bjp_share_btns"></div>
	<p class="bjp_standfirst">Taking place until 31 October 2020, the event will comprise a group exhibition, a series of artist  talks, studio visits, and more</p>
		
<p>How has art responded to the rapid changes that our world has faced, and will this year&#8217;s strange events influence the way we produce and experience art? Curated under the theme <em>RESET</em>, this year&#8217;s edition of the Futures Photography Festival explores these very questions. Taking place digitally for the first time until 31 October 2020, the festival presents emerging names of contemporary photography, alongside talks, studio visits, and more. In a time where connection is needed more than ever, Futures aims to unite the international photography community, including all of the artists and institutions who have supported platform since its conception in 2018.</p>



<figure class="wp-block-image"><img data-attachment-id="45245" data-permalink="https://www.bjp-online.com/ela_polkowska_firmly-pinch-the-skin-together-2019/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019.jpg" data-orig-size="1280,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ela_Polkowska_Firmly Pinch The Skin Together- 2019" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019-200x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019-683x1024.jpg" src="http://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019-683x1024.jpg" alt="" class="wp-image-45245" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019-683x1024.jpg 683w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019-200x300.jpg 200w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019-768x1152.jpg 768w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Ela_Polkowska_Firmly-Pinch-The-Skin-Together-2019.jpg 1280w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>© Ela_Polkowska.</figcaption></figure>



<p>The programme revolves around five key events: the Expos, the Assembly, the Conversations, the Open Mic, and the Studio Visit. The Expos presents this year’s cohort of emerging artists, presented in two online exhibitions. <em>Futures Talents 2020</em> presents 59 talents, selected by a network of European photography institutions, including <em>British Journal of Photography.</em> Our selection of artists comprises five of this year&#8217;s Ones to Watch:  <a rel="noreferrer noopener" aria-label="Agnieszka Sejud (opens in a new tab)" href="https://www.bjp-online.com/2020/09/agnieszka-sejud-i-always-wanted-to-go-to-art-school-but-i-never-had-the-courage/" target="_blank">Agnieszka Sejud</a>, <a href="https://www.bjp-online.com/2020/09/reality-and-artificiality-in-alina-frieskes-photographs/">Alina Frieske</a>, <a href="https://www.bjp-online.com/2020/09/beautiful-dissonance-in-ana-zibelniks-images/">Ana Zibelnik</a>, <a rel="noreferrer noopener" aria-label="David Uzochukwu (opens in a new tab)" href="https://www.bjp-online.com/2020/09/david-uzochukwu/" target="_blank">David Uzochukwu</a>, and <a href="https://www.bjp-online.com/2020/09/the-auras-of-michael-swanns-photographs-envelop-us/">Michael Swann</a>.</p>



<p>The second exhibition, curated by visual artist <a href="https://www.bjp-online.com/2017/05/salvatore-vitale-winner-of-ph-museum-2017-grant-on-how-to-secure-a-country/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Salvatore Vitale</a>, investigates this year’s theme through the work of seven artists who have exhibited in previous editions of the festival: Ana Zibelnik, Dávid Biró, Ela Polkowska, Eva O’Leary, Garry Loughlin, Julie Poly and Sanne De Wilde.</p>



<figure class="wp-block-image"><img data-attachment-id="45250" data-permalink="https://www.bjp-online.com/no-title-ana-zibelnik-series-immortality-is-commonplace2/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2.jpg" data-orig-size="1280,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;GFX 50R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594053912&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="No Title &#8211; Ana Zibelnik &#8211; Series Immortality is Commonplace2" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2-256x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2-874x1024.jpg" src="http://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2-874x1024.jpg" alt="" class="wp-image-45250" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2-874x1024.jpg 874w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2-256x300.jpg 256w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2-768x900.jpg 768w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/No-Title-Ana-Zibelnik-Series-Immortality-is-Commonplace2.jpg 1280w" sizes="(max-width: 874px) 100vw, 874px" /><figcaption>© Ana Zibelnik.</figcaption></figure>



<p>Taking place every Tuesday, Thursday and Saturday at 4 pm CEST, <em>The Assembly</em> will host online talks but all 12 <a rel="noreferrer noopener" aria-label="Futures members (opens in a new tab)" href="https://www.futures-photography.com/members" target="_blank">Futures members</a>. This includes presentations and workshops by writer Igiaba Scego and photographers Karolina Gembara and Rafał Milach. </p>



<p>Elsewhere, the online programme will include portfolio reviews, a platform for artists to present their works to an exclusive audience of relevant artists and industry professionals, and studio visits hosted by co-founder of Organ Vida, Marina Paulenka.</p>



<p><em><a href="http://www.futures-photography.com." target="_blank" rel="noreferrer noopener" aria-label="Futures Photography Festival (opens in a new tab)">Futures Photography Festival</a> will take place on 05 October from 6PM CEST, until 31 October 2020.</em></p>



<figure class="wp-block-image"><img data-attachment-id="45247" data-permalink="https://www.bjp-online.com/eva-oleary-leftovers/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers.jpg" data-orig-size="1280,1603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456051776&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eva Oleary &#8211; Leftovers" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers-240x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers-818x1024.jpg" src="http://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers-818x1024.jpg" alt="" class="wp-image-45247" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers-818x1024.jpg 818w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers-240x300.jpg 240w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers-768x962.jpg 768w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Eva-Oleary-Leftovers.jpg 1280w" sizes="(max-width: 818px) 100vw, 818px" /><figcaption>© Eva Oleary.</figcaption></figure>



<figure class="wp-block-image"><img alt=""/></figure>
<div id="eoas-container"><h3>Keep up-to-date with the leading voice in contemporary photography</h3 <div id="eoas-signup"><!--[if lte IE 8]>
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
    <![endif]-->
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
    <script>  hbspt.forms.create({	portalId: "2185508",	formId: "1b9a81b0-a9d8-4b16-a27b-6982319806a7"    });</script> </div><!-- eoas-container -->			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<p class="updated metadataonly">2020-10-05T11:41:46+01:00</p>
		<div class="entry-cats">
			<span>Filed under: </span><a href="https://www.bjp-online.com/category/spotlight-festival/" rel="category tag">Spotlight: Festival</a>		</div><!-- end .entry-cats -->
						<div class="entry-tags"><span>Tagged with: </span><a href="https://www.bjp-online.com/tag/futures/" rel="tag">Futures</a></div>
		
			</footer><!-- end .entry-meta -->
</article><!-- end .post-45242 -->

	<div id="comments" class="comments-area">

	
	
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://www.bjp-online.com/2020/10/hannah-price-expands-conceptions-of-identity/" rel="prev"><span class="meta-nav">Previous Post</span>Hannah Price expands conceptions of identity</a></div>
			<div class="nav-next"></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="zuki_recentposts_small_one_cat-6" class="widget widget_zuki_recentposts_small_one_cat">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Like This</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/" title="Permalink to Futures unveils its first digital photography festival"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="45249" data-permalink="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/julie-poly-project-for-alei%cc%88-journal-2017/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017.jpg" data-orig-size="1280,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486990248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Julie Poly &#8211; Project for Aleï Journal &#8211; 2017" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-200x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/10/Julie-Poly-Project-for-Aleï-Journal-2017-683x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/">Futures unveils its first digital photography festival</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/10/futures-unveils-its-first-digital-photography-festival/" class="entry-date">5 October 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/09/kyotographie-2020/" title="Permalink to Kyotographie 2020: &#8220;It is time to prioritise local communities&#8221;"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Kyotographie-2020-BJP-online-10-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Kyotographie-2020-BJP-online-10-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Kyotographie-2020-BJP-online-10-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="45114" data-permalink="https://www.bjp-online.com/2020/09/kyotographie-2020/kyotographie-2020-bjp-online-10/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/09/Kyotographie-2020-BJP-online-10.jpg" data-orig-size="1280,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579116354&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kyotographie-2020-BJP-online-10" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/09/Kyotographie-2020-BJP-online-10-225x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/09/Kyotographie-2020-BJP-online-10-768x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/09/kyotographie-2020/">Kyotographie 2020: &#8220;It is time to prioritise local...</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/09/kyotographie-2020/" class="entry-date">28 September 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/08/organ-vida-2020-hesitant-images/" title="Permalink to Organ Vida 2020: Hesitant Images"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Organ-Vida-2020-BJP-4-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Organ-Vida-2020-BJP-4-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Organ-Vida-2020-BJP-4-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44507" data-permalink="https://www.bjp-online.com/2020/08/organ-vida-2020-hesitant-images/organ-vida-2020-bjp-4/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Organ-Vida-2020-BJP-4.jpg" data-orig-size="1280,1788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Organ-Vida-2020-BJP-4" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Organ-Vida-2020-BJP-4-215x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Organ-Vida-2020-BJP-4-733x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/08/organ-vida-2020-hesitant-images/">Organ Vida 2020: Hesitant Images</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/08/organ-vida-2020-hesitant-images/" class="entry-date">19 August 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/08/photoworks-25-years/" title="Permalink to Alternative Narratives: Photoworks celebrates 25 years"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/©-Farah-Al-Qasimi-Dragon-Mart-Light-Display-2019-Courtesy-of-the-artist-and-The-Third-Line-Dubai.--120x120.jpeg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/©-Farah-Al-Qasimi-Dragon-Mart-Light-Display-2019-Courtesy-of-the-artist-and-The-Third-Line-Dubai.--120x120.jpeg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/©-Farah-Al-Qasimi-Dragon-Mart-Light-Display-2019-Courtesy-of-the-artist-and-The-Third-Line-Dubai.--150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44386" data-permalink="https://www.bjp-online.com/2020/08/photoworks-25-years/farah-al-qasimi-dragon-mart-light-display-2019-courtesy-of-the-artist-and-the-third-line-dubai/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/©-Farah-Al-Qasimi-Dragon-Mart-Light-Display-2019-Courtesy-of-the-artist-and-The-Third-Line-Dubai.-.jpeg" data-orig-size="1280,1778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Farah Al Qasimi, Dragon Mart Light Display, 2019 Courtesy of the artist and The Third Line, Dubai." data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/©-Farah-Al-Qasimi-Dragon-Mart-Light-Display-2019-Courtesy-of-the-artist-and-The-Third-Line-Dubai.--216x300.jpeg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/©-Farah-Al-Qasimi-Dragon-Mart-Light-Display-2019-Courtesy-of-the-artist-and-The-Third-Line-Dubai.--737x1024.jpeg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/08/photoworks-25-years/">Alternative Narratives: Photoworks celebrates 25 years</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/08/photoworks-25-years/" class="entry-date">5 August 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/ing-unseen-karolina-wojtas/" title="Permalink to Karolina Wojtas wins the ING Unseen Talent Award 2019"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/©-Karolina-Wojtas-3-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/©-Karolina-Wojtas-3-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/©-Karolina-Wojtas-3-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38153" data-permalink="https://www.bjp-online.com/2019/09/futures-returns-to-unseen-amsterdam/karolina-wojtas-3/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/09/©-Karolina-Wojtas-3.jpg" data-orig-size="1200,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;wojtas&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497539625&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Karolina Wojtas 3" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/09/©-Karolina-Wojtas-3-200x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/09/©-Karolina-Wojtas-3-683x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/ing-unseen-karolina-wojtas/">Karolina Wojtas wins the ING Unseen Talent Award 2019</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/ing-unseen-karolina-wojtas/" class="entry-date">19 September 2019</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/futures-2019-olgac-bozalp/" title="Permalink to Futures 2019: Olgaç Bozalp"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1dazed.olgacbozalp-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1dazed.olgacbozalp-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/1dazed.olgacbozalp-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="36191" data-permalink="https://www.bjp-online.com/2019/05/ones-to-watch-olgac-bozalp/1dazed-olgacbozalp-copy/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/05/1dazed.olgacbozalp-copy.jpg" data-orig-size="945,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539368320&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1dazed.olgacbozalp copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/05/1dazed.olgacbozalp-copy-237x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/05/1dazed.olgacbozalp-copy-808x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/futures-2019-olgac-bozalp/">Futures 2019: Olgaç Bozalp</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/futures-2019-olgac-bozalp/" class="entry-date">17 September 2019</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/unseen-amsterdam-2019/" title="Permalink to Unseen Amsterdam: “Like a living organism, it is changing its structure&#8221;"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Joana-Choumali-120x120.jpeg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Joana-Choumali-120x120.jpeg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Joana-Choumali-150x150.jpeg 150w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Joana-Choumali-300x300.jpeg 300w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Joana-Choumali-768x768.jpeg 768w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Joana-Choumali-1024x1024.jpeg 1024w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Joana-Choumali.jpeg 1280w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38406" data-permalink="https://www.bjp-online.com/2019/09/unseen-amsterdam-2019/waves-under-my-eyelids-albahian-j-choumali-2018/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/09/Joana-Choumali.jpeg" data-orig-size="1280,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Joana Choumali&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;mixed media&quot;,&quot;created_timestamp&quot;:&quot;1555409883&quot;,&quot;copyright&quot;:&quot;\u00a9joana choumali&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;waves under my eyelids - ALBAHIAN \u00a9 J. Choumali, 2018&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="waves under my eyelids &#8211; ALBAHIAN © J. Choumali, 2018" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/09/Joana-Choumali-300x300.jpeg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/09/Joana-Choumali-1024x1024.jpeg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/unseen-amsterdam-2019/">Unseen Amsterdam: “Like a living organism, it is changing...</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/unseen-amsterdam-2019/" class="entry-date">16 September 2019</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/futures-raphael-barontini/" title="Permalink to Futures 2019: Raphaël Barontini"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Raphael-2-120x120.jpeg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Raphael-2-120x120.jpeg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Raphael-2-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="35953" data-permalink="https://www.bjp-online.com/2019/05/ones-to-watch-2019-raphael-barontini/raphael-2/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/05/Raphael-2.jpeg" data-orig-size="1280,1919" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494689342&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Raphael-2" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/05/Raphael-2-200x300.jpeg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/05/Raphael-2-683x1024.jpeg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/futures-raphael-barontini/">Futures 2019: Raphaël Barontini</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/futures-raphael-barontini/" class="entry-date">13 September 2019</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/futures-mous-lamrabat/" title="Permalink to Futures 2019: Mous Lamrabat"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/DSC_4406_FULL-120x120.jpeg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/DSC_4406_FULL-120x120.jpeg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/DSC_4406_FULL-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="36344" data-permalink="https://www.bjp-online.com/dsc_4406_full/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/05/DSC_4406_FULL.jpeg" data-orig-size="1280,1792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548447511&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4406_FULL" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/05/DSC_4406_FULL-214x300.jpeg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/05/DSC_4406_FULL-731x1024.jpeg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/futures-mous-lamrabat/">Futures 2019: Mous Lamrabat</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/futures-mous-lamrabat/" class="entry-date">9 September 2019</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/futures-charlotte-schmitz/" title="Permalink to Futures 2019: Charlotte Schmitz"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Untitled-3-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Untitled-3-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Untitled-3-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="36205" data-permalink="https://www.bjp-online.com/2019/05/ones-to-watch-charlotte-schmitz/the-women-of-moria/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/05/Untitled-3.jpg" data-orig-size="709,886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550587925&quot;,&quot;copyright&quot;:&quot;Charlotte Schmitz&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;The Women of Moria&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Women of Moria" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/05/Untitled-3-240x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/05/Untitled-3.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/futures-charlotte-schmitz/">Futures 2019: Charlotte Schmitz</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/futures-charlotte-schmitz/" class="entry-date">5 September 2019</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="zuki_recentposts_small_one-11" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>Editions</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/" title="Permalink to Issue #7898: Ones to Watch"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44602" data-permalink="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/cover_1-copy-3/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_1 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/" class="entry-date">5 August 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/">Issue #7898: Ones to Watch</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/07/issue-7897-art-activism/" title="Permalink to Issue #7897: Art + Activism"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44607" data-permalink="https://www.bjp-online.com/2020/07/issue-7897-art-activism/cover_1/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_1" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-1024x683.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/07/issue-7897-art-activism/" class="entry-date">8 July 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/07/issue-7897-art-activism/">Issue #7897: Art + Activism</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/" title="Permalink to Issue #7896: Faces of the frontline"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/cover_1-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/cover_1-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/cover_1-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="43212" data-permalink="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/cover_1-copy/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/06/cover_1-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_1 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/06/cover_1-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/06/cover_1-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/" class="entry-date">1 June 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/">Issue #7896: Faces of the frontline</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/05/small-town-inertia/" title="Permalink to Small Town Inertia"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/cover-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/cover-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/cover-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32568" data-permalink="https://www.bjp-online.com/2019/01/issue-7780-small-town-inertia/cover-copy-7/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2018/12/cover-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2018/12/cover-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2018/12/cover-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/05/small-town-inertia/" class="entry-date">16 May 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/05/small-town-inertia/">Small Town Inertia</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/" title="Permalink to Female Gaze: Do women see things differently to men?"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="15622" data-permalink="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/onlinearticle_1280x800-7/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OnlineArticle_1280x800" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-300x188.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-1024x640.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/" class="entry-date">9 May 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/">Female Gaze: Do women see things differently to men?</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/03/issue-7894/" title="Permalink to Issue #7894: Life, Death &#038; Thereafter"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Cover_1-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Cover_1-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Cover_1-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="41418" data-permalink="https://www.bjp-online.com/2020/03/issue-7894/cover_1-copy-2/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/03/Cover_1-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cover_1 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/03/Cover_1-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/03/Cover_1-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/03/issue-7894/" class="entry-date">4 March 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/03/issue-7894/">Issue #7894: Life, Death &#038; Thereafter</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/" title="Permalink to Issue # 7893: Out of Sight"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/background_logo_cover_1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/background_logo_cover_1-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/background_logo_cover_1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="40947" data-permalink="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/background_logo_cover_1/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/02/background_logo_cover_1.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="background_logo_cover_1" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/02/background_logo_cover_1-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/02/background_logo_cover_1-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/" class="entry-date">5 February 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/">Issue # 7893: Out of Sight</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/01/issue-7882/" title="Permalink to Issue #7892: Masculinities"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="40582" data-permalink="https://www.bjp-online.com/2020/01/issue-7882/cover2-3/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover2" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-1024x683.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/01/issue-7882/" class="entry-date">1 January 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/01/issue-7882/">Issue #7892: Masculinities</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/" title="Permalink to Issue #7891: Cool + Noteworthy"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="40125" data-permalink="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/cover2-copy/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover2 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/" class="entry-date">4 December 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/">Issue #7891: Cool + Noteworthy</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/11/issue-7890/" title="Permalink to Issue #7890: Once upon a time in America"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cover-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cover-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cover-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="39512" data-permalink="https://www.bjp-online.com/2019/11/issue-7890/cover-20/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/11/cover.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/11/cover-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/11/cover-1024x683.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/11/issue-7890/" class="entry-date">6 November 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/11/issue-7890/">Issue #7890: Once upon a time in America</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/10/issue-7889-blaze/" title="Permalink to Issue #7889: Blaze"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38714" data-permalink="https://www.bjp-online.com/2019/10/issue-7889-blaze/british-journal-of-photography-november-2019-15-2/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="British-Journal-of-Photography-November-2019-15" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/10/issue-7889-blaze/" class="entry-date">2 October 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/10/issue-7889-blaze/">Issue #7889: Blaze</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/" title="Permalink to Issue #7888: The Portrait Issue"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cover_newsstand-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cover_newsstand-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cover_newsstand-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38206" data-permalink="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/cover_newsstand-copy/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/09/cover_newsstand-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_newsstand copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/09/cover_newsstand-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/09/cover_newsstand-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/" class="entry-date">4 September 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/">Issue #7888: The Portrait Issue</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="bjp_mpu_ad_2-3" class="widget widget_bjp_mpu_ad_2">
					<!-- MPU 2 -->
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU -->
			<div id='div-gpt-ad-1416932029139-3' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-3'); });

			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside></div><!-- end #blog-sidebar --><div id="bjp-masthead-social">
	<div class="bjpsocialholder"><a href="http://twitter.com/1854" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/twitter.png" class="bjpsocialicon" height="32" width="32" alt="Twitter"/></a><a href="http://www.facebook.com/bjphoto" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/facebook.png" class="bjpsocialicon" height="32" width="32" alt="Facebook"/></a><a href="http://instagram.com/bjp1854/" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/instagram.png" class="bjpsocialicon" height="32" width="32" alt="Instagram"/></a><a href="https://www.bjp-online.com/newsletter-signup/" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/mailicon.png" class="bjpsocialicon" height="32" width="32" alt="Get our News via Email"/></a><a href="https://www.thebjpshop.com" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/shopicon.png" class="bjpsocialicon" height="32" width="32" alt="Buy or Subscribe"/></a></div>
</div><!-- end bjp-masthead-social-->


<footer id="colophon" class="site-footer cf">
<!-- footer ad -->
<div id="bjp-banner-btm">
<div class="bjp-banner-cent">
<div id='div-gpt-ad-1416932029139-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-1'); });
</script>
</div></div></div>


<!--end-->
			<p class="site-description">The latest photography news and features, since 1854.</p>
	
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
<p>Published by <a href="http://1854.media/">1854 Media Ltd</a>, a UK company number 8361351. See our <a title="Cookie Policy" href="http://www.bjp-online.com/cookie-policy/">Cookie Policy</a> or <a href="http://1854.media/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a>, or <a title="Contact Us" href="http://www.bjp-online.com/contact-us/">Contact Us</a>.</p>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202041'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.6.0"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2185508.js?integration=WordPress&#038;ver=7.6.0'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","nonce":"e9c5c9b8e8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.bjp-online.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bjp-online.com%2F2020%2F10%2Ffutures-unveils-its-first-digital-photography-festival%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>

</body>
</html>
