<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<link rel="icon" type="ico" href="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/BJP%20Logo%202%20Deck32px.ico">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<meta name="description" content="New Photography Every Day">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.bjp-online.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<!-- ad tags -->
  <script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
		<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/18742406/BJP_Leaderboard', [[728, 90], [970, 250], [970, 90], [980, 254]], 'div-gpt-ad-123456789-1').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-123456789-2').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_MPU_Bottom', [300, 250], 'div-gpt-ad-1416932029139-3').addService(googletag.pubads());
	googletag.defineSlot('/18742406/BJP_Leaderboard_Bottom', [[970, 90], [970, 250], [980, 90], [980, 250], [980, 254]], 'div-gpt-ad-1416932029139-1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.pubads().setTargeting('template','article_page').setTargeting('pageid','44583').setTargeting('pagetitle','Naghmeh Navabi&#8217;s delicate collages are rooted in loneliness').setTargeting('category','Picture gallery').setTargeting('date','25 August 2020').setTargeting('keywords',['Collage',]).setTargeting('siteversion','2.0').setTargeting('comStatus', 'Editorial');
	googletag.enableServices();
	});
	</script>
<!-- /ad tags -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="80812" data-user="71896" async></script>

<!-- www.addthis.com --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e429fcfbe2d77a9"></script>

<script  type='text/javascript'>
// toggle mobile menu
function toggleMobileMenu() {
  console.log('mob menu');
  document.getElementById("bjp_nh_mob_menu_drop").classList.toggle("hideDrop");
}
</script>

<title>Naghmeh Navabi&#8217;s delicate collages are rooted in loneliness &#8211; British Journal of Photography</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//static.ads-twitter.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Feed" href="https://www.bjp-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Comments Feed" href="https://www.bjp-online.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Journal of Photography &raquo; Naghmeh Navabi&#8217;s delicate collages are rooted in loneliness Comments Feed" href="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjp-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eoas-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/eoas150/eoas-style.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mndm-gdpr-css-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/mndm-gdpr-134/mndm-gdpr.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='insites-cookie-consent-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/style.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/style.css?ver=932841231' type='text/css' media='all' />
<link rel='stylesheet' id='bjp-flex-slider-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/js/flex-slider/flexslider.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Clatin-ext&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://js.hs-scripts.com/2185508.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://static.ads-twitter.com/uwt.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/fbevents.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/1854gdpr-migration/core.js?ver=1'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mndmgdprdefopt = {"ga":"UA-38003581-3","fb":"473714806349872","tw":"nzcgq","post":{"url":"\/2020\/08\/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness\/","title":"Naghmeh Navabi's delicate collages are rooted in loneliness","categories":["Picture gallery"]},"flag":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/mndm-gdpr-134/mn-gdpr.js?ver=1.0'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/js/flex-slider/jquery.flexslider-min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/js/functions.js?ver=5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<link rel='https://api.w.org/' href='https://www.bjp-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjp-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjp-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anne Moffat captures her grandmother&#8217;s descent into Alzheimer’s' href='https://www.bjp-online.com/2020/08/anne-moffat-captures-her-grandmothers-descent-into-alzheimers/' />
<link rel='next' title='Colby Deal portrays the beauty of life in Houston’s Third Ward' href='https://www.bjp-online.com/2020/08/colby-deal-beautiful-still/' />
<link rel="canonical" href="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/" />
<link rel='shortlink' href='https://www.bjp-online.com/?p=44583' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjp-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjp-online.com%2F2020%2F08%2Fnaghmeh-navabis-delicate-collages-are-rooted-in-loneliness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjp-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjp-online.com%2F2020%2F08%2Fnaghmeh-navabis-delicate-collages-are-rooted-in-loneliness%2F&#038;format=xml" />
<script src ="https://www.google-analytics.com/analytics.js"></script>
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
</script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
</script>
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.6.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
				<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		.entry-content li a,
		.page .entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
    <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('consent', 'revoke');
</script>
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
</script>

<script>
if(window.ga){
	ga('create', 'UA-38003581-3', 'auto');
	}
</script>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="British Journal of Photography"/>
  <meta property="og:title" content="Naghmeh Navabi&#039;s delicate collages are rooted in loneliness"/>
  <meta property="og:url" content="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Blending painting, collage, and photography, the Iranian artist&#039;s compositions respond to her homeland; her experience of leaving, and the realities of those forced to flee their homes"/>
  <meta property="og:image" content="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi.jpg"/>
  <meta property="article:published_time" content="2020-08-25T10:00:51+01:00"/>
  <meta property="article:modified_time" content="2020-08-25T13:15:08+01:00" />
  <meta property="og:updated_time" content="2020-08-25T13:15:08+01:00" />
  <meta property="article:section" content="Picture gallery"/>
  <meta property="article:publisher" content="http://www.facebook.com/bjphoto"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Naghmeh Navabi&#039;s delicate collages are rooted in loneliness"/>
  <meta itemprop="headline" content="Naghmeh Navabi&#039;s delicate collages are rooted in loneliness"/>
  <meta itemprop="description" content="Blending painting, collage, and photography, the Iranian artist&#039;s compositions respond to her homeland; her experience of leaving, and the realities of those forced to flee their homes"/>
  <meta itemprop="image" content="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi.jpg"/>
  <meta itemprop="datePublished" content="2020-08-25"/>
  <meta itemprop="dateModified" content="2020-08-25T13:15:08+01:00" />
  <meta itemprop="author" content="Hannah Abel-Hirsch"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Naghmeh Navabi&#039;s delicate collages are rooted in loneliness"/>
  <meta name="twitter:url" content="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/"/>
  <meta name="twitter:description" content="Blending painting, collage, and photography, the Iranian artist&#039;s compositions respond to her homeland; her experience of leaving, and the realities of those forced to flee their homes"/>
  <meta name="twitter:image" content="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@1854"/>
 <!-- SEO -->
  <meta name="description" content="Blending painting, collage, and photography, the Iranian artist&#039;s compositions respond to her homeland; her experience of leaving, and the realities of those forced to flee their homes"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>

<body class="post-template-default single single-post postid-44583 single-format-standard elementor-default">
  
  <!-- start new header -->
  
  <div id="bjpnewheader">
    
    <!-- < 480px Smartphone -->
    <div id="bjp_nh_smartphone">
      <p class="mbtm0"><a href="https://www.bjp-online.com"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/img/bjponly.jpg" alt="British Journal of Photography" /></a></p>
    </div><!--#bjp_nh_smartphone-->
    
    <!-- LHS contains logos -->
    <div id="bjp_nh_left">
      <p><a href="https://www.bjp-online.com"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/img/1854bjp.jpg" alt="British Journal of Photography" /></a></p>
    </div><!--#bjp_nh_left-->
    
    <!-- RHS contains menus etc -->
    <div id="bjp_nh_right">
      <div id="bjp_nh_bigmenu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-23088"><a href="http://www.bjp-online.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-31551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31551"><a href="https://www.bjp-online.com/category/news/">News</a></li>
	<li id="menu-item-31552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31552"><a href="https://www.bjp-online.com/category/features/">Features</a></li>
	<li id="menu-item-31553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31553"><a href="https://www.bjp-online.com/category/qa/">Q&#038;A</a></li>
	<li id="menu-item-31554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31554"><a href="https://www.bjp-online.com/category/picture-gallery/">Picture Gallery</a></li>
	<li id="menu-item-31555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31555"><a href="https://www.bjp-online.com/category/photobooks/">Photobooks</a></li>
</ul>
</li>
<li id="menu-item-5308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="https://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-21750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="https://www.bjpsubs.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ict396~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~subscribe_menu_on_bjp~&#038;utm_term=subscribe_menu_on_bjp">Subscribe</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a target="_blank" href="https://www.thebjpshop.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=lns114~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~shop_menu_on_bjp~&#038;utm_term=shop_menu_on_bjp">BJP Shop</a></li>
	<li id="menu-item-24635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a target="_blank" href="http://offers.bjpsubs.com/latest-issueb/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=kxl476~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~latest_issue_menu_on_bjp~&#038;utm_term=latest_issue_menu_on_bjp">Latest Issue</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="https://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-34373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34373"><a target="_blank" href="https://access.bjpsubs.com/get-seen/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ata756~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~awards_menu_on_bjp~&#038;utm_term=awards_menu_on_bjp">Awards</a></li>
<li id="menu-item-42775" class="lowprio menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="https://access.bjpsubs.com/free-resources-gated/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=sye551~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~resources_menu_on_bjp~&#038;utm_term=resources_menu_on_bjp">Resources</a></li>
<li id="menu-item-31639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31639"><a href="https://www.bjp-online.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-42262" class="subslink menu-item menu-item-type-custom menu-item-object-custom menu-item-42262"><a target="_blank" href="https://access.bjpsubs.com/covid-19/?utm_source=bjp-online&#038;utm_medium=cta&#038;utm_campaign=glb680~marc_hartog~access_covid~24_apr_2020~bjp-online~cta~menu_link~&#038;utm_term=menu_link">COVID-19 Offer</a></li>
</ul></div>
      <div id="bjp_nh_search">
<form method="get" id="searchform" class="searchform" action="https://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></div>
      <div id="bjp_nh_joinbtn"><a href="https://access.bjpsubs.com/?utm_source=bjp-online&utm_medium=landing_page&utm_campaign=qvt736~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~join_us_button_on_bjp~&utm_term=join_us_button_on_bjp" target="_blank"><p class="bjp_nh_joinbtn">Join Us</p></a></div>
      <div id="bjp_nh_burger"><p class="bjp_nh_blkbutton_match mleft10 bjp_nh_mobmenu_trigger" onclick="toggleMobileMenu()">Menu</p></div>
    </div><!--#bjp_nh_right-->
    
    <div class="bjpnewheadclear"></div><!--clear floats-->
    
    <!-- mobile menu dropdown -->
    <div id="bjp_nh_mob_menu_drop" class="hideDrop">
      <ul id="menu-main-menu-1" class="menu">
        <li><a href="https://access.bjpsubs.com/?utm_source=bjp-online&utm_medium=landing_page&utm_campaign=qvt736~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~join_us_button_on_bjp~&utm_term=join_us_button_on_bjp" target="_blank"><p class="bjp_nh_joinbtn mbtm0">Join Us</p></a></li>
        <li>
<form method="get" id="searchform" class="searchform" action="https://www.bjp-online.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></li>
      <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-23088"><a href="http://www.bjp-online.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31551"><a href="https://www.bjp-online.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31552"><a href="https://www.bjp-online.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31553"><a href="https://www.bjp-online.com/category/qa/">Q&#038;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31554"><a href="https://www.bjp-online.com/category/picture-gallery/">Picture Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31555"><a href="https://www.bjp-online.com/category/photobooks/">Photobooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5308"><a href="https://www.bjp-online.com/about-british-journal-of-photography/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="https://www.bjpsubs.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ict396~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~subscribe_menu_on_bjp~&#038;utm_term=subscribe_menu_on_bjp">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a target="_blank" href="https://www.thebjpshop.com/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=lns114~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~shop_menu_on_bjp~&#038;utm_term=shop_menu_on_bjp">BJP Shop</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24635"><a target="_blank" href="http://offers.bjpsubs.com/latest-issueb/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=kxl476~marc_hartog~access_covid~12_may_2020~bjp-online~landing_page~latest_issue_menu_on_bjp~&#038;utm_term=latest_issue_menu_on_bjp">Latest Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="https://www.bjp-online.com/advertise-with-bjp/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34373"><a target="_blank" href="https://access.bjpsubs.com/get-seen/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=ata756~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~awards_menu_on_bjp~&#038;utm_term=awards_menu_on_bjp">Awards</a></li>
<li class="lowprio menu-item menu-item-type-custom menu-item-object-custom menu-item-42775"><a target="_blank" href="https://access.bjpsubs.com/free-resources-gated/?utm_source=bjp-online&#038;utm_medium=landing_page&#038;utm_campaign=sye551~marc_hartog~access_covid~7_may_2020~bjp-online~landing_page~resources_menu_on_bjp~&#038;utm_term=resources_menu_on_bjp">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31639"><a href="https://www.bjp-online.com/newsletter-signup/">Newsletter</a></li>
<li class="subslink menu-item menu-item-type-custom menu-item-object-custom menu-item-42262"><a target="_blank" href="https://access.bjpsubs.com/covid-19/?utm_source=bjp-online&#038;utm_medium=cta&#038;utm_campaign=glb680~marc_hartog~access_covid~24_apr_2020~bjp-online~cta~menu_link~&#038;utm_term=menu_link">COVID-19 Offer</a></li>
      </ul>
    </div>  
    <!-- end mob menu drop -->
    
  </div><!--#bjpnewheader-->
  
  <!-- end new header -->
  
	<div id="container">
    <div id="main-wrap">
      

	<!-- top banner on single -->
	<div id="bjp-banner-top">
		<div class="bjp-banner-cent">
			<div id='div-gpt-ad-123456789-1'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-123456789-1'); });
				</script>
			</div>
		</div>
	</div>

	<div id="primary" class="site-content cf" role="main">

		
<article id="post-44583" class="post-44583 post type-post status-publish format-standard has-post-thumbnail hentry category-picture-gallery tag-collage">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://www.bjp-online.com/category/picture-gallery/" rel="category tag">Picture gallery</a>		</div>
		<div class="entry-tags">
					</div><!-- end .entry-cats -->

		

		<h1 class="entry-title">Naghmeh Navabi&#8217;s delicate collages are rooted in loneliness</h1>
		<div class="entry-author author">
			written by <a href="https://www.bjp-online.com/author/hannah-abel-hirsch/" title="All posts by Hannah Abel-Hirsch">Hannah Abel-Hirsch</a>		</div><!-- end .entry-author -->
		<div class="entry-date">
			Published on <a href="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/">25 August 2020</a>
		</div><!-- end .entry-date -->
			</header><!-- end .entry-header -->

	<div class="entry-thumbnail">
		<a href="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/" title="Permalink to Naghmeh Navabi&#8217;s delicate collages are rooted in loneliness"><img width="1203" height="1498" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi.jpg" class="attachment-bjp-fullwidth size-bjp-fullwidth" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi.jpg 1203w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi-241x300.jpg 241w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi-768x956.jpg 768w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi-822x1024.jpg 822w" sizes="(max-width: 1203px) 100vw, 1203px" data-attachment-id="44593" data-permalink="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/navabi/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi.jpg" data-orig-size="1203,1498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Navabi" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi-241x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi-822x1024.jpg" /></a>
	</div><!-- end .entry-thumbnail -->
	<p class="bjp_media_credit">Safar (Beyond the seas) © Naghmeh Navabi.</p>

	<div class="entry-content">
	<div class="bjp_share_btns"></div>
	<p class="bjp_standfirst">Blending painting, collage, and photography, the Iranian artist's compositions respond to her homeland; her experience of leaving, and the realities of those forced to flee their homes</p>
		
<p>&#8220;I will build a boat; I will cast it in the water; I will sail away from this strange land; Where no one in the grove of love, awakens the heroes.&#8221; So begins the poem&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://persianbanoo.wordpress.com/2013/05/05/beyond-the-seas-a-poem-by-sohrab-sepehri/"><em>Beyond The Seas</em></a> by the 20th-century Iranian poet and painter Sohrab Sepehri; a poem, which came to mind as Naghmeh Navabi observed harrowing scenes of refugees fleeing in vessels across vast seas. Following which, she created the collage, above; an ornamental boat buffeted by rough waves. </p>



<p>Home is a concept that threads through Navabi&#8217;s oeuvre and it stems from her relationship to her homeland, Iran. Born in 1982, Navabi moved to London later in life, studying at the London College of Communication, which she graduated from in 2019. Despite her new surroundings, a nostalgia for Iran persists throughout her work, and her collages are replete with elements — architectural details and traditional Persian patterns — referencing her home. &#8220;My motherland is part of my identity,&#8221; she explains. <br></p>



<p>Navabi initially studied painting, but her focus shifted: &#8220;When I moved to London I decided to buy a camera and start shooting in a strange city, which is very different from my motherland,&#8221; she reflects. &#8220;Eventually, I found a connection to photography, which gave me motivation and hope in what was a very lonely situation.&#8221; </p>



<p>Drawing inspiration from the photography of <a href="https://www.bjp-online.com/2020/06/shirin-neshat-unraveling-the-american-dream/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Shirin Neshat</a>, and <a rel="noreferrer noopener" aria-label="Newsha Tavakolian (opens in a new tab)" href="https://www.bjp-online.com/2015/11/newsha-tavakolian-blank-pages-of-an-iranian-photo-album/" target="_blank">Newsha Tavakolian,</a> the collages of Wangechi Mutu, and the poems of the late Forough Farrokhzad, Navabi blends multiple mediums to create something distinct: hypnotic photocollages, which respond to her identity — a centre to which she returns over and over again.</p>



<p><em>See more of Navabi&#8217;s work <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.naghmehnavabi.com/" target="_blank">here</a>, Safar (Beyond the seas) is also available to purchase as a print<a rel="noreferrer noopener" aria-label=" here (opens in a new tab)" href="https://www.hi-noon.net/editions/naghmeh-navabi" target="_blank"> here</a>. </em><em><br></em></p>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bjp-online.com\/2020\/08\/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness\/"}' class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="44590" data-permalink="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/7-5/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/7.jpg" data-orig-size="497,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#7" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/7-236x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/7.jpg" src="http://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/7.jpg" alt="" data-id="44590" data-link="http://www.bjp-online.com/?attachment_id=44590" class="wp-image-44590" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/7.jpg 497w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/7-236x300.jpg 236w" sizes="(max-width: 497px) 100vw, 497px" /><figcaption>© Naghmeh Navabi.</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="44585" data-permalink="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/2-4/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/2.jpg" data-orig-size="511,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#2" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/2-227x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/2.jpg" src="http://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2.jpg" alt="" data-id="44585" data-link="http://www.bjp-online.com/?attachment_id=44585" class="wp-image-44585" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2.jpg 511w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/2-227x300.jpg 227w" sizes="(max-width: 511px) 100vw, 511px" /><figcaption>© Naghmeh Navabi.</figcaption></figure></li></ul>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.bjp-online.com\/2020\/08\/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness\/"}' class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="44588" data-permalink="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/5-6/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/5.jpg" data-orig-size="595,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454917912&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#5" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/5-217x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/5.jpg" src="http://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/5.jpg" alt="" data-id="44588" data-link="http://www.bjp-online.com/?attachment_id=44588" class="wp-image-44588" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/5.jpg 595w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/5-217x300.jpg 217w" sizes="(max-width: 595px) 100vw, 595px" /><figcaption>© Naghmeh Navabi.</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="44587" data-permalink="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/4-4/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/4.jpg" data-orig-size="595,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456066196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="#4" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/4-217x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/4.jpg" src="http://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/4.jpg" alt="" data-id="44587" data-link="http://www.bjp-online.com/?attachment_id=44587" class="wp-image-44587" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/4.jpg 595w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/4-217x300.jpg 217w" sizes="(max-width: 595px) 100vw, 595px" /><figcaption>© Naghmeh Navabi.</figcaption></figure></li></ul>
<div id="eoas-container"><h3>Keep up-to-date with the leading voice in contemporary photography</h3 <div id="eoas-signup"><!--[if lte IE 8]>
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
    <![endif]-->
    <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
    <script>  hbspt.forms.create({	portalId: "2185508",	formId: "1b9a81b0-a9d8-4b16-a27b-6982319806a7"    });</script> </div><!-- eoas-container -->			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<p class="updated metadataonly">2020-08-25T13:15:08+01:00</p>
		<div class="entry-cats">
			<span>Filed under: </span><a href="https://www.bjp-online.com/category/picture-gallery/" rel="category tag">Picture gallery</a>		</div><!-- end .entry-cats -->
						<div class="entry-tags"><span>Tagged with: </span><a href="https://www.bjp-online.com/tag/collage/" rel="tag">Collage</a></div>
		
			</footer><!-- end .entry-meta -->
</article><!-- end .post-44583 -->

	<div id="comments" class="comments-area">

	
	
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://www.bjp-online.com/2020/08/anne-moffat-captures-her-grandmothers-descent-into-alzheimers/" rel="prev"><span class="meta-nav">Previous Post</span>Anne Moffat captures her grandmother&#8217;s descent into Alzheimer’s</a></div>
			<div class="nav-next"><a href="https://www.bjp-online.com/2020/08/colby-deal-beautiful-still/" rel="next"><span class="meta-nav">Next Post</span>Colby Deal portrays the beauty of life in Houston’s Third Ward</a></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="zuki_recentposts_small_one_cat-6" class="widget widget_zuki_recentposts_small_one_cat">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>More Like This</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/" title="Permalink to Naghmeh Navabi&#8217;s delicate collages are rooted in loneliness"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Navabi-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44593" data-permalink="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/navabi/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi.jpg" data-orig-size="1203,1498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Navabi" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi-241x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/Navabi-822x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/">Naghmeh Navabi&#8217;s delicate collages are rooted in...</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/08/naghmeh-navabis-delicate-collages-are-rooted-in-loneliness/" class="entry-date">25 August 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/08/leon-foggitts-portraits-of-self-taught-artists-who-survived-brain-injury/" title="Permalink to Leon Foggitt’s portraits of self-taught artists who survived brain injury"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/1-Terry-Bruce-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/1-Terry-Bruce-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/1-Terry-Bruce-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44455" data-permalink="https://www.bjp-online.com/2020/08/leon-foggitts-portraits-of-self-taught-artists-who-survived-brain-injury/1-terry-bruce/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/1-Terry-Bruce.jpg" data-orig-size="1280,1719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579522543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1) Terry Bruce" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/1-Terry-Bruce-223x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/1-Terry-Bruce-762x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/08/leon-foggitts-portraits-of-self-taught-artists-who-survived-brain-injury/">Leon Foggitt’s portraits of self-taught artists who...</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/08/leon-foggitts-portraits-of-self-taught-artists-who-survived-brain-injury/" class="entry-date">13 August 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/07/wateraid-10-years-of-clean-water/" title="Permalink to WaterAid celebrate a decade since clean water became a human right"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/WaterAid_-Dafe-Oboro--120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/WaterAid_-Dafe-Oboro--120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/WaterAid_-Dafe-Oboro--150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44206" data-permalink="https://www.bjp-online.com/2020/07/wateraid-10-years-of-clean-water/wateraid_-dafe-oboro/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/07/WaterAid_-Dafe-Oboro-.jpg" data-orig-size="1280,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;DAFE 0B0R0&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594280108&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WaterAid_ Dafe Oboro" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/07/WaterAid_-Dafe-Oboro--200x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/07/WaterAid_-Dafe-Oboro--683x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/07/wateraid-10-years-of-clean-water/">WaterAid celebrate a decade since clean water became a human...</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/07/wateraid-10-years-of-clean-water/" class="entry-date">28 July 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/07/city-metro-jamel-shabazz/" title="Permalink to City Metro: Jamel Shabazz’s ode to New York’s Subway"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Jamel-Shabazz-City-Metro-BJP-online-5-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Jamel-Shabazz-City-Metro-BJP-online-5-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Jamel-Shabazz-City-Metro-BJP-online-5-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="43917" data-permalink="https://www.bjp-online.com/2020/07/city-metro-jamel-shabazz/jamel-shabazz-city-metro-bjp-online-5/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/07/Jamel-Shabazz-City-Metro-BJP-online-5.jpg" data-orig-size="1280,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;1996-98 AccuSoft Inc., All rights reserved&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1343912582&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jamel-Shabazz-City-Metro-BJP-online-5" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/07/Jamel-Shabazz-City-Metro-BJP-online-5-300x211.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/07/Jamel-Shabazz-City-Metro-BJP-online-5-1024x719.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/07/city-metro-jamel-shabazz/">City Metro: Jamel Shabazz’s ode to New York’s Subway</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/07/city-metro-jamel-shabazz/" class="entry-date">6 July 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/07/all-change-london/" title="Permalink to All Change: 13 photographers documenting the far reaches of London"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Hollie-Fernando-Enfield-01-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Hollie-Fernando-Enfield-01-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Hollie-Fernando-Enfield-01-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="43806" data-permalink="https://www.bjp-online.com/2020/07/all-change-london/hollie-fernando-enfield-01-2/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/07/Hollie-Fernando-Enfield-01.jpg" data-orig-size="1580,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V700\/V750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hollie Fernando Enfield 01" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/07/Hollie-Fernando-Enfield-01-237x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/07/Hollie-Fernando-Enfield-01-809x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/07/all-change-london/">All Change: 13 photographers documenting the far reaches of...</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/07/all-change-london/" class="entry-date">1 July 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/06/lived-experience-reflections-on-lgbtq-life-delphine-diallo/" title="Permalink to Lived Experience: Reflections on LGBTQ Life"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Lived-Experience-Delphine-Diallo-BJP-online-13-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Lived-Experience-Delphine-Diallo-BJP-online-13-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Lived-Experience-Delphine-Diallo-BJP-online-13-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="43751" data-permalink="https://www.bjp-online.com/2020/06/lived-experience-reflections-on-lgbtq-life-delphine-diallo/lived-experience-delphine-diallo-bjp-online-13/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/06/Lived-Experience-Delphine-Diallo-BJP-online-13.jpg" data-orig-size="1280,849" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lived-Experience-Delphine-Diallo-BJP-online-13" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/06/Lived-Experience-Delphine-Diallo-BJP-online-13-300x199.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/06/Lived-Experience-Delphine-Diallo-BJP-online-13-1024x679.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/06/lived-experience-reflections-on-lgbtq-life-delphine-diallo/">Lived Experience: Reflections on LGBTQ Life</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/06/lived-experience-reflections-on-lgbtq-life-delphine-diallo/" class="entry-date">27 June 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/05/lorna-simpson-give-me-some-moments/" title="Permalink to Lorna Simpson: Give me some moments"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/lorna_simpson_solar_glare_bjp_04-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="lorna_simpson_solar_glare_bjp_04" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/lorna_simpson_solar_glare_bjp_04-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/lorna_simpson_solar_glare_bjp_04-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="43097" data-permalink="https://www.bjp-online.com/2020/05/lorna-simpson-give-me-some-moments/lorna_simpson_solar_glare_bjp_04/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/05/lorna_simpson_solar_glare_bjp_04.jpg" data-orig-size="940,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lorna_simpson_solar_glare_bjp_04" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/05/lorna_simpson_solar_glare_bjp_04-235x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/05/lorna_simpson_solar_glare_bjp_04-802x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/05/lorna-simpson-give-me-some-moments/">Lorna Simpson: Give me some moments</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/05/lorna-simpson-give-me-some-moments/" class="entry-date">27 May 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/05/palm-photo-prize-2020-shorlist/" title="Permalink to Palm* Photo Prize 2020 announces its shortlist"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/acar-tugberk-tugberkacar01_jpg-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/acar-tugberk-tugberkacar01_jpg-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/acar-tugberk-tugberkacar01_jpg-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="42574" data-permalink="https://www.bjp-online.com/2020/05/palm-photo-prize-2020-shorlist/acar-tugberk-tugberkacar01_jpg/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/05/acar-tugberk-tugberkacar01_jpg.jpg" data-orig-size="1280,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="acar-tugberk-tugberkacar01_jpg" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/05/acar-tugberk-tugberkacar01_jpg-225x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/05/acar-tugberk-tugberkacar01_jpg-768x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/05/palm-photo-prize-2020-shorlist/">Palm* Photo Prize 2020 announces its shortlist</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/05/palm-photo-prize-2020-shorlist/" class="entry-date">6 May 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/04/metamorphosis-kyeongjun-yang/" title="Permalink to Metamorphosis by KyeongJun Yang"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-150x150.jpg 150w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-300x300.jpg 300w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-768x768.jpg 768w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-1024x1024.jpg 1024w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="42223" data-permalink="https://www.bjp-online.com/2020/04/metamorphosis-kyeongjun-yang/kyeongjun-yang-metamorphosis-bjp-1/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1.jpg" data-orig-size="1280,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KyeongJun-Yang-Metamorphosis-BJP-1" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-300x300.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/04/KyeongJun-Yang-Metamorphosis-BJP-1-1024x1024.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/04/metamorphosis-kyeongjun-yang/">Metamorphosis by KyeongJun Yang</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/04/metamorphosis-kyeongjun-yang/" class="entry-date">23 April 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/04/world-press-photo-2020-the-winners/" title="Permalink to World Press Photo 2020: The Winners"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Romain-Laurendeau-world-press-story-bjp-8-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Romain-Laurendeau-world-press-story-bjp-8-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Romain-Laurendeau-world-press-story-bjp-8-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="42071" data-permalink="https://www.bjp-online.com/2020/04/world-press-photo-2020-the-winners/romain-laurendeau-world-press-story-bjp-8/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/04/Romain-Laurendeau-world-press-story-bjp-8.jpg" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X100S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531845655&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Romain-Laurendeau-world-press-story-bjp-8" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/04/Romain-Laurendeau-world-press-story-bjp-8-300x199.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/04/Romain-Laurendeau-world-press-story-bjp-8-1024x680.jpg" /></a>
			</div><!-- end .entry-thumb -->
		

				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/04/world-press-photo-2020-the-winners/">World Press Photo 2020: The Winners</a></h3>
				<div class="entry-date"><a href="https://www.bjp-online.com/2020/04/world-press-photo-2020-the-winners/" class="entry-date">16 April 2020</a></div>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="zuki_recentposts_small_one-11" class="widget widget_zuki_recentposts_small_one">
		<div class="widget-title-wrap"><h3 class="widget-title"><span>Editions</span></h3></div>


       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/" title="Permalink to Issue #7898: Ones to Watch"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44602" data-permalink="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/cover_1-copy-3/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_1 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/" class="entry-date">5 August 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/08/issue-7898-ones-to-watch/">Issue #7898: Ones to Watch</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/07/issue-7897-art-activism/" title="Permalink to Issue #7897: Art + Activism"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cover_1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="44607" data-permalink="https://www.bjp-online.com/2020/07/issue-7897-art-activism/cover_1/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_1" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/08/cover_1-1024x683.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/07/issue-7897-art-activism/" class="entry-date">8 July 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/07/issue-7897-art-activism/">Issue #7897: Art + Activism</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/" title="Permalink to Issue #7896: Faces of the frontline"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/cover_1-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/cover_1-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/cover_1-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="43212" data-permalink="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/cover_1-copy/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/06/cover_1-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_1 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/06/cover_1-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/06/cover_1-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/" class="entry-date">1 June 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/06/issue-7896-faces-of-the-frontline/">Issue #7896: Faces of the frontline</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/05/small-town-inertia/" title="Permalink to Small Town Inertia"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/cover-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/cover-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/cover-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="32568" data-permalink="https://www.bjp-online.com/2019/01/issue-7780-small-town-inertia/cover-copy-7/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2018/12/cover-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2018/12/cover-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2018/12/cover-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/05/small-town-inertia/" class="entry-date">16 May 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/05/small-town-inertia/">Small Town Inertia</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/" title="Permalink to Female Gaze: Do women see things differently to men?"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="15622" data-permalink="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/onlinearticle_1280x800-7/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OnlineArticle_1280x800" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-300x188.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2017/04/OnlineArticle_1280x800-1024x640.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/" class="entry-date">9 May 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/05/female-gaze-do-women-see-things-differently-to-men/">Female Gaze: Do women see things differently to men?</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/03/issue-7894/" title="Permalink to Issue #7894: Life, Death &#038; Thereafter"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Cover_1-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Cover_1-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Cover_1-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="41418" data-permalink="https://www.bjp-online.com/2020/03/issue-7894/cover_1-copy-2/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/03/Cover_1-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cover_1 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/03/Cover_1-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/03/Cover_1-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/03/issue-7894/" class="entry-date">4 March 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/03/issue-7894/">Issue #7894: Life, Death &#038; Thereafter</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/" title="Permalink to Issue # 7893: Out of Sight"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/background_logo_cover_1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/background_logo_cover_1-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/background_logo_cover_1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="40947" data-permalink="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/background_logo_cover_1/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2020/02/background_logo_cover_1.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="background_logo_cover_1" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2020/02/background_logo_cover_1-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2020/02/background_logo_cover_1-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/" class="entry-date">5 February 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/02/issue-7893-out-of-sight/">Issue # 7893: Out of Sight</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2020/01/issue-7882/" title="Permalink to Issue #7892: Masculinities"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="40582" data-permalink="https://www.bjp-online.com/2020/01/issue-7882/cover2-3/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover2" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-1024x683.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2020/01/issue-7882/" class="entry-date">1 January 2020</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2020/01/issue-7882/">Issue #7892: Masculinities</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/" title="Permalink to Issue #7891: Cool + Noteworthy"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cover2-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="40125" data-permalink="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/cover2-copy/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover2 copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/12/cover2-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/" class="entry-date">4 December 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/12/issue-7891-cool-noteworthy/">Issue #7891: Cool + Noteworthy</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/11/issue-7890/" title="Permalink to Issue #7890: Once upon a time in America"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cover-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cover-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cover-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="39512" data-permalink="https://www.bjp-online.com/2019/11/issue-7890/cover-20/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/11/cover.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/11/cover-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/11/cover-1024x683.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/11/issue-7890/" class="entry-date">6 November 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/11/issue-7890/">Issue #7890: Once upon a time in America</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/10/issue-7889-blaze/" title="Permalink to Issue #7889: Blaze"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38714" data-permalink="https://www.bjp-online.com/2019/10/issue-7889-blaze/british-journal-of-photography-november-2019-15-2/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="British-Journal-of-Photography-November-2019-15" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/09/British-Journal-of-Photography-November-2019-15-1-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/10/issue-7889-blaze/" class="entry-date">2 October 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/10/issue-7889-blaze/">Issue #7889: Blaze</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

       <article class="rp-small-one">
      <div class="rp-small-one-content cf">
         			 <div class="entry-thumb">
				 <a href="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/" title="Permalink to Issue #7888: The Portrait Issue"><img width="120" height="120" src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cover_newsstand-copy-120x120.jpg" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cover_newsstand-copy-120x120.jpg 120w, https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/cover_newsstand-copy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38206" data-permalink="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/cover_newsstand-copy/" data-orig-file="https://www.bjp-online.com/wp-content/uploads/2019/09/cover_newsstand-copy.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover_newsstand copy" data-image-description="" data-medium-file="https://www.bjp-online.com/wp-content/uploads/2019/09/cover_newsstand-copy-300x200.jpg" data-large-file="https://www.bjp-online.com/wp-content/uploads/2019/09/cover_newsstand-copy-1024x682.jpg" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/" class="entry-date">4 September 2019</a></div>
				<h3 class="entry-title"><a href="https://www.bjp-online.com/2019/09/issue-7888-the-portrait-issue/">Issue #7888: The Portrait Issue</a></h3>
      </div><!--end .rp-small-one-content -->
      </article><!--end .rp-small-one -->

   

	   </aside><aside id="bjp_mpu_ad_2-3" class="widget widget_bjp_mpu_ad_2">
					<!-- MPU 2 -->
			<div class="bjp-mpu-widget">
			<!-- BJP_MPU -->
			<div id='div-gpt-ad-1416932029139-3' style='width:300px; height:250px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-3'); });

			</script>
			</div>
			</div><!-- end .quote-wrap -->

	   </aside></div><!-- end #blog-sidebar --><div id="bjp-masthead-social">
	<div class="bjpsocialholder"><a href="http://twitter.com/1854" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/twitter.png" class="bjpsocialicon" height="32" width="32" alt="Twitter"/></a><a href="http://www.facebook.com/bjphoto" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/facebook.png" class="bjpsocialicon" height="32" width="32" alt="Facebook"/></a><a href="http://instagram.com/bjp1854/" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/instagram.png" class="bjpsocialicon" height="32" width="32" alt="Instagram"/></a><a href="https://www.bjp-online.com/newsletter-signup/" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/mailicon.png" class="bjpsocialicon" height="32" width="32" alt="Get our News via Email"/></a><a href="https://www.thebjpshop.com" target="new"><img src="https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/themes/bjp_wordpress-1/inc/shopicon.png" class="bjpsocialicon" height="32" width="32" alt="Buy or Subscribe"/></a></div>
</div><!-- end bjp-masthead-social-->


<footer id="colophon" class="site-footer cf">
<!-- footer ad -->
<div id="bjp-banner-btm">
<div class="bjp-banner-cent">
<div id='div-gpt-ad-1416932029139-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416932029139-1'); });
</script>
</div></div></div>


<!--end-->
			<p class="site-description">The latest photography news and features, since 1854.</p>
	
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
<p>Published by <a href="http://1854.media/">1854 Media Ltd</a>, a UK company number 8361351. See our <a title="Cookie Policy" href="http://www.bjp-online.com/cookie-policy/">Cookie Policy</a> or <a href="http://1854.media/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a>, or <a title="Contact Us" href="http://www.bjp-online.com/contact-us/">Contact Us</a>.</p>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202035'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.6.0"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2185508.js?integration=WordPress&#038;ver=7.6.0'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.bjp-online.com\/wp-admin\/admin-ajax.php","nonce":"ef4b7a5c6c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.bjp-online.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bjp-online.com%2F2020%2F08%2Fnaghmeh-navabis-delicate-collages-are-rooted-in-loneliness%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://79hbm1979mg58bnh1fp50y1bry-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>

</body>
</html>
